Vitajte medzi užívateľmi MRP softvérových aplikácií

Navigation: »No topics above this level«

Vitajte v programe Výroba a Kalkulácie

 Return to chapter overview

Vážení užívatelia!

Dostáva sa Vám do rúk najnovšia verzia produktu, ktorý sme pripravili pre malé a stredné podniky zaoberajúce sa zákazkovou výrobou, sériovou výrobou či pre podniky s kombinovaným typom výroby. Tento produkt nájde najlepšie využitie v takom výrobnom procese, v ktorom je na vstupe mnoho vstupných surovín a na výstupe je vopred stanovený sortiment výrobkov (syntetický proces), alebo sortiment výrobkov na výstupe je otvorený s možnosťou individuálnych zmien vo výrobkoch.

Program pracuje na báze výpočtu, ktorý zo zadaných potrieb výroby, či predaja na základe štruktúry výrobku zadanej materiálovou normou (štruktúrovaný kusovník, zoznam materiálu, receptúra ) určí spotrebu materiálu pričom berie do úvahy informácie o stave zásob v skladovej evidencii v MRP Podvojné, resp. Jednoduché účtovníctvo.

Program po zadaní materiálovej aj výkonovej normy umožnuje určiť kalkuláciu ceny výrobku, resp. zákazky. Pri výpočte kalkulácie rešpektuje individuálne nastavenie kalkulačného vzorca.

Program je prepojený s MRP Podvojným, resp. Jednoduchým účtovníctvom, hlavne so skladovou evidenciou, evidenciou zákaziek a objednávok čo rozširuje funkčnosť týchto aplikácií.

Medzi hlavné prednosti nášho programu patria:

· možnosť hromadného vystavenia výdajky materiálu zo skladu,
· možnosť modifikácie každej z množstva výstupných zostáv,
· prepojenosť s ostatnými účtovnými programami.

Program sme sa snažili koncipovat maximálne variabilne, aby vyhovoval väcšine užívateľov. Jednoduchá štruktúra programu zabezpečí jeho rýchle zavedenie do prevádzky a práca s programom si nevyžaduje časovo náročné zaškolenie obsluhy. Pred zavedením programu do prevádzky Vám odporúčame dôkladne si preštudovať jeho funkcie. V prípade, že narazíte na závažný problém, ktorý by bránil správnemu používaniu tohto produktu, prosíme Vás o jeho oznámenie. Našou snahou bude Vám výjst v rámci našich možností maximálne v ústrety.

Tento náš programový produkt budeme neustále zdokonaľovať a prispôsobovať požiadavkám z praxe a ako registrovaní užívatelia budete mať nárok na nové verzie s podstatnou zľavou.

Veríme, že sa program stane Vaším spoľahlivým pomocníkom a radi prijmeme Vaše podnety na jeho ďalšie vylepšenie.

Autori

Vývojový tím projektu

Najnovšie doplnky a zmeny nájdete v kapotole Čo je nové


Spustenie a ukončenie

Navigation: Použitie programu > Ovládanie programu >

Spustenie aplikácie MRP Výroba a kalkulácie

 Return to chapter overview

Spustenie aplikácie MRP Výroba a kalkulácie:

Ikona

1. Kliknite na tlačítko Štart na Hlavnom panely pracovnej plochy.
2. Vyberte ponuku Programy a v nej vyhľadajte MRP – Company a v nej MRP Výroba a kalkulácie.
3. Kliknite na MRP Výroba a kalkulácie.

Ukončenie aplikácie MRP Výroba a kalkulácie:

Chod programu MRP Výroba a kalkulácie ukončíte jedným z nasledujúcich postupov:

· Vyberte Koniec z hlavnej ponuky Firma.

alebo

· kliknite na tlačítko Close na zatváranie okien v pravom hornom rohu

alebo

· vyberte položku Zavrieť zo systémovej ponuky okna, ktorá sa otvorí po kliknutí na ikonu v ľavom hornom rohu

alebo

· stlačte klávesy ALT+F4.


Databázový navigátor

Navigation: Použitie programu > Ovládanie programu >

Databázový navigátor

 Return to chapter overview

Databázový navigátor zjednodušuje manipuláciu s tabuľkami pomocou myši. Funkcie databázového navigátora spustíte kliknutím na tlačítko s požadovaným symbolom.

Funkcie jednotlivých tlačítok Databázového navigátora:

dbn-frst | Skok na prvý záznam | Kliknutím nastavíte ukazovateľ na začiatok tabuľky (prvý riadok). Tiež kombinácia kláves Ctrl+Home.
dbn-prev | Skok na predchádzajúci záznam | Kliknutím nastavíte ukazovateľ na predchádzajúci záznam (smerom k začiatku tabuľky). Tiež klávesou Uparrow .
dbn-next | Skok na nasledujúci záznam | Kliknutím nastavíte ukazovateľ na ďalší záznam (smerom ku koncu tabuľky). Tiež klávesou Dnarrow .
dbn-last | Skok na posledný záznam | Kliknutím nastavíte ukazovateľ na koniec tabuľky (posledný riadok). Tiež kombinácia kláves Ctrl+End.
dbn-appe | Pridanie nového záznamu | Kliknutím pridáte do tabuľky nový záznam (zároveň sa obvykle otvorí vstupný formulár na jeho vyplnenie). Tiež klávesou Insert.
dbn-dele | Zmazanie záznamu | Kliknutím zmažete záznam z tabuľky. Tiež kombinácia kláves Ctrl+Delete.
dbn-edit | Editácia dát | Kliknutím spustíte úpravy dát (obvykle sa otvorí vstupný formulár). Tiež klávesou Enter alebo dvojitým kliknutím na položku v tabuľke. Pokiaľ je tabuľka otvorená za účelom prevzatia dát (napr. adresy do faktúry), potom klávesa Enter alebo dvojité kliknutie na položku nespustí editáciu, ale realizuje prevzatie dát.
dbn-conf | Potvrdenie zmien záznamu | Kliknutím potvrdíte zmeny urobené v zázname (riadku) v tabuľke. Tiež presunom na iný záznam.
dbn-ulozit | Uloženie zmien záznamu | Kliknutím uložíte zmeny urobené v zázname (riadku) v tabuľke. Tiež stlačením kláves Ctrl+U, resp. Ctrl+S.
dbn-canc | Stornovanie zmien záznamu | Kliknutím stornujete zmeny urobené v zázname (riadku) v tabuľke. Tiež klávesou Esc.
dbn-zrus | Zrušenie zmien záznamu | Kliknutím zrušíte zmeny urobené v zázname (riadku) v tabuľke.
DBN-Reld | Načítanie dát | Kliknutím aktualizujete dáta v tabuľke. Táto operácia je užitočná hlavne pri používaní sieťovej verzie programu, kedy dochádza k neustálym zmenám v dátach.

Tip:

} Pri pomalom pohybe kurzora nad tlačítkami databázového navigátora v programe sa objavuje ich stručný popis v malom žltom okienku vedľa kurzora.


Prístupové klávesy

Navigation: Použitie programu > Ovládanie programu >

Prístupové klávesy

 Return to chapter overview

Prístupové klávesy (nazývané tiež akcelerátory) zjednodušujú ovládanie programu z klávesnice. Prvok vybavený prístupovou klávesou spoznáte podľa podčiarknutého písmena v popisnom texte.

Napr.: Adresa, IČO, ...

Použitie:

1. Stlačte a podržte stlačenú klávesu ľavé Alt.
2. Stlačte podčiarknuté písmeno (je jedno či je malé alebo veľké). Teda napr. a alebo A na Adresa, i alebo I na IČO.

Tipy:

· Klávesu ľavé Alt nie je nutné stláčať ak je prístupová klávesa:

- v položke ponuky (menu)

- na tlačítku

· Klávesu ľavé Alt je nutné stlačiť pokiaľ je aktívne editačné pole (je na ňom fokus). Inak by sa stlačená prístupová klávesa zapísala ako písmeno do editačného poľa.


Hľadanie

Navigation: Použitie programu > Ovládanie programu >

Hľadanie – popis obsluhy

 Return to chapter overview

Funkcia Hľadanie uľahčí orientáciu vo veľkých tabuľkách. Vyvoláte ju stlačením kláves Ctrl+F, v menu Funkcie agendy, alebo kliknite na ikonu Dbhlad. Prehľadávať je možné všetky dostupné stĺpce tabuľky alebo tabuliek podradených. Kliknutím na tlačítko Nájdi sa spustí hľadanie od začiatku tabuľky, ak chcete hľadať ďalšie položky podľa nastaveného kritéria kliknite na tlačítko Nájdi ďalší.

Kliknite sem na citlivé miesta v obrázku na získanie ďalších informácií:

Hľadaný textČo hľadaťNájdi

Funkcia Hľadanie je k dispozícii v každom z modulov programu postupom:

· Do editačného poľa rozbaľovacieho zoznamu Hľadaný text zapíšte hľadaný text alebo vyberte niektorý z už použitých.
· Z rozbaľovacieho zoznamu Čo hľadať vyberte stĺpec, ktorý má byť prehľadávaný.
· Zaškrtnite voľbu Len celé slovo pokiaľ text zadaný na hľadanie má byť celé slovo (nie len čast slova).
· Kliknite na tlačítko Nájdi a spustite hľadanie.
· Kliknite na tlačítko Nájdi ďalší, alebo stlačte kombináciu kláves Alt+A, ak nie ste spokojný s nájdeným zápisom a ak si prajete pokračovať v hľadaní.


Rýchle vyhľadávanie

Navigation: Použitie programu > Ovládanie programu >

Rýchle vyhľadávanie

 Return to chapter overview

Využíva indexy a inkrementálne vyhľadávanie.

Postup:

1. Kliknite na editačné pole nad/pod tabuľkou (poradie editačných polí aj očakávaný vstup zodpovedá stĺpcom v tabuľke pod/nad nimi). Napr.:

Číslo Kód položky Názov položky

2. Zapíšte postupne písmeno (znak) z hľadaného údaja.
3. Opakujte bod 2 až do nájdenia požadovaného záznamu alebo priblíženia sa k nemu.
4. Dohľadajte pomocou kurzorových kláves alebo databázového navigátora.


Rozbaľovací zoznam

Navigation: Použitie programu > Ovládanie programu >

Rozbaľovací zoznam

 Return to chapter overview

Umožňuje výber z niekolkých možností, eventuálne doplnenie ďalších možností zápisom do editačného poľa.

Ovládanie myšou:

· Kliknite na rozbaľovací zoznam a pohybom myši nájdite požadovanú položku, prípadne využite rolovací pás.

Ovládanie klávesnicou:

· Šípkami nájdite požadovanú položku.

alebo

· Stlačte Alt + dnarrow (alebo F4) a rozbaľte zoznam, šípkami nájdite požadovanú položku a stlačte Alt + Uparrow alebo Esc.


Ako používat nápovedu

Navigation: Použitie programu > Ovládanie programu >

Použitie nápovedy:

 Return to chapter overview

Pre vstup do nápovedného systému použite jednu z možností:

· Stlačte klávesu F1.

alebo

· Vyberte položku Obsah z ponuky Nápoveda alebo Pomoc.

Listovanie nápovedou prebieha podľa obvyklých konvencií.


Ako začať Prepojenie na sklad

Navigation: Použitie programu >

Ako začať Prepojenie na sklad

 Return to chapter overview

Nevyhnutnou podmienkou použitia programu je prepojenie na dáta skladu, adries a objednávok v programe MRP Podvojné resp. Jednoduché účtovníctvo so skladom.

Postup:

1. V agende Nastavenie-Program, zadať cestu k programu MRP Podvojné resp. Jednoduché účtovníctvo so skladom, s ktorým je program prepojený ON LINE.

Kliknutím na tlačítko Tl vyber cesty sa otvorí dialógové okno:

okno vyber cesty

Tu vyberiete cestu k programu MRP Podvojné resp. Jednoduché účtovníctvo so skladom, s ktorým je program prepojený ON LINE. Bez tohto nastavenia program nebude funkčný.

Obrázok zobrazuje cestu k účtovníctvu nainštalovanému na štandardnej ceste na C disku, pričom dáta sú nastavené na firmu číslo 1.

Cesta k uctovnictvu

Upozornenie:

Cesta na obrazku platí iba pre inštaláciu na disk C do priečinka MrpWin. V prípade sietovej inštaláciu bude cesta iná, zavislá od namapovania sietových diskov k konkrétnej sieti. Doležité je ale zachovať rovnaké nastavenie cesty pre vsetky PC v sieti.

2. V agende sklad pridať skladové karty pre finálne výrobok, prípadne podzostavy.
3. V sklade pridať skladové karty, ktoré predstavujú materiál vstupujúci do výrobkov.

ucto skl karty


Ako začať Normy

Navigation: Použitie programu >

Ako začať Normy

 Return to chapter overview

Predpoklady:

a) Nastavené prepojenie na MRP Podvojné resp. Jednoduché účtovníctvo so skladom

NORMY - príprava výroby

1. Vo výrobe zostaviť materiálovú normu vyrobku - kusovník. V agende Skladové karty - editácia noriem nájdeme finálny výrobok, stlačíme ENTER a pridáme materiálové položky (skladové karty) vstupujúce do výrobku.

priklad mater norma

2. Naplniť číselníky tarifných tried a pracovísk.
3. Zostavit zoznam typizovaných operácií.
4. K výrobku, podzostave vytvoriť výkonovú normu - technologický postup

priklad vyk norma

5. Pozrieť predbežnú kalkuláciu výrobku v agende Súhrnné normy - kalkulácia


Ako začať Výrobné zákazky

Navigation: Použitie programu >

Ako začať Výrobné zákazky

 Return to chapter overview

Temto stručný postup uľahčí začatie práce v programe.

Predpoklady:

a) Nastavené prepojenie na MRP Podvojné resp. Jednoduché účtovníctvo so skladom
b) Zadefinované normy - príprava výroby
c) Nastavený Typ výrobného procesu podľa spôsobu spracovania na Výroba v zákazkách

VÝROBA - sledovanie výroby v agende výrobné zákazky

1. Pridať novú výrobnú zákazku. Odberateľ sa zadáva v MRP Podvojné resp. Jednoduché účtovníctvo so skladom, vo výrobe sa vyberie zo zoznamu adries, prípadne sa zmenia niektoré údaje.
2. Do tejto zákazky pridať položku - výrobok, ktorý má zadanú normu (materiálovú a výkonovú).

3. Použiť funkciu Rozpad - kópia normy, takto je k zákazke skopírovaná celá norma výrobkov.
4. Použiť funkciu Generovanie výkonov a materiálu, takto je vypočítaný materiál potrebný na realizáciu zákazky a výkony (techlologické postupy) na každý výrobok na zákazke.
5. Ak je potrrebné porovnať materiál na zákazku so stavom na sklade, aby ne neuskutočnil výdaj do mínusu. Najvhodnejsie je vytlačiť zostavu materiálu na zákazku použiťím predlohy zk02_001.frf. Materiál, kde údaj rozdiel je záporný (vytlačený červene) chýba na výrobu a je nutné zvýšiť stav na sklade, aby sa nerobil výdaj do mínusu. Prípadne materiál vymeniť za iný náhradný, ktorého je na sklade dostatok.

zostava mater na zakazku

6. Funkciu vystavenia výdajky materiálu (záložka materiál na zákazku) vystaviť výdajku materiálu (prípadne viac výdajok z rôznych skladov) .
7. Vytlačiť zostavy výrobných príkazov na zber dát o vykonávaní operácií technolog. postupu z výroby.

zostava zber dat

8. Na záložke výkonová norma evidovať vykonávanie jednotlivých operácií zamestnancami.
9. Priebežne alebo po vykonaní všetkých operácií je možné spušťať funkciu Kalkulácia zákazky - kde sú vypočítané jednak normové náklady a aj skutočné náklady na celú zákazku.
10. Po skončení výroby je možné vykonať odovd výrobkov, či príjemku položiek zákazky na sklad hotovej výroby. Cenu na príjemke je možné upraviť na základe kalkulácie zákazky, či jednotlivých položiek zákazky.
11. Ukončenie (uzamknutie) zákazky tlačítkom Tl ukoncenie zakazky.
12. Cez agendu Zamestnanci sa pozriet, vytlačiť a vyhodnotiť výkony zamestnancov.

Poznámka:

Nie je možné zo zákazky automatizovane vystavovat faktúru v MRP účtovníctvo so skladom. Je ale možné automatizovane vystaviť zo zákazky výdajku výrobkov zo skladu hotovej výroby a túto výdajku potom fakturovať.


Ako začať Operatívne zákazky

Navigation: Použitie programu >

Ako začať Operatívne zákazky

 Return to chapter overview

Účel použitia je popísany v kapitole Operatívne (servisné) zákazky.

Predpoklady:

a) Nastavené prepojenie na MRP Podvojné resp. Jednoduché účtovníctvo so skladom

Postup:

1. Pridanie novej zákazky, adresa odberateľa sa vyberá z MRP Podvojné resp. Jednoduché účtovníctvo so skladom.
2. Pridanie položiek zákazky - zaevidovanie výrobku alebo služby, ktorú zákazník objednáva. Položka môže byť:
· skladová karta
· položka z katalógu súčastí
· voľne zapísana položka bez udania čísla položky
3. Evidencia použitého materiálu na zákazku - materiálových nákladov
· načítaním už existujúcej, v sklade vytvorenej, skladovej výdajky materiálu (výdajka musí byť oznacená číslom zákazky)
· dopĺňaním meteriálu k zákazke bez väzby na skladové výdajky
· plánovaním spotreby materiálu na zákazku a nasledným vystavením výdajky do skladu
4. Evidencia výkonov, jednotlivých operácií na zákazku zaevidovaním operácie a pracovníka, či viacerých pracovníkov vykonávajúcich operáciu
5. Kalkulácia:
· vlastné náklady materiálové - vypočítané zo skladovej ceny
· vlastné náklady výkonové - vypočítané z výkonov zamestnancov
· kalkulačné náklady materiálu sú vypočítané z predajnej ceny
· Kalkulačné náklady výkonov sú vypočítane z operácií


Ako začať Kniha rozpracovanej výroby

Navigation: Použitie programu >

Ako začať Kniha rozpracovanej výroby

 Return to chapter overview

Predpoklady:

a) Nastavené prepojenie na MRP Podvojné resp. Jednoduché účtovníctvo so skladom.
b) Zadefinované normy - príprava výroby.
c) Nastavený Typ výrobného procesu podľa spôsobu spracovania na Kniha rozpracovanej výroby.

VÝROBA - sledovanie výroby v agende Kniha rozpracovanej výroby

1. Pridať nové výrobné zákazky. Odberateľ sa zadáva v MRP Podvojné resp. Jednoduché účtovníctvo so skladom, vo výrobe sa len vyberie zo zoznamu adries.
2. Do tejtýchto zákaziek pridať položky - výroboky.
3. Ak je konkrétna zákazka obchodne vyjasnená, je možné použiť funkciu Tl generuj VP. Naplní záložka Výrobné príkazy. Takto sú výrobky na zákazke pripravené na presun do Knihy RV.

Edit zak RV

4. V agende Kniha RV použiť funkciu Pridať generovaním. Vznikne nový zápis v knihe RV. Teraz je možné ešte zmeniť údaj množstvo do výroby.
5. Pri editácii zápisu v Knihe RV použiť funkciu Rozpad - kópia normy.
6. Použiť funkciu Generovanie výkonov a materiálu, takto je vypočítaný materiál a výkony (techlologické postupy) potrebné na realizáciu výroby výrobku.
7. Porovnať materiál so stavom na sklade, aby ne neuskutočnil výdaj do mínusu.
8. Funkciu vystavenia výdajky materiálu (záložka materiál na zákazku) vystaviť výdajku materiálu (prípadne viac výdajok z rôznych skladov) .
9. Vytlačiť zostavy výrobných príkazov na zber dát o vykonávaní operácií technologického postupu z výroby.
10. Na záložke výkonová norma evidovať vykonávanie jednotlivých operácií zamestnancami.
11. Priebežne, alebo po vykonaní všetkých operácií, je možné spušťať funkciu Kalkulácia - kde sú vypočítané jednak normové náklady a aj skutočné náklady na výrobu.
12. Po skončení výroby funkciou Odvod výroby v knihe RV zaevidovať ukoncenie výroby výrobku na zápise v knihe RV.
13. Ukončenie (uzamknutie) zápisu v knihe RV.
14. Cez agendu Zamestnanci sa pozriet, vytlačiť a vyhodnotiť výkony zamestnancov.


Vhodné a nevhodné použitie

Navigation: Použitie programu >

Vhodné a nevhodné použitie programu

Return to chapter overview

Vhodný typ výrobného procesu

} syntetický výrobnom proces, v ktorom na vstupe je mnoho vstupných surovín (materiálu) a na výstupe je vopred stanovený sortiment výrobkov. proces),
} prípadne sortiment výrobkov na výstupe je otvorený s možnosťou individuálnych zmien vo výrobkoch.

Nevhodný typ výrobného procesu

} analytický výrobný proces napr.: kontinuálna chemická analýza (spracovanie ropy)
} výroby založené na delení materiálov (spracovanie guľatiny)

Oblasti, v ktorých je vhodné/nevhodné použiť program Výroba a Kalkulácie:

Strojársky priemysel

Výroba:

▪ strojov - vhodné
▪ konštrukcií - vhodné
▪ nástrojov - vhodné

Elektrotechnický priemysel

▪ prístroje - vhodné
▪ plošné spoje, svietidlá, rozvádzače - vhodné

Drevárenský priemysel

▪ spracovanie guľatiny - nevhodné
▪ výroba nábytku - vhodné

Chemický priemysel

▪ analytický proces (napr. spracovanie ropy a podobné) - nevhodné

Potravinársky priemysel

▪ bitúnok - rozoberanie zvierat - nevhodné
▪ pekáreň - vhodné
▪ cukrárenská výroba - vhodné
▪ hromadná príprava stravy - vhodné


Schéma Zákazková výroba

Navigation: Použitie programu >

Schéma Zákazková výroba

 Return to chapter overview

Nastavený Typ výrobného procesu podľa spôsobu spracovania na Výroba v zákazkách.

Výrobky sa spracúvajú spoločne pre celú výrobnú zákazku.

Materiál a výkony sú vypočítané pre zákazku a aj kalkulácia sa robí na zákazku.

Hlavnou agendou sú výrobné zákazky.

Schema strucna zakazkova vyroba


Schéma Výroba v pláne zo zákaziek

Navigation: Použitie programu >

Schéma Výroba v pláne zo zákaziek

 Return to chapter overview

Nastavený Typ výrobného procesu podľa spôsobu spracovania na Výroba v pláne zo zákaziek.

Výrobky sa spracúvajú spoločne pre plán, ktorý vznikne spojením výrobných zákaziek. Vhodné pre hromadnú výrobu, kde sa výrobky na objednávkach opakujú a je možné ich zlúčit a vyrábať spoločne, bez nutnosti sledovať kazdý výrobok zvlášť. Typický príklad je výroba potravín (napr.: pekáreň).

Hlavnou agendou je výrobný plán.

Agenda Výrobné zákazky slúži iba na evidenciu zákaziek a presun do agendy Materiálový a výrobný plán.

Schema strucna planovanie kumulacia


Schéma Kniha rozpracovanej výroby

Navigation: Použitie programu >

Schéma Kniha rozpracovanej výroby

 Return to chapter overview

Nastavený Typ výrobného procesu podľa spôsobu spracovania na Kniha rozpracovanej výroby.

Kazdý výrobok pri tomto spôsobe výroby sa spracúva samostatne, bez ohľadu na akej výrobnej zákazke sa nachádza. Z viacerých výrobných zákaziek, a ktorých sa opakuje rovnaký výrobok vznikne jeden zápis v knihe rozp. výroby, prípadne z jednej zákazky, kde je veľa položiek vznikne x zápisov v knihe RV

· Materiál a výkony sa vypočítavajú pre každý výrobok samostatne a aj kalkulácia prebieha na jednotlivý výrobok (na rozdiel od výrobnej zákazky, kde sa kalkuluje celá zákazka).
· Hlavný výrobný dokument je zápis v knihe rozpracovanej výroby.
· Agenda Výrobné zákazky slúži iba na evidenciu zákaziek a generovanie výrobných príkazov do agendy Kniha rozpracovanej výroby.

Schema strucna Zakazky do RV


Pekaren

Navigation: Použitie programu >

Výroba potravín - postup práce

Return to chapter overview

Program je možné správnym nastavením použiť na výrobu potravín. V agende Nastavenie označte parametere:

} Výroba potravín (pekáreň)
} Typ výrobného procesu na Výroba v pláne zo zákaziek - hromadná výroba

Takéto nastavenie zmení terminológiu agiend v programe (napr. Materiálova norma je premenovaná na Normy - receptúry) ďalej je vypnuté použitie výkonovej normy za účelom zjednodušienia obsluhy programu. Taktiež sú zakazané a odfiltrované niektoré tlačové zostavy.

V ďalšon texte je rozpracované použitie programu pre pekárenskú výrobu, čo je blízke aj ostatným typom výroby potravín (pečenie zákuskov, príprava hotových jedál a podobne)

Postup použitia programu:

1. Príprava výroby - zadanie recptúr, materiálových noriem

Receptúra je zadaná formou štruktúrovanej materiálovej normy. Takto zadaná norma pozostáva z finálneho výrobku (napr. chlieb, rožky, parené buchty), medziproduktu a materiálu.

• Medziprodukt v tomto prípade predstavuje spracované cesto chlebové, či cesto na buchty.
• Materiál predstavuje múka, droždie, voda, cukor, prísady, aditíva ...
• Receptúra je zadaná pre výrobnú dávku. To znamená, že v prípade chlebového cesta zadávame dávku na 100 kg múky z čoho vznikne 172 kg spracovaného cesta. Z tejto dávky cesta vyrobíme dávku 185 ks 800 g chleba alebo dávku 280 ks 500 g chleba.

Obr. Obrazovka programu.

(poznámka: číselné hodnoty v obrázku sú iba orientačné, niektoré zámerne pozmenené)

Poznámka:

Použitie medziproduktu značne zjednodušuje a automatizuje zadávanie noriem. Napríklad Cesto chlebové sa použije na zadanie normy výrobku Chlieb biely 800 g aj výrobku Chlieb biely 500 g.

Samozrejmosťou je kópia noriem (receptúr). Táto funkcia sa použije pri zadávaní noriem podobných výrobkov.

2. Kalkulácie

V programe evidované normy (receptúry) slúžia ako podklady na výpočet kalkulácie. Kalkulácia je vypočítaná na jednotku produkcie (chlieb, rožok) alebo celú dávku (185 ks chleba).

Obr. Tlačová zostava z programu – kalkulácia spotreby materiálu

Materiálové položky v receptúre sú prepojené na skladovú evidenciu a do kalkulácie sú vždy prenesené aktuálne ceny podľa skladu. Takto je možné veľmi jednoducho kedykoľvek spočítať kalkulácie výrobkov a zisťovať aký vplyv na cenu majú zmeny cien vstupných surovín.

3. Objednávky

V stredne veľkej pekárni je na vstupe väčšie množstvo objednávok (rádovo niekoľko desiatok až niekoľko sto) od stálych zákazníkov. Zákazníci sú obvykle obchodné organizácie, hotely, podnikové, školské jedálne, nemocnice, sociálne zariadenia a pod. Väčšinou sa objednávky jednotlivých odberateľov pravidelne opakujú. Samozrejme môžu vznikať aj zmeny objednávok podľa aktuálnej potreby odberateľa. Tieto objednávky je potrebné zaevidovať, pripadane urobiť zmeny na základe konkrétnych požiadaviek.

V programe MRP Výroba a kalkulácie je na evidenciu objednávok vyčlenená agenda Predaj - Zákazky. Tu sú funkcie na zjednodušenie evidovania objednávok a funkcie na vyhodnocovanie predaja.

4. Plánovanie, sledovanie výroby

Po zaevidovaní objednávok nasleduje výpočet plánov výroby pre príslušnú pracovnú smenu. Táto činnosť prebieha vo väčšej časti automatizovane - program zlúči objednávky a vypočíta plán výroby podľa skupín výrobkov.

Uveďme príklad: výrobky sú rozdelené do skupín - chlieb a pečivo, sladké pečivo, parený program, cukrárenská výroba. Pri takomto rozdelení finálnych výrobkov vzniknú z objednávok 4 plány výroby, do ktorých je napočítané množstvo výrobkov z objednávok. Takto vzniknutý plán je možné ďalej upravovať napr. editovať vyrábané množstvo: (v objednávkach je objednané 1233 kusov chleba, ak sa zodpovedný pracovník rozhodne, že sa bude vyrábať 1300 kusov aby vznikla rezerva pre prípad ďalších objednávok).

Ak je už plán výroby uzavretý nasleduje automatizovaný výpočet spotreby materiálu a výpočet množstva medziproduktu – cesta. Tu sa všetky receptúry výrobkov kopírujú k plánu. (aby bolo možné kedykoľvek aj po zmenách v receptúrach zistiť podľa čoho sa daná dávka v príslušný deň vyrobila).

Receptúru je možné skontrolovať prípadne pre tento plán upraviť. Počas tejto operácie je možné sledovať stav skladu. Ak je niektorého materiálu na sklade nedostatok je možné jednoducho zmeniť a vybrať materiál ktorého je na sklade dostatok (nahradiť napr. cukor od jedného dodávateľa cukrom tej istej kvality od iného dodávateľa). Výdajky materiálu sú generované programom a skladník ich len odsúhlasuje. Pri vystavení výdajky je kontrolovaný stav skladu, aby sa nevydal materiál ktorého je málo na sklade.

Po vystavení výdajok materiálu nasleduje proces výroby produktov. Po ukončení sa všetky výrobky z plánov príjmu hromadne na sklad hotových výrobkov. Skladový pohyb - príjem je generovaný a pripravený programom. Samozrejme zamestnanec zodpovedný za túto činnosť má možnosť robiť úpravy skutočne vyrobeného množstva chleba, či rožkov.

5. Expedícia výrobkov

Nasleduje expedovanie - rozvoz výrobkov jednotlivým odberateľom. Pri tejto činnosti je potrebné urobiť dodací list pre každého zákazníka. Tieto dodacie listy a výdajky zo skladu hotových výrobkov sú vytvárané hromadnou funkciou - zodpovedný pracovník výdajku odsúhlasuje, prípadne upravuje.

Prínosy zavedenia programu Výroba a kalkulácie v pekárenskej výrobe:

} zjednodušená tvorba a evidencia normatívnej základne, receptúr
} spresnenie a zjednodušenie výpočtov kalkulácií finálnych výrobkov, zmeny v kalkuláciách ako dôsledok zmeny cien surovín
} automatizované evidovanie objednávok
} možnosť zmien v objednávkach
} výpočet výrobného plánu z objednávok
} výpočet spotreby materiálu z plánu výroby
} úplná kontrola toku materiálu a hotových výrobkov na skladoch, zníženie strát materiálu, spresnenie skladovej evidencie
} vyhodnocovania efektívnosti výroby (spotreby materiálu)
} odbúranie manuálnej práce spojenej so spracovaním informácii

Tieto prínosy sa prejavia v znížení priamych materiálových nákladov. Ďalšie úspory vznikajú spresnením skladovej evidencie, znížením mzdových nákladov z dôvodu odbúrania zdĺhavej práce pri spracovaní výrobnej agendy.


Autoservis - postup práce

Navigation: Použitie programu >

Autoservis - postup práce

 Return to chapter overview

Tento sposob použitia programu slúži na jednoduchú evidenciu servisných zákaziek v malom autoservise. Evidujú sa jednotlivé servisné zákazky, kde je uvedené aká oprava, či služba sa má vykonať. Zákazka sa zaeviduje pri prijatí vozidla do servisu. Potom následne pri vykonávaní opravy (služby) sa evidujú materiálové položky použité na zákazku a evidujú sa jednotlivé práce (typizované operácie) vykonávané na zákazke

Predpoklady:

a) Nastavené prepojenie na MRP Podvojné resp. Jednoduché účtovníctvo so skladom
b) Nastavený parameter Autoservis.

Pri takomto nastavení vzhľadu aplikácie je zapnuté zobrazenie agied, ktoré slúžia na evidenciu servisných zákaziek. Ostatné agendy sú vypnuté pretože ich použitie nemá význam pri tomto sposobe práce.

Postup:

1. Zostaviť zoznam typizovaných operácií, kde sa cena operácie zadáva ako normohodiny a uvedením ceny za normohodinu

Autoservis typiz operacie

2. Priebežne napĺňať zoznam vozidiel. Evidujú sa údaje o vozidle, majiteľ vozidla (výberom z agendy adresy v MRP Sklad) a vodič vozidla (kto odovzdal auto do servisu). Takto zadané vozidlá sa používajú pri vytváraní servisných zákaziek. Autoservis vozidla

3. Zakladať jednotlivé servisné zákazky. Zákazky sú zobrazené v zozname, ktorý umožňuje filtrovať a triediť zákazky. Autoservis zoznam zakaziek

4. Založiť konkrétnu servisnú zákazku.

5. Evidovať materiál použitý na zákazku. Postup je popísaný v kapitole Materiál na servisnú zákazku.

6. Evidovať výkony vykonané na zákazke. Postup je popísaný v kapitole Výkony na operatívnu zákazku. Autoservis vykony

7. Po zadaní materiálu a výkonov na servisnú zákazku sa spustí funkcia Kalkulácia zákazky. Autoservis kalk

8. Tlač zákazieky - sumarizácia výkonov a materiálu na zákazku, podklad pre fakturáciu.

Autoservis tlacova zost


Norma výrobku

Navigation: Definícia pojmov >

Norma výrobku

 Return to chapter overview

Norma výrobku je súhrn materiálových a výkonových noriem. Tvorba noriem je proces tecnickej prípravy výroby (TPV), kde používateľ (konštruktér, normovač, technológ) vytvára výrobok a určuje postup výroby, vytvára hlavnú údajovú zkladňu pre ďalšiu prácu programu.


Materiálová norma

Navigation: Definícia pojmov > Norma výrobku >

Materiálová norma

 Return to chapter overview

Materiálová norma - určuje členenie finálneho produktu (hotového výrobku, zostavy, montážneho celku) na ďalšie zostavy, podzostavy, vyrábané dielce, polotovary, či nakupovaný materiál. Predstavuje štrukturovaný kusovník, (Bill of Material (BOM), Stuckliste), zoznam materiálu, receptúru.

Obsahuje nasledovné informácie:

· presné označenie daného materiálu, dielu, podzostavy, výrobku
· spotrebné množstvo nižšej časti vo vzťahu k vyššej časti
· podľa štruktúry výrobku, daný stupeň výroby

Príklad materiálovej normy (stromové zobrazenie):

. Strom mater norma

Príklad materiálovej normy - zoznam materiálu, jedno vnorenie:


Výkonová norma - technologický postup

Navigation: Definícia pojmov > Norma výrobku >

Výkonová norma - technologický postup

 Return to chapter overview

Výkonová norma - (technologický postup) predstavuje súhrn operácií vykonávaných na jednotlivej položke (výrobok, podzostava, polotovar).

Eviduje:

· normovaný čas
· prípravný čas
· ceny operácií
· pracoviská
· strediská
· návodky

Príklad výkonovej normy:


Variantná materiálová norma

Navigation: Definícia pojmov > Norma výrobku >

Variantná materiálová norma

 Return to chapter overview

Variantná materiálová norma (variant)

- umožňuje v rámci štruktúry výrobku zadefinovať možnosť výberu zloženia výrobku (napr. farebné prevedenie podľa požiadaviek zákazníka, či podľa dostupnosti materiálu).


Režijný materiál

Navigation: Definícia pojmov >

Režijný materiál

 Return to chapter overview

Režijný materiál je materiál, ktorý je potrebné zadať do normy, ale nie je považovaný za priamy materiál.

Napr. rôzny pomocný materiál (mazivá, lepidlá, nite, rôzne prípravky ...).

Prípadne je takto možné zadať do normy spotrebu energie, vody a podobne.

· Z hľadiska spotreby materiálu pri výrobe sa celé vypočítané množstvo rež. materiálu považuje za spotrebované bez nutnosti vystavenia skladovej výdajky na konkrétnu zákazku.

· Do kalkulačného vzorca je doplnený údaj 40 Režijný materiál v norme. Do tejto položky sa pri kalkulácii zákazky (výrobku) započítaju náklady na režijný materiál automaticky do normových ale aj skutočných nákladov.


Typizovaná operácia

Navigation: Definícia pojmov >

Typizovaná operácia

 Return to chapter overview

Typizovaná operácia – základná, opakujúca sa činnosť spojená s realizáciou produktu vo firme. Je zadaná číslom, názvom a má definovanú cenu operácie.


Ocenenie operácie

Navigation: Definícia pojmov >

Ocenenie operácie

 Return to chapter overview

Oceneniť operáciu je možné:

· súčinom času [minúty] a tarifnou triedou [peniaze/hod] prepočítanou na minúty

· hodnotou: súčin množstva a ceny za jednotku prudukcie - peniaze/kus)

· hodnotou a množstvom normohodín (peniaze/NH)


Príprava - ocenenie operácie

Navigation: Definícia pojmov >

Príprava - ocenenie operácie

 Return to chapter overview

Príprava je kvantifikovaná prípravným časom a vyjadruje náklady. ktoré vzniknú iba raz bez ohladu na to aké množstvo operácií sa bude vykonávať (napr.: nastavenie stroja). Sú to aj fixné náklady na operáciu, kotré sú nezávislé od množstva operácie.

Ocenenie prípravy je definované :

· súčinom prípravného času [minúty] a tarifnou triedou prípravy [peniaze/hod] prepočítanou na minúty


Odvod výrobku

Navigation: Definícia pojmov >

Odvod výrobku

 Return to chapter overview

Pre potreby programu predstavuje proces ukončenia výroby finálneho výrobku. Realizuje sa zapísaním množstva MJ ukončených hotových výrobkov a dátumom odvodu - výroby.

Pri odvode výrobku može sa vykonať ocenenie výrobku na základe kalkulácie.

Ideálne je ak pri odvode výrobku vzniká príjemka na sklad hotovej výroby.


Definícia funkcií

Navigation: Definícia pojmov >

Definícia funkcií

 Return to chapter overview

V tejto časti sú popísané dôležité funkcie programu, ktoré sa opakujú vo viacerých agendách.


Rozpad - kópia normy

Navigation: Definícia pojmov > Definícia funkcií >

Rozpad - kópia normy

 Return to chapter overview
Show/Hide Hidden Text

Funkcia TL-RozpadPolZak k aktuálnej agende (výrobná zákazka, ponuka, plán, kniha RV) skopríruje aktuálnu materiálovú aj výkonovú normu pre príslušné výrobky. Takto vznikne kópia aktuálnej normy výrobku ako podklad na další výpočet materiálu a výkonov funkciou Generovanie výkonov a materiálu.

Kópiu normy je možné ďalej upravovať:

· mazať materiál
· dopĺňať položky materiálu
· meniť množstvo materiálu v norme
· pridávať dalšie vnorenia
· mazať a upravovať výkonovú normu

Táto úprava normy je platná len pre dannú agendu, základná norma ostáva nezmenená.

Účel:

· možnoť vytvoriť jedinčnú normu výrobku podľa individuálnych potrieb zákazníka bez nutnosti zmeny základnej normy
· pri spatnej kontrole, je vždy možné zistiť na základe akej normy bol výrobok vyrobený aj keď sa základná norma zmenila.

V jednotlivých agendách je skoprírovaná norma zobranená na záložke Stromové zobrazenie:

Funkcie - Stromové zobrazenie materiálu:

Tl-EditujPol

Kliknutím na tlačítko môžete editovať (upravovať) aktuálnu položku, t.j. môžete ju nahradiť inou položkou, resp. môžete zmeniť Množstvo v norme.

Tl-PridajPol

Kliknutím na tlačítko môžete pridať novú položku do zostavy na tej istej urovni vnorenia

Kliknutím na tlačítko môžete pridať nové vnorenie do materiálovej normy (z materiálu urobiť podzostavu či pridať nový meteriál k podzostane)

Tl-Ulozit

Kliknutím na tlačítko uložíte všetky zapísané zmeny.

Tl-Zrusit

Kliknutím na tlačítko zrušíte všetky zapísané zmeny.

Tl-StavSkladu

Kliknutím na tlačítko si zobrazíte stav na všetkých skladoch k aktuálnej položke.

Tl-Zmaz

Kliknutím na tlačítko zmažete aktuálnu položku.

Tl-Vykony

Kliknutím na tlačítko môžete priradiť aktuálnej položke výkony a kooperácie, ktoré sa započítavajú do nákladov.

Kliknutím na tlačítko sa zobrazí zoznam funkcií, ktoré je možné aplikovať na stromové zobrazenie materiálu:

· Triedenie podľa čísla - zotriedi podľa čísla skladovej karty, ktorá je použitá v materiálovej norme
· Triedenie podľa pozície - zotriedi podľa pozície položky v materiálovej norme
· Zbaľ na 1. výr. stupeň - zostane zobrazený len 1. výrobný stupeň, rozpad ďalších stupňov (vnorení) je zakázaný
· Rozbaľ všetko - zobrazí sa celý strom rozpadu materiálovej normy

Kliknutím na tlačítko sa zobrazí okno pre zobrazenie, tlač a uloženie materiálovej normy výrobku, všetkých výrobných stupňov.

Popis údajov - Stromové zobrazenie materiálu
· V ľavej časti tabuľky je zobrazená stromová štruktúra výrobkov, položiek zákazky, ponuky (štruktúrovaná materiálová norma) .
· V pravej časti tabuľky je zobrazený popis aktuálne vybranej položky zo stromovej štruktúry.

Údaje:

Množstvo v norme | množstvo zadané v materiálovej norme na 1 kus výrobku (prípadne dávku)
Množstvo vo výrobkoch na zákazke | množstvo vypočítané funkciou TL-Generovanie ako súčin množstva v norme a množstva, ktoré sa na zákazku má vyrobiť.
Vydať zo skladu (nevyrábať) | je možné zmeniť, iba pre podzostavu, nie pre materiál. Ak niektorá podzostava je už vyrobená a je možné ju použiť na aktual. zákazku, vtedy su tu zapíše množstvo, ktoré sa použije. Toto množstvo sa už chápe ako materiál na zákazku a zapíše sa do tabuľky materiál na zákazku. Ďalej sa o toto množstvo sa zníži poreba na vyrábanie podzostavy a následne sa upravi množstvo materiálu. Po zadaní hodnoty sa klikne na tlačitko Tl-Zmenit , čím sa údaj zapíše do materiálovej mormy. Následne sa musí použiť funkcia TL-Generovanie na prepočet materiálu na zákazku.
Zaškrtávacie okienko Nerozpadať položku | pri zaškrtnutí sa výrobok, podzostava nerozloží na materiál, či ďalšie podzostavy. Predpokladá sa, že položka je už vyrobená a z hľadiska výroby aktuálneho výrobku sa začne správať ako materiál.
Aktuál. sklad. cena za MJ | Tu sa zobrazuje aktuálna skladova cena
Cena MJ z mater. na zákazke, ponuke RV | Táto cena sa berie z materiálu k agende, ktorý bol vypočítaný funkciou TL-Generovanie teda je to cena platná vo chvíli použitia tejto funkcie. Táto cena sa použije aj pri kalkulácii zákazky. Iba ak je táto cena nulová do kalkulácie sa berie aktuálna skladová cena
Všetky modré údaje | sa vypočítaju pri kalkulácii zákazky


Generovanie výkonov a materiálu

Navigation: Definícia pojmov > Definícia funkcií >

Generovanie výkonov a materiálu

 Return to chapter overview

Funkcia TL-Generovanie na základe skopírovanej normy a vyrábaného množstva výrobkov vypočíta:

· potrebu materiálu ako súčin normového množstva a množstva nadradenej položky
· množstvo výrábaných podzostáv (polotovarov, detailov)
· potrebu výkonov - množstvo a čas jednotlivých typizovaných operácií

Výpočet prebieha zhora dole cez všetky výrobné stupne (znázornené v strome rozpadu) a vypočítava množstvo nadradenej položky a potom následne množstvo položky, ktoré vstupujú do nadradenej položky.

Výsledkom použitia tejto funkcie je:

1. Údaj Množstvo na zákazke na záložke Stromové zobrazenie Udaj mnozstvo na zakazke

2. Záložka Materiál na zákazku, ponuku. Obsahuje zoznam materiálu potrebného na rezlizáciu zákazky, ponuky. Materiál je vypočítaný kumulatívne, teda ak sa materiál opakuje v rôznych výrobkoch, alebo podzostavách je jeho možstvo spočítané do jednej položky

Zalozka mater na zak

3. Záložka Výrobné príkazy. Obsahuje zoznam všetkých finálnych výrobkov a podzostáv, ktoré sa majú vyrábať. Takto vygenerované dáta sa používajú hlavne na tlač zostav výrobnýv príkazov slúžiacich na sledovanie výroby.

Zalozka vyr prikaz

4. Záložka Výkonová norma. Obsahuje súhrn operácií vykonávaných na jednotlivej položke materiálovej normy. Je to zoznam operácii vykonávaných počas výroby finálneho výrobku, podzostavy, či dielca.

Zalozka vykon norma


Kalkulácia výrobnej zákazky, ponuky

Navigation: Definícia pojmov > Definícia funkcií >

Kalkulácia výrobnej zákazky, ponuky

 Return to chapter overview

Funkcia prechádza celú normu výrobkov (celý strom rozpadu) pre aktuálnu agendu a pre kazdý výrobok, podzostavu (polotovar), detail vypočíta priame materiálové a výkonové náklady na základe cien materiálu na zákazke, ponuke a na základe cien jednotlivých typizovaných operácií. Tieto údajú sú zapísané do normy k zákazke, ponuke a sú zobrazené v stromovom zobrazení.

Modre udaje vypo kalkulaciou

Kalk polozky zakazy

Kalkulácia tiež vypočíta priame materiálove a výkonové náklady pre celú zákazku, ponuku a dosadí tieto hodnoty do kalkulačneho vzorca a prevedie vypočet

Okno Kalkul zakazky


Výpočet v kalkulačnom vzorci

Navigation: Definícia pojmov > Definícia funkcií >

Výpočet v kalkulačnom vzorci

 Return to chapter overview

Okno Kalkul zakazky

Výpočet v kalkulačnom vzorci prebieha z hora dolu od položiek priamych nákladov (položky 10 - 40) k cene výrobku (položka 9999). Položka cena s DPH je iba orientačná.

Popis položiek:

· 10,00 Priamy materiál - je vypočítaná z materiálu zadaného v materiálovej norme
· 20,00 Priame mzdy - je vypočítaná z typizovaných operácií, ktoré tvoria výkonovú normu (technologický prostup)
· 21,00 Pr. mzdy príprava - je vypočítaná z prípravného času a tarif. triedy typizovaných operácií, ktoré tvoria výkonovú normu (technologický prostup)
· 30,00 Kooperácie - je vypočítaná z typizovaných operácií, ktoré sú označené ako kooperácie
· 31,00 Kooperácie príprava - je vypočítaná z prípravného času a tarif. triedy typizovaných operácií, ktoré sú označené ako kooperácie
· 40,00 Režijné náklady v norme - je vypočítaná z materiálu zadaného v materiálovej norme, ktorý je označený ako režijný materiál
· 70,00 Výrobná réžia - zadáva sa percentom zo zadanej rozvrhovej základne (napr. cca 35 % z priamych miedz môže v hrubom priblíženi povazovať za odvody)
· 71,00 Súčtová výrobná réžia - tu sa napočíta výrobná réžia vypočítaná pri priamo zadanej operácii v agende Operatívne zákazky. Uplatní sa v prípade potreby zadania rôznych % réžií pri jednej zákazke (uplatnenie napr. ak zákazka prechádza cez rok a došlo k zmene % réžie).
· 99,00 Vlastné náklady výroby - prvá súčtová položka, jej hodnota je dana súčtom položiek 10,00 - 71,00
· ďalšie súčtové a režijne položky sú vypočítane podobne ....


Vytvorenie výdajky materiálu

Navigation: Definícia pojmov > Definícia funkcií >

Vytvorenie výdajky materiálu

 Return to chapter overview
Show/Hide Hidden Text

Kliknutím na tlačítko Tli-Sklvydaj vytvoríte automatizovane výdajku (výdajky) materiálu zo skladov na realizáciu výroby.

Následne sa otvorí okno sprievodcu:

1. Parametre pohybu

Výdaj/Rezervácia z rôznych skladov | (automatický výber skladu) umožnuje vydať, resp. rezervovať tovar na rôznych skladoch, na ktorých je položka v stave. Ak je každá položka materiálu edidovaná na jednom sklade, program automaticky dosadí tento sklad. Ak je položka na viacerých skladoch musí užívateľ vybrať s ktorého skladu sa výdaj uskutoční. Výsledkom môže byť jedna a viac výdajok z rôznych skladov.
Výdaj/Rezervácia materiálu zo zadaného skladu | umožnuje vydať, resp. rezervovať materiál na vybranom sklade. Bude sa ale zistovať disponibilné množstvo na tomto sklade pre konkretnu položku. V prípade, že materiál na vybranom sklade nie je evidovaný alebo množstvo je nulové nasledujú ďalšie kroky na rozhodnutie ako sa materiál vyskladní alebo sa vynechá. Výsledkom je jedna výdajka z jedného skladu.
Sklad podľa predchádzajúcich výdajok (rezervácií) | Pri tejto voľbe sa sklad nevyberá ale sa použije sklad na ktorom bol vykonaný predchádzajúci pohyb alebo rezervácia.
Zaškrtnutím políčka Kontrola stavu na sklade (nepovoliť výdaj do mínusu) | zabezpečíte spustenie kontroly stavu materiálu na sklade. V prípade, že sa na sklade nenachádza dostatok materiálu nie je umožnený výdaj materiálu do mínusu.
Zaškrtnutím polícka Presun materiálu na zadaný sklad | zabezpečíte presun materiálu z iných skladov na zadaný sklad (napr. presum materiálu z materiálových skladov na výrobný medzisklad).

2. Zoznam materiálu na výdajku

V tejto tabuľke sú zobrazené všetky materiálové položky , ktoré je možné vydať (zarezervovať) zo skladu.

vydaj mater 2

· Ak je potrebné úpravou stĺpca Množ. na vydanie (rezerváciu), máte možnosť upraviť hodnotu množstva ponúkaného vypočtom v zákazke.
· Disponibilné množstvo je vypočítané zo skladových dát a predstavuje množstvo, ktoré je možné vydať zo skladu.
· Ak je potrebné kliknutím na príslušné tlačítko tl sklady v hornej časti tabuľky môžete zmeniť, vyberte sklad na ktorom budú položky zákazky zarezervované resp. z ktorého budú vydané.
· Správnosť údajov potvrdíte kliknutím na tlačítko OK. Tlačítkom Späť sa vrátite o krok dozadu. Tlačítkom Storno zrušíte (neuložíte) zadávanú rezerváciu resp. výdajku.


Definícia a voľba firmy

Navigation: Firma >

Definícia a voľba firmy

 Return to chapter overview

Zoznam firiem umožňuje pridávanie, mazanie firiem a prepínanie medzi jednotlivými firmami multiverzie.V programe ho môžete vyvolať v menu Firma - Definícia a voľba firmy, alebo stlačením kláves Ctrl+F.

Pre každú novú firmu pridanú do zoznamu firiem je potrebné vyplniť vstupný formulár v menu Nastavenie - Identifikačné údaje firmy.

Ak ste užívatelom základnej verzie programu, môžete používať len jednu firmu. Názov slúži len na orientáciu v tomto zozname a v programe (názov otvorenej firmy je zobrazený v stavovom riadku).

Tl-Otvorit | Kliknutím na tlačítko otvoríte označenú firmu v multiverzii.
Tl-Storno | Kliknutím na tlačítko uzavriete dialóg alebo vstupný formulár, bez toho aby došlo k nejakej zmene.
Tl-Opravit | Kliknutím na tlačítko otvoríte dialóg zmeny názvu firmy (zobrazuje sa v zozname firiem multiverzie, alebo v spodnej lište programu).
Tl-Pridat | Kliknutím na tlačítko otvoríte dialóg na pridanie záznamu do zoznamu firiem multiverzie.
Tl-Zmazat | Kliknutím na tlačítko zmažete aktuálny záznam.
 | Kliknutím na tlačítko nastavíte otváranie aktuálnej firmy v multiverzii programu.
Tl-Kopia | Kliknutím na tlačítko skopírujete aktuálnu firmu v zozname firiem multiverzie.

V rozbaľovacom zozname Pri štarte programu je možné nastaviť činnosť, ktorá bude nasledovať po štarte programu:

· automaticky otvárať firmu číslo ... (na výber firmy použite tlačítko Otv. automat.)
· otvárať naposledy otvorenú firmu
· zobraziť zoznam firiem


Uzávierka dát za obdobie

Navigation: Firma >

Uzávierka dát za obdobie

 Return to chapter overview

Okno uzavierka dat

Táto funkcia vynuluje dáta o výrobe z predchádzajúcich období, ktoré už nebudú potrebné pri práci v novom období.

Jedná sa o uzavreté výrobné zákazky, operatívne zákazky, plány z minulých období, uzavraté ponuky, historické výkony zamestnancov.

Uzávierka dát sa obyčajne vykonáva pri prechode na nový rok. Spolu s funkciou Kópia firmy sa používa podobne ako ročný prevod v MRP účtovníctve.

Ak používate multiverziu programu, vytvorte kópiu firmy (v okne Definícia a voľba firmy), kde chcete dáta uzavrieť. Potom funkciu uzávierky dát aplikujte na kópii firmy (označenej novým rokom). Zostane Vám tak jednoduchý prístup k dátam z minulých rokov.

Funkcia nezmaže číselníky (operácie, tarifné triedy), materiálové ani výkonové normy. Nuluje - zmaže vybrané výrobné zákazky, operatívne zákazky, knihu rozpracovanej výroby, výkony zamestnancov.

Funkcia prebieha v 3 krokoch:

1. Zálohovanie dát -

exclmini Upozornenie:

Funkcia nulovania údajov maže dáta a je nevratná!

Pred použitím funkcie je potrebné urobiť zálohu dát.

Cesta pre vytvorenie záložného súboru je prednastavená do priečinka ..\DataZal, názov súboru tvorí: rok_mesiac_den_hodina_minuta_sekunda.phc.

Funkciu zálohovania spustíte tlačítkom Tl-Zalohovat.

2. Uzávierka dát

Agendy na uzávierku - zaškrtnutím zvolíte agendy, ktorých dáta chcete nulovať. Nie je možné vybrať agendu Normy. Dáta v agende Normy nepodliehajú uzávierke dát.

Rozsah dátumu na nulovanie - umožňuje zadať odobie, za ktoré budú dáta zvolených agiend zmazané. Je možné určiť rozsah konkrétnych dátumov, alebo zmazanie všetkých dát.

Spustiť uzávierku dát - samotné nulovanie dát aktivujete tlačítkom UzavierkaTlacitko .

3. Optimalizácia dát

Na fyzické odstránenie zmazaných dát je potrebné spustiť funkciu optimalizácie dát Optimalizacia. Táto funkcia zmenší objem dát, ktoré sú prenášané po sieti a tak može zrýchliť prácu programu v LAN sieti.


Údržba údajov

Navigation: Firma >

Údržba údajov

 Return to chapter overview

Okno udrzba udajov

Všetky funkcie, ktoré sa nachádzajú tu v Údržbe údajov sa týkajú práve otvorenej firmy, t.j. firmy, ktorej názov je uvedený v stavovom riadku.

Opraviť indexy

Indexy sú špeciálne súbory, ktoré umožnujú priamy prístup k dátam. Ak dôjde k porušeniu indexov, systém spravidla hlási chyby konzistencie dát. K týmto stavom dochádza výnimočne po náhlom výpadku počítačvého systému.

Zálohovať údaje

Program umožňuje zálohovať dáta v zhustenej forme. Táto forma je priestorovo aj časovo úspornejšia ako samotné kopírovanie.

Postup:

· kliknite na tlačítko tecky a nastavte cestu kde sa má vytvoriť záložný súbor
· samotné zálohovanie spustíte kliknutím na tlačítko Zálohovať údaje

exclmini Zálohovanie by malo byt čo najcastejšie, najlepšie dennou činnosťou. Oplatí sa vytvoriť si časovú (napr. týždennú) postupnosť záloh a tú pravidelne obmieňať. Zabezpečíte si tak možnosť návratu ku stavom aj niekoľko dní dozadu.

Obnoviť údaje zo zálohy

Obnova dát je opakom zálohovania a znamená presun dát zo záložnej kópie do programu.

Postup:

Otvorte firmu, do ktorej budete dáta obnovovať (platí pre multiverziu), pretože program neuchováva informáciu o tom, ktorá z firiem multiverzie bola odzálohovaná.

· kliknite na tlačítko tecky a nastavte cestu odkiaľ sa má záložný súbor obnoviť
· samotnú obnovu spustíte kliknutím na Obnoviť údaje

exclmini Je potrebné pamätať na skutočnosť, že dáta zo zálohy prepíšu dáta existujúce (nachádzajúce sa v programe). V multiverzii overte, či obnovujete dáta do správnej firmy. Zabudnutie môže znamenať neodstrániteľné zničenie dát inej firmy!

Optimalizovať údaje

Zmenší databázové tabuľky vymazaním zrušených záznamov. Túto funkciu je užitočné použiť po rozsiahlom mazaní dát. V niektorých prípadoch program sám ponúkne optimalizáciu pri spustení hore uvedených funkcií.


Prístupové práva

Navigation: Firma >

Prístupové práva

 Return to chapter overview

prist prava zoznam ludi

Prístupovými právami môžete jednotlivým užívateľom nadefinovať právo vstupovať do jednotlivých agend programu a vykonávať určité operácie.

Voľba Prístupové práva je dostupná len pre užívateľa s menom SPRAVCA. t.j., iba ak ste prihlásený pod menom SPRAVCA, môžete definovať nových užívateľov a meniť im prístupové práva.

Pri štarte programu sa potom každý užívateľ prihlási svojím menom a heslom, a môže spustiť iba tie moduly, ku ktorým má povolený prístup.

Postup vyplňovania spočíva v zápise mena užívateľa, hesla užívateľa a do ďalších polí potom zadávate jednotlivé úrovne prístupových práv použitím výberu z ponuky.


Pridanie/Opava práv užívateľa

Navigation: Firma > Prístupové práva >

Pridanie/Oprava práv užívatela

 Return to chapter overview

okno edit pristup prava

· Do políčka Užívateľ zapíšte meno užívateľa.
· Do políčka Heslo zapíšte jeho užívateľské heslo.
· V rozbaľovacích zoznamoch Normy, Zákazky, Operatívne zákazky, Materiálový a výrobný plán, Rozpracovaná výroba, Ponuky, Číselníky vyberte jednu z ponúkaných možností a tým zadáte užívateľovi prístup k vybranému modulu.

Su 4 úrovne prístupu, aby bolo možné rozdelit funkcie pridavania a editacie od zmazania.

· Zaškrtnutím políčka Zálohovanie údajov, Obnova údajov povolíte užívateľovi používat tieto funkcie.
· Zaškrtnutím políčka Pohyby na sklade, Rezervácie na sklade, Rozpad položiek zákazky, plánu a generovanie materiálu a VP, Pracovné výkony zadávanie, zmazanie a Kalkulácia zákazky povolíte užívateľovi používat tieto funkcie. Ak zaškrtnuté nebudú, užívateľovi nebudú povolené napriek nastavenému úplnému prístupu do príslušnej agendy.
· Zadané údaje uložíte kliknutím na tlačítko OK.


Prihlásiť sa ako iný užívateľ

Navigation: Firma >

Iný užívateľ

 Return to chapter overview

Kliknutím na túto funkciu sa prihlásite ako iný užívateľ, v prípade že máte nadefinované prístupové práva pre viacerých užívatelov.


Koniec

Navigation: Firma >

Ukončenie aplikácie

 Return to chapter overview

Kliknutím na funkciu Koniec v menu Firma ukončíte aplikáciu.


Normy

Navigation: »No topics above this level«

Normy

 Return to chapter overview

Táto časť programu slúži predovšetkým na prácu s materiálovými a výkonovými normamy výrobkov, definovanie položiek katalógu súčastí a variantov.

Normy tvoria udajovú základňu pre ostatné agendy, kde sa vypočítavajú potreby výroby a prebieha sledovanie a výroby.

Do tejto časti programu sa dostanente výberom z hlavnej ponuku výberom časti Normy.


Súhrnné Normy - Kalkulácia

Navigation: Normy >

Súhrnné normy - kalkulácia

 Return to chapter overview
Show/Hide Hidden Text

Agenda Súhrnné normy - kalkulácia slúži na zobrazenie materiálovej aj výkonovej normy produktu a výpočet predbežnej kalkulácie. V tabuľke Súhrnných noriem je zoznam skladových položiek.

Skladové karty, ktoré majú materiálovú normu sú označené v stĺpci Mater. norma, stĺpec Výkon. norm. je označený ak existuje pre položku výkonová norma.

Suhrna norma zoznam kariet

Ak pre takto označené položky sa použije funkcia Rozpad položky zobrazí sa celá štruktúra výroblu.

Štruktúra výrobku je zobrazená formou stromu. Po zobrazení stromovej štruktúry je možné vyčísliť Kalkuláciu pre konkrétny výrobok.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte plávajúcu ponuku funkcií.

Zatvoriť agendu | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+F4 a zatvoríte ňou práve otvorenú agendu.
Reset nastavenia tabuliek | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+ALT+G a aktualizujete ňou nastavenie stĺpcov v tabuľkách. Zmena sa prejaví po zavretí a znovuotvorení agendy.
Rozpad položky (Enter) | Rozbalí naraz celú materiálovú aj výkonovú normu položky. Funkciu spustíte aj klávesou Enter. Funkciu spustíte aj cez tlačítko
Stav skladu tli-stavskl | Zobrazí stav aktuálnej karty na všetkých skladoch.
Zmena skladu | Funkcia umožní výber zo zoznamu skladov.
Hľadanie | Touto funkciou otvoríte okno Hľadanie.
Filter materiálových noriem | Pri zapnutí tejto funkcie sa zobrazia len tie položky, ktoré majú zadanú materiálovú normu.

Stĺpce tabuľky

Číslo karty | Číslo skladovej karty.
Kód položky | Kód položky (skladovej karty).
Názov | Názov položky (skladovej karty resp. výrobku).
Cena za MJ | Skladová cena mernej jednotky.
Merná jedn. | Označenie mernej jednotky.
Mater. norma | Označenie zadania materiálovej normy k položke (výrobku).
Výkon. norma | Označenie zadania výkonovej normy k položke (výrobku).
Kalk. číselník | Označenie, že výrobok má individuálny kalkulačný číselník

Tabuľkami listujte pomocou kurzorových kláves, s využitím rolovacích pásov alebo použite databázový navigátor. Momentálnu pozíciu v tabuľke (aktuálny zápis alebo položku zápisu) ukazuje znacka Znacka1 pri ľavom okraji tabuľky.

Tip:

} Zaškrtnutím okienka Filter mater. normy si zabezpečíte zobrazenie len tých položiek, pri ktorých je zadaná materiálová norma.


Súhrnná norma položky

Navigation: Normy > Súhrnné Normy - Kalkulácia >

Súhrnné normy kalkulácia

 Return to chapter overview
Show/Hide Hidden Text

V tomto okne je zobrazená celá štruktúra materiálovej aj výkonovej normy produktu a je vypočítaná predbežná kalkulácia výrobku - skladovej karty.

· Funkcia kalkulacia zobrazuje predbežnú kalkuláciu výrobku. Táto funkcia sa spustí automaticky po otvoreni okna.
· Vo vrchnej časti okna sú popísané základné údaje o výrobku prevzaté zo skladovej karty výrobku.
· V ľavej časti tabuľky je zobrazená štruktúra výrobku (t.j. jeho rozklad až po materiál). Štruktúra výrobku je zobrazená formou stromu, tzn. je jasne vidieť z akých úrovní (podzostáv) sa vybraný výrobok skladá.

· Pravá časť je rozdelená na dve časti:

Popis údajov - Materiálová norma položky

Pozícia | Označenie pozície položky v rámci zostavy výrobkov.
Číslo karty | Číslo karty zadanej v rámci zostavy výrobkov.
EAN kód | EAN kód položky zadanej v rámci zostavy výrobkov.
Množstvo | Množstvo položiek použitých v rámci vybranej zostavy výrobkov.
Cena za MJ | Cena položky za zadanú MJ.
MJ | Označenie mernej jednotky.
Cena v norme | Cena vypočítaná pre zadaný počet MJ položky.
Názov | Názov položky.
Typ položky | Typ položky: S – Skladová karta V – položka z Číselníka variantov K – Katalógová súčasť
Hmot. na MJ | Hmotnosť na mernú jednotku, údaj prenesený zo skladovej karty.
Por. č. oper. | Číslo operácie z technologického postupu, do ktorej materiál vstupuje.
Režijný | Označenie, či je daná položka režijným materiálom.

Popis údajov - Výkonová norma položky

Vykon norna v suhrnej norme

Číslo operácie | Číslo výkonovej operácie pre položku.
Operácia názov | Názov operácie výkonovej normy položky.
Cena oper. jedn. | Cena pre jednotku operácie.
MJ | Označenie MJ.
Množstvo | Množstvo jednotiek operácie použitých pre výkonovú normu zadaného výrobku.
Čas operácie | Čas potrebný na vykonanie príslušnej operácie.
Tarif | Zadaný tarif pre príslušnú operáciu.
Cena operácie | Celková cena operácie.
Názov pracoviska | Názov pracoviska, na ktorom sa operácia vykonáva.
Kooperácie | Označenie, či operácia je kooperáciou.
Cena prípravy |


Kalkulácia

Navigation: Normy > Súhrnné Normy - Kalkulácia > Súhrnná norma položky >

Súhrnné normy - kalkulácia

 Return to chapter overview

Okno Kalkulacia v norme

Okno zobrazuje predbežnú kalkuláciu konkrétneho výrobku. Riadky tabuľky sú prevzaté z Kalkulačného číselníka.

Do tejto kalkulácie sú prevzaté aktuálne ceny z agendy Sklad MRP Podvojné resp. Jednoduché účtovníctvo so skladom a aktuálne ceny operácií. Ak sa zmení skladová cena materiálov na sklade (napr.: nákup materiálu v inej cene) a spustí sa znova táto funkcia cena bude iná, taká ktorá vyjadruje aktuálnu cenu výrobku vzhľadom na aktuálny stav skladu.

Upozornenie:

Ceny výrobkov vypočítané v tomto okne sa nikde nezapíšu, slúžia len na predbežný, orientačný výpočet ceny výrobku. Skutočná cena výrobku sa určí až pri výrobe výrobku napr. v zákazke ocenením zákazky. Skladová cena sa zmení až príjemkou výrobku na sklad ktorá je ocenená cenou vypočítanou vo výrobnej zákazke.

Výpočet hodnôt:

· 10,00 Priamy materiál - je vypočítaná z aktuálnej ceny materiálu zadaného v materiálovej norme
· 20,00 Priame mzdy - je vypočítaná z ceny typizovaných operácií, ktoré tvoria výkonovú normu (technologický prostup)
· 21,00 Pr. mzdy príprava - je vypočítaná z prípravného času a tarif. triedy typizovaných operácií, ktoré tvoria výkonovú normu (technologický prostup)
· 30,00 Kooperácie - je vypočítaná z typizovaných operácií, ktoré sú označené ako kooperácie
· 31,00 Kooperácie príprava - je vypočítaná z prípravného času a tarif. triedy typizovaných operácií, ktoré sú označené ako kooperácie
· 40,00 Režijné náklady v norme - je vypočítaná z materiálu zadaného v materiálovej norme, ktorý je označený ako režijný materiál

Editácia a individuálny kalk. číselník pre skladová kartu:

Pre každý výrobok je možné upraviť hodnoty (percenta) režijných nákladov a uložiť k výrobku. Takto upravený kalkulačný číselník za používa na ocenenie výrobkov v agende Kniha RV, v agendách Výrobné zákazky a Ponuky vo funkcii Kalkulácia položky

Jednotlivý riadok kalk. číselníka sa prepne do editácie stlačením tlačítka Tl editacia. Otvorí sa okno editácie réžií:

okno edit rezii

Tu sa može zmeniť precento réžie a rozvrhová základňa (položka z ktorej sa % vypočíta). Je možné zadať dve sadzby réžií a dve rozvrhové základne.

Po zmene hodnôt réžií sa sprístupní tlačítko Tl ulozit ciselnik. Stlačením sa modifikovaný kalk. číselník uloží ku skladovej karte. Obrázok znázorňuje uložený individuálny kalk. číselník.

ma kalk ciselnik


Skladové karty - editácia noriem

Navigation: Normy >

Skladové karty - editácia noriem

 Return to chapter overview
Show/Hide Hidden Text

Skl kar edit noriem

V tejto agende je možné vytvárať Súhrnnú normu výrobku (materiálové a výkonové normy), kde ako nadradená položka (výrobok) je skladová karta.

K aktuálnej skladovej karte definujeme z akých položiek sa skladá (vyrába) a aké operácie (technologický postup) je potrebný na výrobu položky.

· Skladovú kartu pridáte, alebo zmažete v programe MRP Podvojné, resp. Jednoduché účtovníctvo v module Sklad, s ktorým sú MRP Kalkulácie on line prepojené. V programe výroba sa skladové karty nepridávajú, needitujú, nemažú, iba sa čítajú.
· Materiálovú normu je možné editovať po potvrdení tejto karty klávesou Enter, resp. kliknutím na tlačítko [image].
· Výkonovú normu ku skladovej karte je možné vytvoriť (editovať) po výbere funkcie Výkonová norma z menu Funkcie agendy alebo stlačením Ctrl+V.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvoriť agendu | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+F4 a zatvoríte ňou práve otvorenú agendu.
Reset nastavenia tabuliek | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+ALT+G a aktualizujete ňou nastavenie stĺpcov v tabuľkách. Zmena sa prejaví po zavretí a znovuotvorení agendy.
Rozpad položky | Rozbalí jedno vnorenie materiálovej normy aktuálnej skladovej karty. Funkciu spustíte aj klávesou Enter.
Výkonová norma | Táto funkcia zobrazí výkonovú normu ku vybranej skladovej karte. Funkciu vyvoláte aj kombináciou kláves Ctrl+V.
Stav skladu | Zobrazí stav aktuálnej karty na všetkých skladoch.
Zmena skladu | Funkcia umožní výber zo zoznamu skladov.
Hľadanie | Touto funkciou otvoríte okno Hľadanie.
Filter materiálových noriem | Pri zapnutí tejto funkcie sa zobrazia len tie položky, ktoré majú zadanú materiálovú normu.
Tlač | Otvoríte okno výstupných zostáv.
Import noriem | Funkcia pre naimportovanie noriem zo súboru.

Tabuľkami listujte pomocou kurzorových kláves, s využitím rolovacích pásov alebo použite databázový navigátor. Momentálnu pozíciu v tabuľke (aktuálny zápis alebo položku zápisu) ukazuje značka Znacka1 pri ľavom okraji tabuľky.

Sipka Tip:

· Na rýchle nájdenie skladovej karty, môžete využiť tzv. rýchle vyhľadávanie.

Stĺpce tabuľky:

Číslo karty | Číslo skladovej karty.
Kód položky | Kód položky (skladovej karty).
Názov | Názov položky (skladovej karty resp. výrobku).
Cena za MJ | Cena mernej jednotky.
Merná jedn. | Označenie mernej jednotky.
Mater. norma | Označenie zadania materiálovej normy k položke (výrobku).
Výkon. norma | Označenie zadania výkonovej normy k položke (výrobku).

Taluľky Materiálová norma a Výkonová norma sú v tomto okne iba na čítanie ako náhľad, editácia prebieha tu a tu.


Vytvorenie materiálovej normy

Navigation: Normy > Skladové karty - editácia noriem >

Skladové karty - vytvorenie materiálovej normy

Return to chapter overview

edit mat normy

Tu je zobrazené jedno vnorenie materiálovej normy, teda zoznam materiálu, či podzostáv, ktoré priamo vstupujú do nadardenej položky (výrobku).

Postup vytvorenia materiálovej normy

· Materiál (podzostavu) k nadradenej skladovej karty pridáte stlačením klávesy Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora.
· Do tabuľky sa pridá nový záznam, editovať je možné len údaje v stĺpcoch označených tučným písmom:
1. Údaj Pozícia sa dosadí automaticky (je možné ho zmeniť).
2. Stĺpce Číslo položky (teda meteriál vstupujúci do výrobku) sa vyberá klávesou F4 alebo kliknutím na Tecicky zo Skladových kariet, Variantov, či katalógových súčastí. Údaje Názov, Cena za MJ sa prevezmú zo skladovej kartu (variantu, katalógu).
3. Zadá sa údaj Množstvo, ktorý kvantifikuje koľko pridávaneho materiálu vstupuje do normy.
4. Ak sa jedná o prípravok, alebo režijný materiál upravia sa príslušné stĺpce.
· Zápis riadku sa vykoná stlačením kláves Ctrl+S, resp. tlačítkom Tl-Uozit.
· Položku materiálovej normy zmažete stlačením kláves Ctrl+Delete alebo kliknite na DB-Dele .
· Na opravu položky materiálovej normy stlačte Enter alebo kliknite na DB-Edit .
· - táto funkcia umožní zmeniť množstvo normy (dávky), t.j. pre koľko MJ nadradenej položky je norma zadaná (využitie – výroba potravín, ...).

Sipka Tip:

· Pridávanie položiek do normy sa najjednoduchsie a najrýchlejšie vykonáva použitím klávesnice. Stlačemím šípky dole sa aktuálny zaznam uloží a zárovej sa pridá nový záznam na editáciu.


Vytvorenie výkonovej normy

Navigation: Normy > Skladové karty - editácia noriem >

Editácia položiek – vytvorenie výkonovej normy

 Return to chapter overview

Vykon norna ku skl karte

· Operáciu (výkonovú normu) k skladovej karte.resp. katalógovej súčasti pridáte stlačením klávesy Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora.
· Na opravu operácie (výkonovej normy) katalógovej súčasti resp. skladovej karty stlačte Enter alebo kliknite na DB-Edit .
· Operáciu (výkonovú normu) ku katalógovej súčasti resp. skladovej karte zmažete stlačením kláves Ctrl+Del alebo kliknite na DB-Dele .


Editacné prvky zápisu výkonovej normy

Navigation: Normy > Skladové karty - editácia noriem > Vytvorenie výkonovej normy >

Editačné prvky zápisu výkonovej normy

 Return to chapter overview

Edit vyk norma

V tomto okne sa edituje aktuálna operácia výkonovej normy. Z číselníka typizovaných operácií vyberte príslušnú operáciu, potom zadajte množstvo alebo čas operácie (podľa spôsobu ocenenia operácie), ďalej vyberte z číselníkov pracovisko, profesiu, stredisko a výrobné zariadenie.

Ak je potrebné zadajte prípravný čas a tarifnú triedu pre prípravu.

Poradové číslo | Sem zadajte poradové číslo operácie. Číslo je generované podľa nastavenia kroku číslovania operácií v nastavení programu.
Typizovaná operácia | Kliknutím na ikonu Packa alebo klávesou F4 vyberte typizovanú operáciu z vopred nadefinovaného zoznamu.
záložka Hodnota | Zobrazí sa ak pri vybranej typizovanej operácii je zadaný druh mzdy hodnotou.
Jednotková cena operácie | Tu sa zobrazí jednotková cena operácie pre vybranú typizovanú operáciu.
Operácia množstvo | Sem zadajte počet MJ potrebných na vykonanie zadanej typizovanej operácie.
Norm. čas | Sem zadajte hodnotu normu času pre konkrétnu operáciu vo výkonovej norme.
Časová mzda | Zobrazí sa ak pri vybranej typizovanej operácii je zadaný druh mzdy ako časová mzda.
Tarifná trieda | Kliknutím na ikonu Packa alebo klávesou F4 vyberte tarifnú triedu z vopred nadefinovaného zoznamu.
Sadzba | Tu sa zobrazí sadzba Sk/hod. pre zadanú tarifnú triedu.
Pracovisko | Kliknutím na ikonu Packa alebo klávesou F4 vyberte pracovisko z vopred nadefinovaného zoznamu.
Profesia | Kliknutím na ikonu Packa alebo klávesou F4 vyberte profesiu z vopred nadefinovaného zoznamu.
Príprava | Príprava sa uplatňuje pri výpočte nákladov výkonovej normy nezávisle od počtu kusov výrobkov.
Tarifná trieda | Kliknutím na ikonu Packa alebo klávesou F4 vyberte tarifnú triedu z vopred nadefinovaného zoznamu.
Sadzba | Tu sa zobrazí sadzba EUR/hod. pre zadanú tarifnú triedu.
Čas prípravný | Sem zadajte čas potrebný na prípravu.
Cena prípravy | Tu sa zobrazí celková cena prípravy, vypočítaná na základe Času prípravy a Sadzby zadanej podľa tarifnej triedy.
Návodka | Sem zapíšte postup, podľa ktorého je potrebné operáciu vykonať.


Katalóg súčastí - editácia noriem

Navigation: Normy >

Katalóg súčastí - editácia noriem

 Return to chapter overview
Show/Hide Hidden Text

V tomto číselníku je možné si vytvoriť rôzne súčasti výrobku (podzostavy, polotovary ...), pre ktoré nepotrebujeme vytvárať skladovú kartu, prípadne skladová karta ešte neexistuje

Katalógové súčasti využijete pri vytváraní súhrnej normy (materiálové a výkonové normy), kde ako nadradená položka (výrobok) je katalógová súčasť. Z hľadiska materiálovej normy sú katalógove sučasti rovnocenné so skladovými kartami. Rozdiel je ale pri plánovaní materiálu, aj je ako materiál priradená katalógová súčasť, nebude ju možné výdať výdajkou zo skladu do výroby.

Katalógová súčasť je:

· podzostava, ktorá sa nebude evidovať samostatne na sklade
· medziprodukt, ktorý sa ihneď po vyrobení ďalej spracuje
· fiktívna súčasť - skupina položiek združených do jedného balíčka, ktorý nie je samostatnou súčasťou (sada náhradných dielov k výrobku, sada servisného naradia ...).
· pri návrhu nového výrobku sa môžu použiť katalógové súčasti, ktoré budú neskôr nahradené skladovou kartou (v čase, keď už sa výrobok bude vyrábať)

.

· Upravovať a pridávať položky materiálovej normy katalógovej súčasti je možné po spustení funkcie Rozpad položky [image] .
· Výkonovú normu ku skladovej karte je možné vytvoriť (editovať) po výbere funkcie Výkonová norma z menu Funkcie agendy alebo stlačením Ctrl+V.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvoriť agendu | Túto funkciu vyvoláte kombináciou kláves Ctrl+F4 (alebo stlačením ESC) a zatvoríte ňou práve otvorenú agendu.
Výkonová norma | Táto funkcia zobrazí výkonovú normu ku vybranej katalógovej súčasti.
Rozpad položky (Enter) | Rozbalí jedno vnorenie materiálovej normy aktuálnej katalógovej položky. Funkciu spustíte aj klávesou Enter.
Výkonová norma | Táto funkcia zobrazí výkonovú normu ku vybranej položke. Funkciu vyvoláte aj kombináciou kláves Ctrl+V.
Pridať | Táto funkcia umožní pridať novú katalógovú súčast. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Táto funkcia umožní opraviť (editovať) katalógovú súčast. Funkciu vyvoláte aj tlačítkom DB-Edit .
Zmazať | Táto funkcia umožní zmazať vybranú katalógovú súčast. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele .
Tlač Tlac | Otvoríte okno výstupných zostáv.
Import noriem | Naimportovanie noriem zo súboru.
Kópia položky | Funkcia skopíruje aktuálnu položku a uloží ju pod novým poradovým číslom.

Stĺpce tabuľky:

Číslo | Číslo položky katalógu súčastí.
Kód položky | Kód položky (katalógovej súčasti).
Názov položky | Názov položky (katalógovej súčasti).
MJ | Označenie mernej jednotky.
Cena za MJ | Cena mernej jednotky.
Mater. norma | Označenie zadania materiálovej normy k položke (katalógovej súčasti).
Výkon. norma | Označenie zadania výkonovej normy k položke (katalógovej súčasti).
Dávka | Počet merných jednotiek v norme.

Taluľky Materiálová norma a Výkonová norma sú v tomto okne iba na čítanie ako náhľad, editácia prebieha tu a tu.


Katalóg súčastí - vytvorenie materiálovej normy

Navigation: Normy > Katalóg súčastí - editácia noriem >

Katalóg súčastí - vytvorenie materiálovej normy

 Return to chapter overview

edit mat normy katalog

Tu je zobrazené jedno vnorenie materiálovej normy, teda zoznam materiálu, či podzostáv, ktoré priamo vstupujú do nadradenej položky katalógu.

Postup je identický ako pri vytváraní materiálovej normy ku skladovej karte.


Katalóg súčastí - Vytvorenie výkonovej normy

Navigation: Normy > Katalóg súčastí - editácia noriem >

Editácia položiek – vytvorenie výkonovej normy

 Return to chapter overview
· Operáciu do výkonovej normy ku katalógovej súčasti pridáte stlačením klávesy Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora.
· Na opravu operácie stlačte Enter alebo kliknite na DB-Edit .
· Operáciu ku katalógovej súčasti zmažete stlačením kláves Ctrl+Del alebo kliknite na DB-Dele .

Popis editačných prkvov pri editacii výkonovej normy je totožný ako pri editácii výk. normy pre skladové karty.


Variantná materiálová norma

Navigation: Normy >

Variantná materiálová norma

 Return to chapter overview
Show/Hide Hidden Text

Modul Variantná materiálová norma umožňuje pridávať a editovať variantné položky materiálovej normy.

Varianty v materiálovej norme umožňujú zadávať rôzne prevedenia toho istého výrobku bez nutnosti tvoriť novú normu.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvorit agendu | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+F4 a zatvoríte ňou práve otvorenú agendu.
Pridať | Táto funkcia umožní pridať novú položku číselníka variantov. Funkciu vyvoláte aj klávesou Ins resp. tlačítkom DB-Appe databázového navigátora.
Opravit | Táto funkcia umožní opraviť (editovať) položku číselníka variantov. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora.
Rozpad položky (Enter) | Zoznam položiek variantu je možné editovať po potvrdení variantu klávesou Enter, resp. kliknutím na tlačítko
Zmazať | Táto funkcia umožní zmazať vybranú položku číselníka variantov. Funkciu vyvoláte aj stlačením kláves Ctrl+Del resp. tlačítkom DB-Dele databázového navigátora.
Uložiť | Táto funkcia umožní uložiť vybranú položku číselníka variantov. Funkciu aktivujete aj stlačením kláves Ctrl+S resp. príslušným tlačítkom databázového navigátora.
Zrušit zmeny | Táto funkcia umožní zrušit zmeny v číselníku variantov. Funkciu aktivujete aj príslušným tlačítkom databázového navigátora.

Popis údajov

Číslo var. | Číslo variantu.
Názov variantu | Názov variantu (skupiny variantných položiek).
Má položky | Zaškrtnutie v tomto stĺpci označuje, že k danej variante existujú rôzne variantné položky.


Variantná materiálová norma - pridanie variantných položiek

Navigation: Normy > Variantná materiálová norma >

Editácia Variantná materiálová norma

 Return to chapter overview
Show/Hide Hidden Text

Editácia položiek variantnej materiálovej normy

· Položku variantu pridáte stlačením klávesy Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora.
· Na opravu položky variantu stlačte Enter alebo kliknite na DB-Edit .
· Zapísané zmeny uložíte stlačením kláves Ctrl+S, resp. príslušným tlačítkom databázového navigátora.
· Položku variantu zmažete stlačením kláves Ctrl+Delete alebo kliknite na DB-Dele .
· Zoznam položiek variantu je možné editovať po potvrdení variantu klávesou Enter, resp. kliknutím na tlačítko
· Táto funkcia umožní zmeniť množstvo normy (dávky).

Popis údajov

Pozícia | Pozícia položky v aktuálnom variante.
Číslo položky | Číslo skladovej karty, resp. inej katalógovej súčasti.
Kód | Kód položky (skladovej karty, resp. inej katalógovej súčasti).
Množstvo | Použité množstvo MJ na dávku.
Dávka | Počet kusov, ktoré sa majú použiť pri aktuálnom variante.
MJ | Označenie mernej jednotky položky.
Názov položky | Názov položky (skladovej karty, resp. inej katalógovej súčasti).
Cena za MJ | Cena mernej jednotky.
Cena v norme | Cena položky za dávku.
Typ položky | Typ položky, napr. Skladová karta, variant resp. katalóg súčastí.

Tip:

· Pridaná položka variantu môže byt Skladovou kartou, Katalógovou súčastou, resp. iným Variantom.
· Počas pridávania v stĺpci Číslo klávesou F4 alebo kliknutím na Tecicky vyberte číslo Skladovej karty, Katalógovej súčasti, resp. iného Variantu.
· Ďalej do stĺpca Množstvo zadajte množstvo MJ vybranej položky na zadanú dávku.


Inverzná materiálová norma - prezeranie

Navigation: Normy >

Inverzná materiálová norma

 Return to chapter overview
Show/Hide Hidden Text

Táto agenda je v opakom zobrazenia materiálovej normy v agende Súrnné normy. Slúži len na prezeranie a umožňuje zobraziť, do ktorých zostáv resp. finálnych výrobkov vybraná súčiastka (položka) vstupuje pomocou tzv. stromovej štruktúry.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvoriť agendu | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+F4 a zatvoríte ňou práve otvorenú agendu.
Úplný rozpad položky | Rozbalí naraz stromovú štruktúru položiek, do ktorých vybraná položka vstupuje. Funkciu spustíte aj klávesou Enter.
Inverzný rozpad | Rozbalí naraz celú stromovú štruktúru položiek, do ktorých vybraná položka vstupuje. Funkciu vyvoláte aj kombináciou kláves Ctrl+I.
Rozpad (jedno vnorenie) | Touto funkciou sa rozbalí jedno vnorenie materiálovej normy. Do ďalšieho vnorenia sa dostanete pohybom po strome rozpadu výrobku kliknutím na Plus .
Hľadanie | Touto funkciou otvoríte okno Hľadanie.
Filter materiálových noriem | Pri zapnutí tejto funkcie sa zobrazia len tie položky, ktoré majú zadanú materiálovú normu.

Stĺpce tabuľky:

Číslo karty | Číslo skladovej karty.
Kód položky | Kód položky (skladovej karty).
Názov | Názov položky (skladovej karty resp. výrobku).
Cena za MJ | Cena mernej jednotky.
Merná jedn. | Označenie mernej jednotky.
Nadradená položka | Zaškrtnutie v tomto stĺpci označuje, že k danej položke existuje nadradená položka.

Tabuľkami listujte pomocou kurzorových kláves, s využitím rolovacích pásov alebo použite databázový navigátor. Momentálnu pozíciu v tabuľke (aktuálny zápis alebo položku zápisu) ukazuje značka Znacka1 pri ľavom okraji tabuľky.

Sipka Tip:

· Zaškrtnutím okienka Filter mater. normy si zabezpečíte zobrazenie len tých položiek, pri ktorých je zadaná materiálová norma.


Inverzná materiálová norma - stromová štruktúra

Navigation: Normy > Inverzná materiálová norma - prezeranie >

Inverzná materiálová norma

 Return to chapter overview

▪ Vo vrchnej časti okna sú popísané základné údaje o materiáli prevzaté zo skladovej karty výrobku.
· V ľavej časti tabuľky je zobrazený materiál a jeho nadradené položky (t.j. inverzný rozklad výrobku). Formou stromu je zobrazené do akých podzostáv (výrobkov) vybraná položka vstupuje.
· V pravej časti je zobrazená materiálová norma položky


Ponuky

Navigation: »No topics above this level«

Ponuky

 Return to chapter overview

Agenda je určená na vytváranie a spracovanie ponúk na základe dopytov od zákazníkov.

Ponuka je dokument obsahujúci údaje o odberateľovi zadané v hlavičke ponuky, ďalej ponuka obsahuje položky ponuky.

Položky sú predovšetkým existujúce finálne výrobky, výrobky ktoré sa ešte len budú vyvíjať. Položkou ponuky môže byť ale aj služba, či vykonanie dohodnutých prác.

Potom nasleduje vytvorenie materiálovej a výkonovej normy k príslušným položkám ponuky, teda stanovenie aký materiál sa použije a aké výkony sa vykonajú. Materiálová a výkonová norma sa získa z agendy Normy alebo v ponuke je možné zostaviť normu výrobku.

Ak norma existuje je možné, vypočítať jeho cenu položiek ponuky, zistiť materiálové a výkonové potreby na realizáciu ponuky.

Následne po schválení ponuky a rozhodnutí o realizácii ponuky vznikne z ponuky výrobná zákazka


Ponuky zoznam

Navigation: Ponuky >

Ponuky zoznam

 Return to chapter overview
Show/Hide Hidden Text

okno zoznam ponuk

Okno agendy Ponuky je rozdelené na dve tabuľky. V hornej časti je zoznam ponúk a v spodnej časti sa zobrazujú položky ponuky aktuálne vybratej v zozname ponúk.

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Funkcie agendy
Zatvoriť agendu | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+F4 a zatvoríte ňou práve otvorenú agendu.
Reset nastavenia tabuliek | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+ALT+G a aktualizujete ňou nastavenie stĺpcov v tabuľkách. Zmena sa prejaví po zavretí a znovuotvorení agendy.
Pridať | Táto funkcia umožní pridať novú katalógovú súčast. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Táto funkcia umožní opraviť (editovať) katalógovú súčasť. Funkciu vyvoláte aj tlačítkom DB-Edit .
Zmazať | Táto funkcia umožní zmazať vybranú katalógovú súčast. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele .
Tlač Tlac | Otvoríte okno výstupných zostáv.
Kópia do zákazky | Skopíruje do zákazky aktuálnu ponuku a celú normu.
Kópia do novej ponuky | Vytvorí kópiu aktuálnej ponuky do ponuky novej - skopíruje výkonovú aj materiálovú normu.


Editácia ponuky

Navigation: Ponuky >

Editácia ponuky

 Return to chapter overview
Show/Hide Hidden Text

Tu sa vykonáva akákoľvek práca s práve otvorenou ponukou.

Postup práce s agendou:

1. Zaevidovanie ponuky - funkcia pridania novej ponuky.

Popis údajov záhlavia ponuky

Číslo ponuky | Tu sa automaticky dosadí číslo ponuky vygenerované na základe nastavenia číselného radu .
Adresa | Na záložke Adresa sa doplní adresa pre koho je ponuka určená. Adresu vyberáme tlačítkom IČO Packa z adresára
Dopyt číslo | Sem zapíšte číslo dopytu zákazníka.
Poznámka | Sem zapíšte poznámku k ponuke
Dátum vystavenia | Sem zapíšte dátum zaevidovania ponuky.
Dátum platnosti ponuky | Sem zapíšte dátum, do kedy je ponuka platná
Forma úhrady | Sem zapíšte formu úhrady ponuky.
Spôsob dopravy | Sem zapíšte spôsob dopravy (doručenia resp. prevzatia) ponuky.
Cena ponuky bez DPH | Tu sa automaticky dosadi cena ponuky ako súčet cien jednotlivých položiek ponuky
Vystavil | Sem sa automaticky dosadí meno prihláseného zamestnaca, ktorý ponuku zaevidoval.

2. Pridanie položky ponuky:
▪ Novú položku ponuky pridáte klávesou Ins, alebo kliknutím na tlačítko DB-Appe .
▪ V rozbaľovacom zozname možete vybrať iný Typ ceny, ktorý sa prenesie do ponuky zo skladovej karty, aby bolo možné prebrať do ponuky aj predajné ceny zo skladu.

3. Skopírovanie výkonovej a materiálovej normy.
▪ Po zadaní položiek zákazky je možné cez sprístupnené tlačítko TL-RozpadPolZak skopírovať materiálovú a výkonovú normu k položkám zákazky.
▪ Na karte Stromové zobrazenie - materiál je možné ešte položky materiálu meniť - cez tlačítka [image], [image], [image] a [image]. Výkony k ponuke zmeníte cez tlačítko Tl-Vykony, kde je možné výkony meniť mazať, či zostavovať nové technologické postupy.

Strom v ponuke

4. Vygenerovanie materiálu a výkonov
▪ pre všetky položky ponuky funkciou Generovanie výkonov a materiálu tlačítkom [image] vypočítate meteriál a výkony pre ponuku.

5. Kalkulácia celej ponuky - vypočíta sa kalkulácia ponuky, teda všetkých položiek ponuky na základe mater. a výk normy.Výpočet kalkulácie nákladov na všetky položky ponuky spustíte tlačítkom [image]. V tabuľke editácie ponuky pribudne pre výsledok výpočtu ďalšia karta Kalkulácia všetkých položiek ponuky.

Kalk celej ponuky

6. Kalkulácia jednotlivých položiek ponuky, ak bola spustená kalkulácia celej ponuky a boli vypočítané prislušné hodnoty priamych nákladov jednotlivých položiek. Funkciu spustíte kliknutím na funkciu Kalkulácia položky ponuky.

Kalk polozky ponuky

7. Ak norma pre položky ponuky neexistuje je možné normu v ponuke vytvoriť. Nie je nutné použiť agendu normy. Výhodou je, že na rozdiel od agendy Normy, kde sa norma zádava iba na jednotku podukcie (1 kus výrobku), tu je možné normu tvorit hneď pre konkrétny počet výrobkov.

8. Kópia ponuky do výrobnej zákazky – ak je ponuka zákazníkom akceptovaná je možné použiť funkciu kópia ponuky do zákazky. Takto sa skopiruje do zákazky ponuka a aj celá norma, ktorá bola použitá (zostavená v ponuke) a na základe ktorej sa vypočítala cena ponuky.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvoriť agendu | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+F4 a zatvoríte ňou práve otvorenú agendu.
Reset nastavenia tabuliek | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+ALT+G a aktualizujete ňou nastavenie stĺpcov v tabuľkách. Zmena sa prejaví po zavretí a znovuotvorení agendy.
Uložiť | Uloží vykonané zmeny v agende.
Kopíruj materiálovú normu | Funcia skopírujete materiálovú normu k zvolenej skladovej karte alebo katalógovej súčasti.
Kakulácia | Spustením fukcie sa vypočíta kalkulácia nákladov na aktuálnu ponuku.
Generovanie materiálu a výkonov | Vygenerujú sa výkony a materiál k všetkým položkám ponuky na základe noriem v agende Súhrnné normy-kalkulácia.
Reset stavu ponuky | Funkcia zmaže vygenerovaný materiál a býkony k ponuke.

Stĺpce tabuľky Položky ponuky

Pozícia | Označenie pozície položky položiek ponuky.
Typ | Typ položky: S – Skladová karta K – Katalógová súčasť
Číslo | Číslo skladovej karty alebo katalógovej súčasti.
Názov | Názov skladovej karty, alebo Katalógovej súčasti.
Množstvo | Množstvo položiek v ponuke.
MJ | Označenie mernej jednotky položky.
Cena za MJ | Cena položky za zadanú MJ za ktorú sa výrobok bude predávať. Je dosadená do skladu ale môže sa zmeniť podľa úváženia, prípadne podľa kalkulácie.
Cena spolu | Cena za všetky položky v ponuke.
Cena v norme | Cena vypočítaná pre zadaný počet MJ položky.
EAN kód | EAN kód položky zaradenej do ponuky.
Kód | Kód položky zaradenej do ponuky.
Skladová cena za MJ | Skladová cena položky, iba pre informáciu na porovnanie.
Priame náklady spolu | Náklady vypočítané kalkuláciou ponuky.
Priame náklady na MJ | Náklady na MJ vypočítané kalkuláciou ponuky.
Náklady na materiál | Náklady vypočítané kalkuláciou ponuky.
Náklady na režijný materiál | Náklady vypočítané kalkuláciou ponuky.
Náklady na výkony | Náklady vypočítané kalkuláciou ponuky.
Náklady na kooperácie | Náklady vypočítané kalkuláciou ponuky.
Náklady na výkony - priame | Náklady vypočítané kalkuláciou ponuky.
Náklady na kooperácie - priame | Náklady vypočítané kalkuláciou ponuky.
Čas | Náklady vypočítané kalkuláciou ponuky.
Kalkulačné náklady na MJ | Náklady na MJ vypočítané kalkuláciou položky ponuky.


Výrobné zákazky

Navigation: »No topics above this level«

Výrobné zákazky

 Return to chapter overview

Modul Výrobné zákazky slúži na evidenciu a spracovanie výrobných zákaziek. Srtučný postup prave s agendou je v kapitole Ako začať Výrobné zákazky.

Hlavné funkcie agendy sú:

1. Sledovanie materiálového toku:
· Výpočet spotreby materiálu na zákazky na zákade materiálovej morny.
· Zisťovanie stavu materiálu na skladoch - podlkady na zásobovanie.
· Automatizované vystavovanie výdajok materiálu.

2. Sledovanie výkonov:
· Výpočet potreby výkonov (operacií technologickeho postupu) na základe výkonovej normy.
· Sledovanie vykonávania jednotlivých operácií zadávaním pracovníkov, ktorí operáciu vykonávali.

3. Výpočet kalkulácie zákazky:
· Výpočet plánovanej (normovej) kalkulácie a aj kalkulácie skutočných nákladov na výrobu.

4. Odvod výrobkov na sklad hotovej výroby a ukončenie zákazky:
· Automatizované vystavenie príjemky výrobkov na sklad, ocenenie výrobkov na základe kalkulácie.

5. Vyhodnocovanie zákaziek:
· Sledovanie rozpracovanosti v zákazkách.


Zoznam výrobných zákaziek

Navigation: Výrobné zákazky >

Zoznam výrobných zákaziek

 Return to chapter overview
Show/Hide Hidden Text

Okno zoznam zakaziek

Zoznam zákaziek zobrazuje zaevidované výrobné zákazky. V dolnej časti okna sú zobrazené v náhľade dalšie informácie o zákazke (iba na čítnie).

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu).

Prehľad jednotlivých funkcií:

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Reset nastavenia tabuliek | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+ALT+G a aktualizujete ňou nastavenie stĺpcov v tabuľkách. Zmena sa prejaví po zavretí a znovuotvorení agendy.
Pridať | Funkcia umožní pridať novú zákazku. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Funkcia umožní opraviť (editovať) aktuálnu zákazku. Funkciu vyvoláte aj tlačítkom DB-Edit .
Zmazať | Funkcia umožní zmazať vybranú. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele .
Tlač Tlac | Do okna tlače zákaziek sa dostanete stlačením kláves Ctrl+T alebo kliknutím na ikonu.
Priebeh zákazky | Funkcia zobrazí tabuľku obsahujúcu informácie o priebehu zákazky - sleduje všetky činnosti na zákazke, od zaevidovania zákazky až po vystavenie skladových pohybov v súvislosti so zákazkou. V tejto agende je zaznamenaná činnosť (udalosť), dátum, a prihlásený užívateľ, ktorý danú činnosť vykonal.
Kópia zákazky | Skopíruje normu - výkony a materiál z aktuálnej zákazky do zákazky novej.
Iba neukončené | Pri zapnutí tejto funkcie sú v zozname zákaziek zobrazené iba neukončené zákazky.
Kópia zákazky do ponuky | Skopíruje normu - výkony a materiál z aktuálnej zákazky do novej ponuky.
Import dát pracovných výkonov | Funkcia importuje dáta ziskané čítackou čiarového kódu.
Import skladových výdajov do položiek zákazky | Umožní naimportovať skladové výdaje do položiek zákazky. Ponúkne výber skladových pohybov na prenos podľa zvoleného rozsahu obdobia a Druhu pohybu. Označením políčka Zobrať vyselektujete tie pohyby, ktoré sa z ponúknutého zoznamu majú preniesť pri importe do zákazky. Ak je potrebné preniesť položky pohybov len k skladovým kartám, ktroé sú zaradené do Skupiny skladových kariet, vyberte Skupinu kariet.
Usporiadanie | Určuje ako sa usporiadajú zákazky. Nastavenie sa uklada pre každého užívateľa.


Editácia výrobnej zákazky

Navigation: Výrobné zákazky >

Výrobné zákazky - Editácia výrobnej zákazky

 Return to chapter overview
Show/Hide Hidden Text

Edit vyr zak

Tu sa vykonáva akákoľvek práca s práve otvorenou zákazkou.

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu).

Funkcie agendy

Zatvoriť agendu | Funkcia zatvorí a uloží práve otvorenú zákazku. Vyvoláte túto funkciu kombináciou kláves Ctrl+F4 alebo ESC.
Reset nastavenia tabuliek | Túto funkciu vyvoláte aj kombináciou kláves Ctrl+ALT+G a aktualizujete ňou nastavenie stĺpcov v tabuľkách. Zmena sa prejaví po zavretí a znovuotvorení agendy.
Uložiť | Funkcia uloží a ziavrie otvorenú zákazku. Ctrl+S
Rozpad položiek zákazky | Funkcia prechádza všetky položky zákazky a zisťuje, či majú materiálovú normu. Ak áno, materiálová norma sa skopíruje do zákazky a vygeneruje sa stromové zobrazenie štruktúry výrobku.
Generovanie výkonov a materiálu | Použitím funkcie sa vygeneruje materiál potrebný na realizáciu zákazky. Ak sa určitý materiál v položkách zákazky opakuje, množstvo bude spočítané a zobrazené v jednom zázname. Ďalej je vyrenerovaný zoznam výrobných príkazov a výkonov na zákazku
Kalkulácia zákazky | Funkciou [image] spustíte výpočet kalkulácie zákazky.
Príjemky, výdajky k zákazke | Zobrazí zaznam skladových pohybov k aktuálnej zákazke - ich čísla a dátumy vystanenia.
Priebeh zákazky | Funkcia sleduje všetky činnosti na zákazke, od zaevidovania zákazky až po vystavenie skladových pohybov v súvislosti so zákazkou. V tejto agende je zaznamenaná činnosť (udalosť), dátum, a prihlásený užívateľ, ktorý danú činnosť vykonal.
Export výrobných príkazov | Funkcia umožnuje uložiť zoznam vygenerovaných výrobných príkazov do textového súboru.
Reset stavu zákazky | Funkcia vymaže vegenerované výrobné príkazy, materiál a výkony na zákazku a nastavi zakazku do stavu v akom bola po použití funkcie Rozpad položiek. Túto operáciu može použiť iba používateľ SPRAVCA.
Ukončenie zákazky Tl ukoncenie zakazky | Funkcia nastaví dátum ukončenia zákazky a zamkne celú zákazku - zmemožní dalšiu editáciu hlavicky, položiek, materiálu a vykonov.
Zruš ukon. zák. | Funkcia odomkne už ukončenú zákazku na prípadné dalšie zmeny. Túto funkciu môže použiť iba používateľ SPRAVCA.
Zobrazenie skl. výdajok k zákazke | Zo skladovej evidencie funkcia vyberie a zobrazí zoznam výdajok, ktoré majú v hlavičke zapísané číslo aktuálne otvorenej zákazky.
Zobrazenie skl. príjemiek k zákazke | Zo skladovej evidencie funkcia vyberie a zobrazí zoznam príjemiek, ktoré majú v hlavičke zapísané číslo aktuálne otvorenej zákazky.

Zaevidovanie hlavičky výrobnej zákazky

Číslo zákazky

Tu sa zobrazí číslo zákazky vygenerované na základe nastavenia číselného radu.

· Kliknutím na tlačítko 123 môžete zmeniť číselný rad .
· Kliknutím na tlačítko Packa môžete prevziať do zákazky objednávku z učtovníctva.

Adresa/Konečný príjemca/Miesto Vykládky
· Na záložke Adresa sa zobrazí adresa zadávateľa zákazky.
· Na záložke Konečný príjemca môžete zadat adresu konečného príjemcu zákazky
· Miesto Vykládky umožňuje zadať pre prípad potreby ešte dašiu tretiu adresu

IČO
· Kliknutím na tlačítko Packa sa prepnete do modulu Adries v MRP Podvojnom resp. Jednoduchom úctovníctve, v ktorých si nájdetete príslušnú adresu.

Pôvodné číslo objednávky

Pôvodné číslo objednávky, t.j. číslo ktoré je zapísané na objednávke od zákazníka.

Dátum vystavenia

Sem zapíšte dátum zaevidovania zákazky.

Dodacia lehota

Sem zapíšte dátum, kedy odberateľ požaduje dodať zákazku.

Dátum ukončenia

Použitím funkcie Ukončenie zákazky sa sem dosadí dátum ukončenia zákazky.

Ponuka

Tu sa eviduje číslo ponuky v prípade, ze je zákazka vytvorená kópiou ponuky.

Forma úhrady

Sem zapíšte formu úhrady zákazky.

Spôsob dopravy

Sem zapíšte spôsob dopravy (doručenia resp. prevzatia) zákazky.

Vystavil

Sem sa zapíšte meno prihláseného používateľa, ktorý zákazku zaevidoval.

Cena zákazky bez DPH

Sem sa dosadí celková cena zákazky bez DPH vypočítaná z položiek zákazky.

Číslo plánu

Údaj obsahuje čísla zákazkových plánov kde je zákazka použitá.

Kalkulačný číselník

Tu sa zadáva číslo kalkulačného číselníka, ktorý sa použije pri výpočte kalkulácie zákazky. 0 alebo nezadané znamená základný kalk. číselník, 1 - 5 je číslo individuálneho kalk. číselnika

Pridanie položiek výrobnej zákazky

V hornej časti tabuľky sú zobrazené jednotlivé tlačítka databázového navigátora a tlačítka umožňujúce spustiť niektoré ďalšie funkcie:

Stĺpce tabuľky:

Poz. | Sem zapíšte číslo pozície položky zákazky. Údaj slúži na usporiadanie položiek zákazky
Typ | Tu vyberte typ položky zákazky. S – Skladová položka K – Katalógová súčasť
Číslo | Tu vyberte číslo skladovej karty resp. katalógovej súčasti.
Kód | Tu sa zobrazí kód skladovej karty resp. katalógovej súčasti.
Množstvo | Sem zadajte množstvo položiek zákazky ktoré sa má vyrábať. Je to doležitý údaj pre dašie spracovanie zákazky - bude služiť na výpočet spotreby nateriálu a výkonov.
Mn. nevyrábať | Sem zadajte počet MJ na skladovej karte resp. katalógovej súčasti, ktoré máte vyrobené t.j. nechcete ich vyrábať ale zákazních si objednal. Na další výpočet spotreby materiálu a výkonov sa použije rozdiel údajov Množstvo - Mn. nevyrábať
MJ | Sem sa prenesie MJ položky zo skladovej karty resp. katalógovej súčasti.
Jedn. cena | Sem sa prenesie jednotková skladová cena položky zo skladovej karty resp. katalógovej súčasti.
Cena | Tu sa zobrazí cena za položku (za zadaný počet MJ).
Názov položky | Tu sa zobrazí názov položky zo skladovej karty resp. katalógovej súčasti.
Nerozp. | Zaškrtnutím tejto funkcie zabezpečíte, že vybranú položku (podzostavu) nebude možné rozložiť t.j. položka sa nebude vyrábať ale sa vydá zo skladu.
Mn. výdaj | Tu sa zobrazí počet MJ položky, ktoré ste vydali zo skladu.
Mn. príjem | Tu sa zobrazí počet MJ položky, ktoré ste prijali na sklad.
EAN kód | Tu sa zobrazí EANkód skladovej karty
Skupina | Ak je v skl. karte zadaný údaj Skupina tak je temto údaj doplnený aj sem.
Nákl. materiál | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Nákl.mat.rež | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Nákl. výkony | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Nákl. koop. | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Výkony príprava | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Koop.príprava | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Priame nákl. spolu | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Priame nákl. na MJ | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Kalkulačné náklady na MJ | Hodnota je vypočítana použitím funkcie kalkulácia položiek zákazky.
Čas | Hodnota je vypočítana použitím funkcie kalkulácia zákazky.
Predajná cena za MJ |
Predajná cena spolu |


Stromové zobrazenie

Navigation: Výrobné zákazky > Editácia výrobnej zákazky >

Stromové zobrazenie

 Return to chapter overview
Show/Hide Hidden Text

Táto záložka sa naplní až po aktivovaní funkcie Rozpad - kópia normy tlačitkom TL-RozpadPolZak.

· V ľavej časti tabuľky je zobrazená stromová štruktúra výrobkov, položiek zákazky (štruktúrovaná materiálová norma) .
· V pravej časti tabuľky je zobrazený popis aktuálne vybranej položky zo stromovej štruktúry.

Popis údajov

Množstvo v norme | Množstvo zadané v materiálovej norme na 1 kus výrobku (prípadne dávku).
Množstvo vo výrobkoch na zákazke | Množstvo vypočítané funkciou Generovanie výkonov a materiálu )tlačítkom TL-Generovanie ) ako súčin množstva v norme a množstva, ktoré sa na zákazku má vyrobiť.
Vydať zo skladu (nevyrábať) | je možné zmeniť, iba pre podzostavu, nie pre materiál. Ak niektorá podzostava je už vyrobená a je možné ju použiť na aktual. zákazku, vtedy su tu zapíše množstvo, ktoré sa použije. Toto množstvo sa už chápe ako materiál na zákazku a zapíše sa do tabuľky materiál na zákazku. Ďalej sa o toto množstvo sa zníži poreba na vyrábanie podzostavy a následne sa upravi množstvo materiálu. Po zadaní hodnoty sa klikne na tlačitko Tl-Zmenit , čím sa údaj zapíše do materiálovej mormy. Následne sa musí použiť funkcia TL-Generovanie na prepočet materiálu na zákazku.
Všetky modré údaje | Údaje sa vypočítaju pri kalkulácii zákazky.

Funkcie - Stromové zobrazenie materiálu

Tl-EditujPol

Kliknutím na tlačítko môžete editovať (upravovať) aktuálnu položku, t.j. môžete ju nahradiť inou položkou, resp. môžete zmeniť Množstvo v norme.

Tl-PridajPol

Kliknutím na tlačítko môžete pridať novú položku do zostavy.

Tl-Ulozit

Kliknutím na tlačítko uložíte všetky zapísané zmeny.

Tl-Zrusit

Kliknutím na tlačítko zrušíte všetky zapísané zmeny.

Tl-StavSkladu

Kliknutím na tlačítko si zobrazíte stav na všetkých skladoch k aktuálnej položke.

Tl-Zmaz

Kliknutím na tlačítko zmažete aktuálnu položku.

Tl-Vykony

Kliknutím na tlačítko môžete priradiť aktuálnej položke výkony a kooperácie, ktoré sa započítavajú do nákladov.

Kliknutím na tlačítko sa zobrazí zoznam funkcií, ktoré je možné aplikovať na stromové zobrazenie materiálu:

· Triedenie podľa čísla - zotriedi podľa čísla skladovej karty, ktorá je použitá v materiálovej norme
· Triedenie podľa pozície - zotriedi podľa pozície položky v materiálovej norme
· Zbaľ na 1. výr. stupeň - zostane zobrazený len 1. výrobný stupeň, rozpad ďalších stupňov (vnorení) je zakázaný
· Rozbaľ všetko - zobrazí sa celý strom rozpadu materiálovej normy

Kliknutím na tlačítko sa zobrazí okno pre zobrazenie, tlač a uloženie materiálovej normy výrobku, všetkých výrobných stupňov.

Zaškrtávacie okienko Nerozpadať položku kusovníka, pri jeho zaškrtnutí sa položka nerozloží t.j. predpokladá sa, že položka je už vyrobená a nie je nutné ju znovu vyrábať.


Materiál na zákazku

Navigation: Výrobné zákazky > Editácia výrobnej zákazky >

Materiál na zákazku

 Return to chapter overview
Show/Hide Hidden Text

Tabuľka Materiál na zákazku sa naplní použitím funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie.

Tabuľka Materiál na zákazku obsahuje zoznam materiálu potrebného na rezlizáciu zákazky.

Materiál je vypočítaný kumulatívne, teda ak sa materiál opakuje v rôznych výrobkoch, alebo podzostavách je jeho možstvo spočítané do jednej položky.

Funkcie tabuľky Materiál na zákazku:
· V rozbaľovacom zozname Usporiadanie vyberte podľa čoho chcete usporiadať (zotriediť) tabuľku materiálu na zákazku.

Zoznam funkcií prístupných pre aktuálnu tabuľku zobrazíte kliknutím na ikonu Tli-Funkcie .

Pridať materiál | Funkcia umožní pridať materiálovú položku výberom zo skladových kariet.
Opraviť materiál | Funkcia umožní opraviť materiálovú položku.
Zmazať materiál | Funkcia umožní zmazať materiálovú položku.
Stav skladu tli-stavskl | Zobrazí stav na vybranej karte na všetkých skladoch.
Zisti pohyb pre položku | Funkcia zobrazí už vystavené pohyby (skladové výdajky) pre aktuálnu položku zákazky.
Nájdi dodávateľa | Prechádza všetky položky materiálu na zákazku a dopĺňa dodávateľa (použijú sa adresy z MRP PU, JU) na základe zadania dodávateľa v agende Skladové karty - editácia noriem. V prípade, že tento údaj nie je vyplnený vyhľadá funkcia posledného dodávateľa materiálu v pohyboch na sklade v MRP účtovnom programe.
Výdajka materiálu Tli-Sklvydaj | Kliknutím vytvoríte výdajku zo skladu na všetky resp. niektoré položky (súčiastky) potrebné na realizáciu zákazky.
Rezervácia materiálu hromadná | Rezervácia materiálu pre aktuálnu zákazku sa vykonáva hromadne pre všetky položky materiálu.
Rezervácia aktuálnej položky materiálu | Rezervácia aktuálnej položky materiálu.
Zrušenie rezervácie aktuálnej položky materiálu | Zrušiť je možné len jednotlivú rezervovanú materiálovú položku (nie je možné zrušiť rezerváciu hromadne).
Prepočet vydaného materiálu podľa skladu | Funkcia vpíše do stĺpca Množstvo vydané počet MJ aktuálnej položky podľa výdajok zo skladu. Podmienkou je, aby výdajky mali v hlavičke uvedené číslo zákazky. Výdajky možu byť vytvorené v sklade aj bez väzby na výrobu.

Popis stĺpcov tabuľky materiál na zákazku

Číslo položky | Číslo materiálovej položky zákazky (skladovej karty, resp. katalógovej súčasti).
Typ | Typ materiálovej položky zákazky. S – Skladová položka K – Katalógová súčasť
EAN kód | EAN kód materiálovej položky zákazky.
Názov položky | Názov materiálovej položky zákazky (zo skladovej karty resp. katalógovej súčasti).
Množstvo na zák. | Množstvo materiálových položiek potrebných na realizáciu zákazky.
MJ | Sem sa prenesie MJ položky zo skladovej karty, resp. katalógovej súčasti.
Cena za MJ | Cena materiálovej položky za MJ.
Dátum zaradenia | Dátum zaradenia materiálovej položky.
Dodávateľ | Názov firmy dodávateľa materiálovej položky.
Množstvo vydané | Množstvo, ktoré ste vydali zo skladu.
Sklad | Číslo skladu, z ktorého ste vydali materiálové položky.
Hmotnosť (kg) | Hmotnosť položky v kg.
Cena | Celková cena za položku zákazky.
IČO | IČO prenesené zo skaldovej karty v programe Jednoduché alebo Podvojné účtovníctvo.
Kód | Kód materiálovej položky zákazky.
Režijný | Označenie či sa jedná o režijný materiál prenesené z agendy Skladové karty - editácia materiálovej normy.


Výrobné príkazy

Navigation: Výrobné zákazky > Editácia výrobnej zákazky >

Výrobné príkazy

 Return to chapter overview
Show/Hide Hidden Text

Tabuľka sa naplní použitím funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie.

Obsahuje zoznam všetkých finálnych výrobkov a podzostáv, ktoré sa majú vyrábať.

Takto vygenerované dáta sa používajú hlavne na tlač zostav výrobnýv príkazov slúžiacich na sledovanie výroby.

Funkcie tabuľky - Výrobné príkazy

Po kliknutí pravým tlačítkom myši na položku sa zobrazia funkcie k aktuálnej položke:

Stav skladu | Zobrazí stav skladu pre aktuálny výrobný príkaz. Funkciu spustíte aj kliknutím na ikonu tli-stavskl .
Materiál na výrobný príkaz | Použitím tejto funkcie sa zobrazí zoznam materiálu a podzostáv potrebných vo výrobe aktuálnej podzostavy, či finálneho výrobku. Tu je možné funkciou Stav skladu skontrolovať dostupnosť jednotlivých položiek vstupujúcich do výrobku a vystaviť výdajku materiálu..
Usporiadanie | Vyberte podľa čoho chcete usporiadať (zotriediť) tabuľku výrobných príkazov.

Popis stĺpcov tabuľky

Číslo položky | Zobrazí číslo položky (skladovej karty resp. katalógovej súčasti).
Typ | Tu sa zobrazí typ položky výrobného príkazu zákazky. S – Skladová položka K – Katalógová súčasť
Názov položky | Zobrazí názov položky výrobného príkazu (zo skladovej karty resp. katalógovej súčasti).
EAN kód | EAN kód aktuálnej položky.
Množstvo | Zobrazí množstvo položiek výrobného príkazu koté sa má výrabať.
MJ | Sem sa prenesie MJ položky zo skladovej karty, resp. katalógovej súčasti.
Dátum | Dátum vygenerovania výrobného príkazu.
Dávka | Počet MJ, na ....
Výrobný stupeň | Označenie, ktorý výrobný stupeň daná položka v rámci materiálovej normy predstavuje.
JEDNOTCENA | Jednotková cena aktuálnej položky.
Vyrobené | Počet vyrobených MJ.
Ďalšie info | Ak je položka katalógová sučasť, tak sa temto údaj skopíruje z kataógu
Kód | Kód aktuálnej položky


Výkonová norma

Navigation: Výrobné zákazky > Editácia výrobnej zákazky >

Výkonová norma

 Return to chapter overview
Show/Hide Hidden Text

Generovanie výkonov a materiálu - Výkonová norma

Po aktivovaní funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie sa naplní tabuľka Výkonová norma.

Detailný popis zadávania výkonov je popísaný v agende Výkonová norma - sledovanie výkonov.


Kalkulácia zákazky

Navigation: Výrobné zákazky > Editácia výrobnej zákazky >

Kalkulácia zákazky

Return to chapter overview

Výpočet kalkulácie zákazky spustíte tlačítkom [image] .

Fukcie vypočíta kalkulácia nákladov na celú zákazku. (Funkcia kalkulácia položiek zákazky vypočíta kalkuláciu jednotlivo po položkách zákazky.)

Okno Kalkulacia zakazky

Vypočítavajú sa dve hodnoty:

1. Normové náklady - sú vypočítané na zákalade materiálovej a výkonovej normy pre položky zákazky (normy sú súčasťou zákazky). Funkcia prechádza celú štruktúru materiálovej normy a vypočítava ceny všetkých podzostáv a finálnych výrobkov. Hodnoty sú zobrazené na záložke Stromové zobrazenie v modrých údajoch.

Kalkul v strome

K finálnemu výrobku sú hodnoty zapísané aj do záložky Položky zákazky. Kalk zapisana do poloziek zakazky

2. Skutočné náklady - sú vypočítané podľa skutočne vydaného materiálu spočítaním jednotlivých výdajok na zákazku. Výdajky sú vyberané na základe výberu druhu pohybu a druhu skladu v okne Parametre kalkulácie. Ak je materiál označený ako režijný je do kalkulácie skutočných nákladov dosadený bez výdajky (režijny materiál sa nevydáva priamo na zákazku). Výkony sú napočítane podľa skutočne vykonaných operácií, zadaných vo výkonoch zamestnancov.

V tabuľke sú zobrazené všetky položky, ktoré sú nadefinované v kalkulačnom vzorci.

· Tlačitkom Editácia je možné zmeniť hodnotu v stĺpci % réžie, a rozvrhovú základňu
· Tlačítkom Zmazať zmažete aktuálny kalkulačný vzorec.
· Tlačítkom Načítanie vzorca načítate pôvodný neupravený kalkulačný vzorec.


Kalkulácia položiek zákazky

Kalk polozky zakazky

Funkcia vypočíta kalkuláciu jednotlivo po položkách zákazky pričom berie do úvahy normové náklady vypočítané funkciou Kalkulácia zákazky, čo je nutnou podmienkou pre použitie tejto funkcie.

Kalk zapisana do poloziek zakazky

Pre položku zákazky dosadí do kalkulačného číselníka modré údaje priamych nákladov a prevedie výpočet.

Sú vypočítané náklady za celé množstvo položky zákazky a aj náklady za MJ.

Okno Kalkulacia polozky zakazky

Údaj Položka kalk. číselníka na ocenenie označuje číslom položku, ktorá sa použije na ocenenie. Takto udaná hodnota zo stĺpca Náklady za MJ sa zapíše do údaja Kalkulačné náklady na MJ na položke zákazky. Tento údaj sa môže použiť pri odvode výrobkov na sklad ako cena na skladovú príjemku. Zapisana kalk pol zak

Funkcia Hromadná kalkulácia položiek zákazky prejde všetky položky zákazky a spustí funkciu Kalkulácia položky zákazky, ak má položka vypočítane priame náklady.


Odvod položky zákazky

Navigation: Výrobné zákazky > Editácia výrobnej zákazky >

Odvod položky zákazky

 Return to chapter overview
Show/Hide Hidden Text

Táto funkcia slúži na odvod položky zákazky, teda o zaevidovanie ukončenia výroby aktuálnej položky zákazky.

Funkciu vyvoláte stlačením Ctrl+O v tabuľke položky zákazky.

V zozname položiek zákazky je údaj Množstvo príjem (odvod), kde je zapísané koľko výrobkov už bolo vyrobené - odvedené. Tento údaj sa modifikuje použitím funkcií pridania a zmazania v tabulke.

Na obrázku je znazornený odvod 5 ks vyrobku, 3 ks boli odvedené na sklad (vyrobené) 5. 12. 2008 a 2 ks 6. 12. 2008

Odvod polozky zakazky

Funkcie

Prehľad jednotlivých funkcií:

Pridať | Funkcia umožní pridať nový záznam o odvode položky zákazky. Funkciu vyvoláte klávesou Ins alebo tlačítkom DB-Appe . Pridanie odvodu zvyšuje množstvo odvedených výrobkov, teda zvyšuje údaj Množstvo príjem.
Zmazať | Funkcia umožní zmazať záznam o odvode položky zákazky Funkciu vyvoláte stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele .


Pridanie odvodu výrobku

Navigation: Výrobné zákazky > Editácia výrobnej zákazky > Odvod položky zákazky >

Pridanie odvodu výrobku

 Return to chapter overview
Show/Hide Hidden Text

V tomto okne pridáte záznam o odvode položky zákazky.

Zaevidovanie odvodu výrobkov popis údajov

Dátum výroby | Sem zadajte dátum, kedy bol výrobok vyrobený - najčastejšie aktuálny dátum.
Množstvo odvádzané | Zadajte možstvo MJ, teda koľko výrobkov bolo vyrobených.
Príjemka na sklad | Označte parameter, ak chcete urobiť pri odvode aj príjemku na sklad. V tomto prípade musíte zadať (vybrať) sklad a druh pohybu.


Zakazkový plán

Navigation: »No topics above this level«

Zakazkový plán

 Return to chapter overview

menu zakaz plan

Upozornenie:

Agenda je prístupná ak je v agende Nastavenie označený Typ výrobného procesu na možnosť „Výroba v zákazkách”, neprístupná je agenda „Materiálový a výrobný plán

V tejto agende sa vytvárajú plány z jednotlivých výrobných zákaziek. Pod plánom sa myslí zoskupenie zákaziek podľa určitého kritéria (napr. dodacia lehota, dátum vystavenia ...) za účelom zistenia spotreby materiálu a výkonov za celý plán, teda sa všetky zákazky v pláne spolu.

· Agenda nepoužíva funkcie Rozpad - kópia normy ani Generovanie výkonov a materiálu, tieto funkcie sú použité vo výrobných zákazkách.
· Agenda iba prevezme a zobrazí materiál a výkony vypočítané v jednotlivých zákazkách a mená žiadne funkcie na editovanie materiálu, či výkonov. Tieto činnosti sa robia osobitne pre kazdú zákazku v agende Výrobné zákazky. Taktiež agenda nepridáva ani nemaže výrobné zákazky.


Zoznam zákazkových plánov

Navigation: Zakazkový plán >

Zákazkový plán - zoznam

 Return to chapter overview
Show/Hide Hidden Text

Zoznam plánov zobrazuje zaevidované zákazkové plány. V dolnej časti okna sú zobrazené v náhľade výrobné zákazky, ktoré sú pridané do plánu (iba na čítanie).

Červenou farbou je v pláne zobrazena zákazka, kde ešte nebola použitá funkcia Generovanie výkonov a materiálu ako upozornenie, že materiál ani výkony neboli vypočítane a teda nie sú prenesené ani do plánu.

Upozornenie:

· Tlač zákazkového plánu prebieha v editácii plánu, nie v zozname plánov. Dôvodom je, že napočítanie materiálu a výkonov zo zákaziek sa spustí až pri vstupe do editácie konkrétneho plánu.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu).

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Pridať | Funkcia umožní pridať nový plán. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Funkcia umožní opraviť (editovať) aktuálny plán. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora.
Zmazať | Funkcia umožní zmazať vybraný plán. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele databázového navigátora.


Editácia zákazkového plánu

Navigation: Zakazkový plán >

Editácia zákazkového plánu

 Return to chapter overview
Show/Hide Hidden Text

okno Zakazkovy plan

Tu sa vykonáva akákoľvek práca s práve otvoreným plánom, teda pridávanie zákaziek do plánu, vyradenie zákaziek z plánu (zmazanie) a tlač plánu.

Červenou farbou je v pláne zobrazená zákazka, kde ešte nebola použitá funkcia Generovanie výkonov a materiálu ako upozornenie, že materiál ani výkony neboli vypočítane a teda nie sú prenesené ani do plánu.

Postup práce s agendou:

Zaevidovanie hlavičky zákazkového plánu
· Číslo zákazkového plánu je automaticky vygenerované na základe nadefinovaného číselného radu. Nadefinovať, alebo upraviť číselný rad môžete po kliknutí na tlačítko 123 .
· Dátum vystavenia zákazkového plánu program vyplní aktuálnym systémovým dátumom, tento dátum je možné zmeniť. Rovnako je možné nastaviť obdobie od začiatku po ukončenie plánu.
· Údaje Plán od a Plán. dát. ukonč sú len informatívne a nemajú žiadny vplyv na rozsah zákaziek v pláne.

Pridanie výrobných zákaziek do plánu
· Na záložke Výrobné zákazky klávesou Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora spustíte okno sprievodcu pre pridanie zákaziek do plánu.

Rozsah výrobných zákaziek určených pre zápis do plánu možete zadať podľa dátumu vystavenia, dodacej lehoty, alebo čísla zákaziek. Na základe tohto rozsahu program ponúkne zoznam zákaziek vyhovujúcich zadanému kritériu. V tomto zozname je možné zákazky vylúčiť pre zápis zrušením zaškrtnutia v stĺpci Preniesť. Samotný zápis potvrdíme klávesou OK.

· Výrobnú zákazku zo zákazkového plánu zmažete stlačením kláves Ctrl+Delete alebo kliknutím na DB-Dele . Zákazka sa iba vyradí z plánu ale sa nezmaže zo zoznamu zákaziek.

Pridaním zákazky do plánu je napočítaná spotreba materiálu a výkonov z pridanej zákazky. Výpočet spotreby materiálu a výkonov na zákazku sa vykonáva v agende Výrobné zákazky funkciou Generovanie výkonov a materiálu. (Na rozdiel od agendy Materiálový a výrobný plán, kde sa zákazky nespracovávajú a výpočet spotreby materiálu a výkonov prebehne v pláne.) Ak v zákazke nebola ešte použitá funkcia Generovanie výkonov a materiálu je v pláne zobrazená červenou farbou ako upozornenie, že materiál ani výkony ešte neboli napočítané.

Materiál aj výkony sú zobrazené kumulatívne, a aj jednotlivo po zákazkách. Tieto údaje slúžia na plánovanie potrieb materiálu a výkonov pre plán.

Agenda mená žiadne funkcie na editovanie materiálu, či výkonov. Tieto činnosti sa robia osobitne pre kazdú zákazku v agende Výrobné zákazky. Taktiež agenda nepridáva ani nemaže výrobné zákazky.

Tlač zákazkového plánu prebieha v editácii plánu, nie v zozname plánov. Dovodom je, že napočítanie materiálu a výkonov zo zákaziek sa spustí až pri vstupe do editácie konkrétneho plánu.

Zákazky sa do plánu pridávajú celé (nie je možné rozdeliť jednu zákazku do viacerých plánov).

Výrobná zákazka sa môže pridať do viacerých plánov (napr. v týždenom a mesačnom pláne v rovnakom čase može byť tá istá zákazka).

Do plánu je možné zákazky ľubovoľne pridávať, mazať, presúvať z plánu do plánu – tieto operácie nemajú žiadny vplyv na zákazky.


Materiálový a výrobný plán

Navigation: »No topics above this level«

Materiálový a výrobný plán

 Return to chapter overview

menu mat vyr plan

Upozornenie:

Agenda je prístupná ak je v agende Nastavenie označený Typ výrobného procesu na možnosť „Výroba v pláne zo zákaziek (hromadná výroba bez sledovania výr. stupňov)”, neprístupná je agenda „Zákazkový plán"

Agenda združuje - kumuluje jednotlivé výrobné zákazky do spoločného plánu za účelom hromadného spracovania týchto zákaziek. Po pridaní zákaziek do plánu sa vypočítajú položky plánu ako suma všetkých položiek z výrobných zákaziek. V prípade hromadnej výroby je možné položky plánu kumulovať - rovnaké položky spočítať a vyrábať spolu bez rozdelenia na zákazky.

Následne z položiek plánu sa vypočíta potreba materiálu, robia sa výdajky materiálu, vypočíta sa spotrebu výkonov a sledovuje sa výroba.

Zákazky sa združujú do plánu podľa dátumu vystavenia (určité obdobie – týždeň, deň, mesiac), dodacej lehoty alebo podľa čísla zákazky.

Každá výrobná zákazka môže byť iba v jednom pláne. Keď sa zákazka zapíše do plánu, v agende Zoznam výrobných zákaziek sa vyplní údaj Číslo plánu.


Zoznam plánov

Navigation: Materiálový a výrobný plán >

Zoznam materiálových plánov

 Return to chapter overview
Show/Hide Hidden Text

Zoznam plánov zobrazuje zaevidované výrobné zákazky. V dolnej časti okna sú zobrazené v náhľade zákazky, ktoré sú pridané do plánu (iba na čítanie).

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu).

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Pridať | Funkcia umožní pridať nový plán. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Funkcia umožní opraviť (editovať) aktuálny plán. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora.
Zmazať | Funkcia umožní zmazať vybraný plán. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele databázového navigátora.


Editácia materiálového a výrobného plánu

Navigation: Materiálový a výrobný plán >

Editácia materiálového a výrobného plánu

 Return to chapter overview
Show/Hide Hidden Text

Postup práce s agendou:

Zaevidovanie hlavičky materiálového a výrobného plánu
· Číslo materiálového a výrobného plánu je automaticky vygenerované na základe nadefinovaného číselného radu. Nadefinovať, alebo upraviť číselný rad môžete po kliknutí na tlačítko 123 .
· Dátum vystavenia zákazkového plánu program vyplní aktuálnym systémovým dátumom, tento dátum je možné zmeniť. Rovnako je možné nastaviť obdobie od začiatku po iukončenie plánu.
· Do políčka Vystavil program dosadí meno prihláseného užívateľa programu, tento údaj je možné zmeniť.
· Do poľa Poznámka zapíšte poznámku k materiálovému a výrobnému plánu
· Do políčka Stav program vpíše
· Údaj Suma celkom zodpovedá
· Zaškrtávaci políčko Celé zákazky v pláne

Pridanie výrobných zákaziek do plánu
· Na záložke Výrobné zákazky klávesou Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora spustíte okno sprievodcu pre pridanie zákaziek do plánu.

Vo výberovom boxe Výber výrobných zákaziek vyberte jednu z ponúkaných možností. Rozsah výrobných zákaziek určených pre zápis do plánu možete zadať podľa dátumu vystavenia, dodacej lehoty, alebo čísla zákaziek. Na základe tohto rozsahu program ponúkne zoznam zákaziek vyhovujúcich zadanému kritériu. V tomto zozname je možné zákazky vylúčiť pre zápis zrušením zaškrtnutia v stĺpci Preniesť. Samotný zápis potvrdíme klávesou OK.

· Výrobnú zákazku zo zákazkového plánu zmažete stlačením kláves Ctrl+Delete alebo kliknutím na DB-Dele .

exclmini Do Materiálového a výrobného plánu je možné preniesť len tie výrobné zákazky, ktoré ešte neboli prenesené (zaradené) do žiadneho plánu.


Materiálový a výrobný plán - Stromové zobrazenie

Navigation: Materiálový a výrobný plán > Editácia materiálového a výrobného plánu >

Stromové zobrazenie

 Return to chapter overview
Show/Hide Hidden Text

Táto záložka sa naplní až po aktivovaní funkcie Rozpad - kópia normy tlačitkom TL-RozpadPolZak.

· V ľavej časti tabuľky je zobrazená stromová štruktúra výrobkov, položiek zákazky (štruktúrovaná materiálová norma) .
· V pravej časti tabuľky je zobrazený popis aktuálne vybranej položky zo stromovej štruktúry.

Popis údajov - Stromové zobrazenie materiálu

Množstvo v norme | množstvo zadané v materiálovej norme na 1 kus výrobku (prípadne dávku)
Množstvo vo výrobkoch na zákazke | množstvo vypočítané funkciou TL-Generovanie ako súčin množstva v norme a množstva, ktoré sa na zákazku má vyrobiť.
Vydať zo skladu (nevyrábať) | je možné zmeniť, iba pre podzostavu, nie pre materiál. Ak niektorá podzostava je už vyrobená a je možné ju použiť na aktual. zákazku, vtedy su tu zapíše množstvo, ktoré sa použije. Toto množstvo sa už chápe ako materiál na zákazku a zapíše sa do tabuľky materiál na zákazku. Ďalej sa o toto množstvo sa zníži poreba na vyrábanie podzostavy a následne sa upravi množstvo materiálu. Po zadaní hodnoty sa klikne na tlačitko Tl-Zmenit , čím sa údaj zapíše do materiálovej mormy. Následne sa musí použiť funkcia TL-Generovanie na prepočet materiálu na zákazku.
Všetky modré údaje | sa vypočítaju pri kalkulácii zákazky

Funkcie - Stromové zobrazenie materiálu

Tl-EditujPol | Kliknutím na tlačítko môžete editovať (upravovať) aktuálnu položku, t.j. môžete ju nahradiť inou položkou, resp. môžete zmeniť Množstvo v norme.
Tl-PridajPol | Kliknutím na tlačítko môžete pridať novú položku do zostavy.
Tl-Ulozit | Kliknutím na tlačítko uložíte všetky zapísané zmeny.
Tl-Zrusit | Kliknutím na tlačítko zrušíte všetky zapísané zmeny.
Tl-Zmaz | Kliknutím na tlačítko zmažete aktuálnu položku.
Tl-Vykony | Kliknutím na tlačítko môžete priradiť aktuálnej položke výkony a kooperácie, ktoré sa započítavajú do nákladov.
Tl-StavSkladu | Kliknutím na tlačítko si zobrazíte stav na všetkých skladoch k aktuálnej položke.

Zaškrtávacie okienko Nerozpadať položku kusovníka, pri jeho zaškrtnutí sa položka nerozloží t.j. predpokladá sa, že položka je už vyrobená a nie je nutné ju znovu vyrábať.


Materiál

Navigation: Materiálový a výrobný plán > Editácia materiálového a výrobného plánu >

Materiál

 Return to chapter overview
Show/Hide Hidden Text

Tabuľka Materiál sa naplní použitím funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie.

Tabuľka Materiál obsahuje zoznam materiálu potrebného na rezlizáciu plánu.

Materiál je vypočítaný kumulatívne, teda ak sa materiál opakuje v rôznych výrobkoch, alebo podzostavách je jeho možstvo spočítané do jednej položky.

Funkcie tabuľky Materiál
· V rozbaľovacom zozname Usporiadanie vyberte podľa čoho chcete usporiadať (zotriediť) tabuľku materiálu na zákazku.
Pridať materiál | Materiál pridáte kliknutím na tlačítko DB-Appe databázového navigátora .
Opraviť materiál | Materiál môžete meniť kliknutím na tlačítko DB-Edit .
Zmazať materiál | Materiál zmažete alebo kliknutím na tlačítko DB-Dele .

Zoznam funkcií prístupných pre aktuálnu tabuľku zobrazíte kliknutím pravým tlačítkom myši na položku.

Výdajka materiálu Tli-Sklvydaj | Kliknutím vytvoríte výdajku zo skladu na všetky resp. niektoré položky (súčiastky) potrebné na realizáciu zákazky.
Vyhľadanie dodávateľa | prechádza všetky položky materiálu na zákazku a dopĺňa dodávateľa (použijú sa adresy z MRP PU, JU) na základe zadania dodávateľa v agende Skladové karty - editácia noriem. V prípade, že tento údaj nie je vyplnený vyhľadá funkcia posledného dodávateľa materiálu v pohyboch na sklade v MRP účtovnom programe.
Stav skladu tli-stavskl | Zobrazí stav skladu na vybranej karte na všetkých skladoch.
Zisti pohyb pre položku | Funkcia zobrazí už vystavené pohyby pre aktuálnu položku zákazky.

Popis stĺpcov tabuľky Materiál

Číslo položky | Číslo materiálovej položky zákazky (skladovej karty, resp. katalógovej súčasti).
Typ | Typ materiálovej položky zákazky. S – Skladová položka K – Katalógová súčasť
EAN kód | EAN kód materiálovej položky zákazky.
Názov položky | Názov materiálovej položky zákazky (zo skladovej karty resp. katalógovej súčasti).
Množstvo na zák. | Množstvo materiálových položiek potrebných na realizáciu zákazky.
MJ | Sem sa prenesie MJ položky zo skladovej karty, resp. katalógovej súčasti.
Cena za MJ | Cena materiálovej položky za MJ.
Dodávateľ | Názov firmy dodávateľa materiálovej položky.
Množstvo vydané | Množstvo, ktoré ste vydali zo skladu.
Sklad | Číslo skladu, z ktorého ste vydali materiálové položky.
Hmotnosť (kg) | Hmotnosť položky v kg.
Cena | Celková cena za položku zákazky.
IČO | IČO prenesené zo skaldovej karty v programe Jednoduché alebo Podvojné účtovníctvo.
Kód | Kód materiálovej položky zákazky.
Režijný | Označenie či sa jedná o režijný materiál prenesené z agendy Skladové karty - editácia materiálovej normy.


Výkonová norma

Navigation: Materiálový a výrobný plán > Editácia materiálového a výrobného plánu >

Výkonová norma

 Return to chapter overview
Show/Hide Hidden Text

Generovanie výkonov a materiálu - Výkonová norma

Po aktivovaní funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie sa naplní tabuľka Výkonová norma.

Detailný popis zadávania výkonov je popísaný v agende Výkonová norma - sledovanie výkonov.


Predbežný časový plán

Navigation: Predbežné výrobné plány >

Predbežný časový plán

 Return to chapter overview
Show/Hide Hidden Text

Agenda slúži na predbežný výpočet potreby materiálu a výkonov pre plánovanú výrobu na určité obdobie dopredu. Ďalej agenda počas plánovacieho obdobia vyhodnocuje plnenie plánu. Plnenie plánu je viazané na agendu Výrobné zákazky.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu).

Prehľad jednotlivých funkcií:

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Pridať | Funkcia umožní pridať nový plán. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Funkcia umožní opraviť (editovať) aktuálny plán. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora.
Zmazať | Funkcia umožní zmazať vybraný plán. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele databázového navigátora.


Editácia plánu

Navigation: Predbežné výrobné plány > Predbežný časový plán >

Editácia plánu

 Return to chapter overview
Show/Hide Hidden Text

Tu sa vykonáva akákoľvek práca s práve otvoreným plánom.

Postup práce s agendou:

Zaevidovanie hlavičky zákazkového plánu
· Číslo plánu je automaticky vygenerované na základe nadefinovaného číselného radu. Nadefinovať, alebo upraviť číselný rad môžete po kliknutí na tlačítko 123 .
· Dátum vystavenia plánu program vyplní aktuálnym systémovým dátumom, tento dátum je možné zmeniť. Rovnako je možné nastaviť obdobie od začiatku po ukončenie plánu.
· Údaje Plánovacie obdobie od a do slúžia na vyhodnocovanie plnenia plánu, určujú rozsah výrobných zákaziek, ktoré spadajú do zadaného rozsahu a porovnáva sa množstvo výrobkov na zákazkách s množstvom v pláne.
· Údaj IČO je len informatívny a može slúžiť na vytváranie plánov podľa odberateľov. Údaj nie je určený na vyhodnocovanie plnenia plánu.

Pridanie položiek do plánu
· Na záložke Výrobné zákazky klávesou Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora pridávate položky (skladové karty, katalogové súčasti) do plánu, teda výrobky, ktoré sa majú v plánovacom období vyrobiť. Údaj Množstvo určuje koľko výrobkov sa má vyrobiť za zadané obdobie.

Cas plan polozky

Výpočet plánu
· Funkcia Výpočet plánu Tl vypocet planu vypčíta na základe materiálovej a výkonovej normy potrebu materiálu a výkonov pre všetky výrobky v pláne.

cas plan material

cas plan vykony

Vyhodnotenie plnenia plánu
· Funkcia Plnenie plánu pre položku zobrazí okno, kde sú výrobné zákazky, ktoré spadajú do plánovacieho obdobia a obsahujú príslušný výrobok.

cas plan plnenie planu

Tiež je možné vyhodnotiť plán pomocou tlačových zostáv, kde sú spolu vyhodnotené všetky výrobky v pláne.

zostava plnenie planu


Operatívne (servisné) zákazky

Navigation: »No topics above this level«

Operatívne (servisné) zákazky

 Return to chapter overview

menu oper zakazky

Modul Operatívne zákazky slúži na operatívne (priebežné) sledovanie už vzniknutých nákladov na rozpracovanú opertívnu zákazku.

Operatívna (servisná) zákazka vzniká na základe požiadavky zákazníka, kde ako položky zákazky je uvedené čo zákazník požaduje:

· výroba výrobku - vývoj na zákazku, kde nie je známy postup výroby (nie je možné použiť agendu Normy a Výrobné zákazky)
· rôzne montážne práce
· opravy strojov, zariadení (v pripade nastavenia programu ako servis prístrojov)
· servis prístrojov,automobilov (v prípade nastavenia programu ako servis)
· vykonanie služby
· rôzne interné práce vo firme (opravy strojov, budov, upratovanie, režijné práce ...)

Náklady na zákazku sa napočítavajú postupne ako vznikajú:

Materiálové náklady sa navyšujú:

· načítaním v sklade vytvorenej skladovej výdajky do zákazky
· priamym zadaním materiálu do zákazky bez väzby na sklad
· naplánovaním spotreby materiálu na zákazke a následným vystavením výdajky zo skladu

Výkonové náklady sa navyšujú:

· zadaním výkonu (operácie) a priradením pracovníkov k výkonu (operácii)
· zadaním kooperácie

.


Zoznam zákaziek

Navigation: Operatívne (servisné) zákazky >

Operatívne zákazky zoznam

 Return to chapter overview

Zoznam zákaziek zobrazuje zaevidované operatívne zákazky.

V dolnej časti okna sú zobrazené položky zákazky, materiál na zákazku a výkony. (iba na čítnie, nie na úpravy)

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu).

Tu je prehľad jednotlivých funkcií:

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 a zatvoríte ňou práve otvorenú agendu.
Pridať | Funkcia umožní pridať novú operatívnu zákazku. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Funkcia umožní opraviť (editovať) aktuálnu operatívnu zákazku. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora.
Zmazať | Funkcia umožní zmazať vybranú operatívnu zákazku. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele databázového navigátora.
Iba neukončené | Pri zapnutí tohto parametra sú v zozname operatívnych zákaziek zobrazené iba neukončené zákazky.
Tlač | Do okna tlače zákaziek sa dostanete stlačením kláves Ctrl+T alebo kliknutím na Tlac .


Editácia operatívnej zákazky

Navigation: Operatívne (servisné) zákazky >

Operatívne zákazky - editácia operatívnej zákazky

 Return to chapter overview

Tu sa vykonáva akákoľvek práca s práve pridanou, či otvorenou zákazkou.

Edituje sa:

Hlavička zákazky

Položky operatívnej zákazky

Materiál na operatívnu zákazku

Výkony na zákazku

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu). Tu je prehľad jednotlivých funkcií:

Zatvoriť agendu | Funkcia zatvorí a uloží práve otvorenú zákazku. Vyvoláte túto funkciu kombináciou kláves Ctrl+F4 alebo ESC.
Uložiť | Funkcia uloží a ziavrie otvorenú zákazku. Ctrl+S
Kalkulácia zákazky | Funkciou [image] spustíte výpočet kalkulácie zákazky.
Ukončenie zákazky | Funkcia nastaví dátum ukončenia zákazky a zamkne celú zákazku - zmenožní dalšiu editáciu hlavicky, položiek, materiálu a vykonov.
Zruš ukon. zák. | Funkica odomkne už ukončenú zákazku na prípadné dalšie zmeny. Túto funkciu môže použiť iba používateľ SPRAVCA.
Nákupy na zákazku (príjemky na zák.) | Funkcia zobrazí príjemky z zákazke a umožní vystaviť výdajku materiálu nakúpeného na zákazku (zatiaľ bez kontroly na duplicitné vystavenie, iba za účelom zjednodušenia práce)
Zoznam faktúr k zákazke | Funkcia vyberie a zobrazi vydané faktúry, ktoré majú v hlavičke uvedené číslo aktuálnej zákazky.


Editácia hlavičky operatívnej zákazky

Navigation: Operatívne (servisné) zákazky > Editácia operatívnej zákazky >

Operatívne zákazky - editácia hlavičky operatívnej zákazky

 Return to chapter overview

Záhlavie operatívnej zákazky

Číslo zákazky

Tu sa zobrazí číslo zákazky vygenerované na základe nastavenia číselného radu.

· Kliknutím na tlačítko 123 môžete číselný rad zmeniť, resp. vybrať iný.
· Kliknutím na tlačítko Packa môžete prevziať do zákazky objednávku z učtovníctva.

Adresa/Konečný príjemca
· Na záložke Adresa sa zobrazí adresa zadávateľa zákazky.
· Na záložke Konečný príjemca môžete zadat adresu konečného príjemcu zákazky.

IČO
· Kliknutím na tlacítko Packa sa prepnete do modulu Adries v MRP Podvojnom resp. Jednoduchom úctovníctve, v ktorých si nájdetete príslušnú adresu.

Pôvodné číslo objednávky

Pôvodné číslo objednávky, t.j. číslo ktoré je zapísané na objednávke od zákazníka.

Dátum vystavenia

Sem zapíšte dátum zaevidovania zákazky.

Dodacia lehota

Sem zapíšte dátum, kedy odberateľ požaduje prevziať zákazku.

Dátum ukončenia

Použitím funkcie Ukončenie zákazky sa sem dosadí dátum ukončenia zákazky.

Forma úhrady

Sem zapíšte formu úhrady zákazky.

Spôsob dopravy

Sem zapíšte spôsob dopravy (doručenia resp. prevzatia) zákazky.

Vystavil

Sem sa zapíšte meno prihláseného používateľa, ktorý zákazku zaevidoval.

Po akejkoľve zmene v nákladoch na zákazku, teda editovaním materiálu alebo výkonov na zákazku, je nutné spustiť funkciu kalkuláciu zákazky. Funkcia sa spustí stlačením [image]. Ak funkcia nebola spustená manuálne sputí sa pri uložení zákazky, co zabezpečí , ze kalkulácia je vždy aktuálna. Funkcia modifikuje hodnoty na záložkách:

1. Záložka Kalkulácia zákazky

Kalkul oper zak

Cena zákazky bez DPH | Sem sa zapíše celková cena zákazky bez DPH vypočítaná z položiek zákazky.
Cena materiálu | Sem dosadí celková cena použitého materiálu na zákazku vypočítaná ako súčin množstva a ceny za MJ. Cena za MJ môže byť skladová cena alebo Cena1 až Cena5 z agendy sklad (z výdajky materiálu na zákazku). Táto cena by mala predstavovať cenu materiálu pre zázazníka, teda cenu na predaj, nie cenu nákladovú (táto cena je zapísaná na zálozke Vlastné náklady).
Cena výkonov | Sem sa dosadí celková cena zadaných opereácií na zákazku. Táto cena by mala predstavovať cenu výkonov pre zázazníka.
Cena kooperácií | Sem sa zapíše celková cena zadaných operáciií (označených ako kooperácie) na zákazku. Táto cena by mala predstavovať cenu koperácií pre zázazníka. Sipka Kooperácii zadáte na záložke Výkony na zákazku po pridaní položky typu K kooperácia.
Spolu | Sem sa vypočíta súčet ceny materiálu plus ceny výkonov a kooperácií. Je suma priamych nákladov na zákazku pre zákazníka.
Cena kalkulačná | Po použítí funkcie Kalkulácia zákazky sa sem dosadí položka 99 999 Cena z kalkulačného vzorca zo stĺpca Náklady.

2. Záložka Vlastné náklady

Oper zak vlast naklady

Náklady materiálové v skladovej cene | Údaj o celkovej cene materiálu použitého na zákazku v skladových cenách. Predstavuje materiálové náklady firmy na zákazku.
Náklady výkonov | Údaj je vypočítavaný zo zadaných výkonov zamestnancov k jednotlivým operáciam na zákazke. Predstavujú vlastné náklady firmy na výkony.
Náklady kooperácií | Údaj je vypočítavaný zo zadaných kooperácií na zákazke. Predstavujú vlastné náklady firmy na kooperácie.
Priame nákl. na zák. | Suma nákladov na zákazku (materiál, výkony, kooperácie).


Editácia položiek operatívnej zákazky

Navigation: Operatívne (servisné) zákazky > Editácia operatívnej zákazky >

Editácia položiek operatívnej zákazky

 Return to chapter overview

Položky operatívnej zákazky

Záložka sa používa na zaevidovanie výrobku, služby ktorú zákazník objednáva. Položka môže byť:

· skladová karta
· položka z katalógu súčastí
· voľne zapísana položka bez udania čísla položky

V hornej časti tabuľky sú zobrazené jednotlivé tlačítka databázového navigátora.

Stĺpce tabuľky:

Pozícia | Číslo pozície položky zákazky. Tento údaj sa môže použiť na priradenie materiálu a výkonov k položke, aby sa dali vyčísliť individálne náklady na položku a vypočítať kalkulácia pre položku zákazky.
Typ | Tu vyberte typ položky zákazky. S – Skladová položka K – Katalógová súčasť
Číslo | Tu vyberte číslo skladovej karty resp. katalógovej súčasti.
EAN Kód | Po výbere skl. karty sa sem dosadí EAN Kód zo zoznamu skl. kariet.
Názov | Tu sa zobrazí názov položky zo skladovej karty resp. katalógovej súčasti. Názov možete lubovoľne zmenit, vymazať, prepísať
Množstvo | Sem zadajte množstvo položiek zákazky.
MJ | Sem sa prenesie MJ položky zo skladovej karty resp. katalógovej súčasti.
Cena za MJ | Sem sa prenesie jednotková cena položky zo skladovej karty resp. katalógovej súčasti.
Cena spolu | Tu sa zobrazí cena za položku (za zadaný počet MJ).
Kód | Tu sa zobrazí kód skladovej karty resp. katalógovej súcasti.
Nasledujúce údaje vypočítané počas alebo po realizácii zákazky:
Kalk. cena Vlastné nákl. | Tieto údaje sa vypočítajú použitím funkcie Kalkulácia položky zákazky
Kalk. cena na MJ Vlastné nákl. na MJ | Tieto údaje sa vypočítajú použitím funkcie Kalkulácia položky zákazky a sú prepočítané podielom počtu MJ položky zákazky.


Materiál na operatívnu zákazku

Navigation: Operatívne (servisné) zákazky > Editácia operatívnej zákazky >

Materiál na operatívnu zákazku

 Return to chapter overview

Tu sa eviduje materiál spotrebovaný v súvislosti s realizáciou zákazky. Sú dve možnosti ako materiál evidovať:

1. priamym zápisom do tabuľky použitím funkcií pridania, opravy a mazania. Do stĺpca Cena za MJ sa dosadí cena zo skl. karty podľa nastavenia typu ceny (Skladová, Cena1 až Cena5). Do stĺpca Skl. cena za MJ sa vždy dosadí aktuálna skladová cena.
2. načítaním výdajok zo skladu, ktoré boli vystavené ako výdaje materiálu na zákazku. Výdajky sa vyberú a materiál načíta použitím funkcie Načítaj výdajky Tli-Sklvydaj . Do stĺpca Cena za MJ sa dosadí cena z výdajky. Do stĺpca Skl. cena za MJ sa vždy dosadí skladová cena z výdajky.

· Súčet stĺpcov Cena spolu je zapísaný do hlavičky zákazky do údaja Cena materiálu.
· Súčet stĺpcov Skl. cena spolu je zapísaný do hlavičky zákazky do údaja Náklady materiálové v skladovej cene. a predstavuje vlastné materiálové náklady na realizáciu zákazky.

Stĺpce tabuľky:

Pozícia | Číslo pozície položky zákazky ku ktorej sa materiál vztahuje a predstavuje náklad, aby sa dali vyčísliť individálne materiálové náklady na položku zákazky.
Číslo | Číslo materiálovej položky zákazky (skladovej karty, resp. katalógovej súčasti).
Kód | Kód materiálovej položky zákazky.
Názov položky | Názov materiálovej položky zákazky (zo skladovej karty resp. katalógovej súčasti).
Množstvo | Množstvo materiálových položiek potrebných na realizáciu zákazky.
MJ | Sem sa prenesie MJ položky zo skladovej karty, resp. katalógovej súčasti.
Cena za MJ | Cena materiálovej položky za MJ.
Cena spolu | Celková cena aktuálnej materiálovej položky.
Dátum | Tu sa zobrazí dátum vydania materiálovej položky.
Číslo výdajky | Tu sa zobrazí číslo výdajky materiálu zo skladu.
Sklad | Číslo skladu, z ktorého ste vydali materiálové položky.
Sklad. cena za MJ | Skladová cena materiálovej položky za MJ.
Sklad. cena spolu | Celková skladová cena aktuálnej materiálovej položky.


Výkony na operatívnu zákazku

Navigation: Operatívne (servisné) zákazky > Editácia operatívnej zákazky >

Výkony na operatívnu zákazku

 Return to chapter overview

Tu evidujeme jednotlivé operácie - výkony vykonané v súvislosti z realizáciou zákazky. V hornej tabuľke sú zaevidovane jednotlivé operácie, v spodnej časti sú na záložke Zamestnanci priradený pracovníci, ktorí vykonali operáciu. Na zálozke Kooperácie je zaevidované vykonávanie operácii, ktoré sú označené ako kooperácie.

Stĺpce prvej tabuľky:

Pozícia | Číslo pozície položky zákazky, ku ktorej sa výkony vztahujú a predstavujú náklad, za účelom vyčíslenia individálnych výkonových nákladov na položku zákazky. Tento údaj sa vyuzite pri použití funkcie kalkulácie položky zákazky.
Typ | Tu vyberte typ položky výkonov pre operatívnu zákazku. V – vlastné výkony na operatívnu zákazku K – kooperácie
Cena oper. jedn. | Jednotková cena operácie pre vybranú typizovanú operáciu.
MJ | Merná jednotka pre operáciu zadaná v tabuľke typizovaných operácií.
Množstvo | Sem zapíšte počet merných jednotiek pre konkrétnu operáciu (výkon).
Čas operácie (minúty) | Sem zapíšte čas (v minútach) potrebný na vykonanie konkrétnej operácie (výkonu).
Tarif (Sk/hod) | Tarifná trieda operácie.
Cena operácie | Cena vypočítana z jednotkovej ceny * mnozstva a (alebo) času a tarifnej triedy. Tato cena sa zapíše do údajov Cena výkonov a Cena kooperácií

Stĺpce tabuľky Zamestnaci:

Os.číslo Prieznisko Meno | Osobné údaju o zamestnancovi, ktorý operáciu vykonal.
Cena spolu | Cena vypočítaná z jednotkovej ceny * množstva a (alebo) času a tarifnej triedy. Táto cena sa zapíše do údajov Náklady výkonov a Náklady kooperácií ako vlastné náklady na zákazku.


Kniha rozpracovanej výroby

Navigation: »No topics above this level«

Kniha rozpracovanej výroby (ďalej Kniha RV)

 Return to chapter overview
Show/Hide Hidden Text

menu kniha RV

Upozornenie:

Agenda je prístupná ak je v agende Nastavenie označený Typ výrobného procesu na možnosť „Kniha rozpracovanej výroby”,

Kapitola Schéma Kniha rozpracovanej výroby zobrazuje princíp použitia knihy rozpracovanej výroby.

Agenda zobrazuje zoznam zápisov v knihe RV, teda zápisy o výrobkoch, ktoré sa vyrábajú.

Spôsoby vzniku zápisu do knihy RV:

1. Zápis vzniká na základe potrieb predaja finálnych výrobkov z agendy výrobné zákazky alebo potrieb z polotovarov z iných zápisov v knihe RV použitím funkcie Pridať generovaním.
2. Dalšia možnosť ako pridať zápis je použitie funkcie pridať a výber výrobku zadaním čísla karty, Potom je možné priradenie výrobných zákaziek, kde sa výrobok nachádza.
3. Ak nie je potrebné použiť agendu Výrobné zákazky je možné pridať zápis do Knihy RV bez väzby na zákazky. Ak sa jedná napr. o výrobu na sklad.

Na obrázku je zápis v knihe RV RV09/0014 pre výrobok číslo karty 2 Finalny vyrobok 2, ktorý vznikol na základe dvoch zákaziek ZK09/000001 a ZK09/000002, kde je objednaých 5 a 7 kusov Finálneho výrobku 2. Teda údaj Množstvo je 12 ks.

Údaj Množstvo do výroby je ale zmenený na 15 kusov z dôvodu napr. predpokladaného predaja dalších 3 kusov alebo z dôvodu napr. lepšieho využitia kapacít, či dosiahnutia optimálnej výrobnej dávky. Toto množstvo sa bude skutočne vyrábať

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Pridať | Funkcia umožní pridať nový zápis do knihy RV. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Funkcia umožní opraviť (editovať) aktuálny zápis knihy RV. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora.
Zmazať | Funkcia umožní zmazať aktuálny zápis knihy RV. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele databázového navigátora.
Pridať generovaním | Funkcia automatizovane pridá zapis do knihy RV na základe výrobných príkazov z výrobných zákaziek bližsí popis tu.


Editácia knihy RV

Navigation: Kniha rozpracovanej výroby >

Editácia knihy RV

 Return to chapter overview
Show/Hide Hidden Text

Tu sa vykonáva akákoľvek práca s práve otvoreným zápisom v knihe RV.

Postup práce s agendou:

Zaevidovanie hlavičky zákazkového plánu
· Číslo skladovej karty - určuje aký výrobok sa bude výrábať aktuálnym zápisom v knihe RV.
· Množstvo zákazky - eviduje množstvo, ktoré je požadované na vyrobenie zo zákaziek.
· Množstvo do výroby - eviduje a umožnuje zmeniť množstvo, ktoré sa bude skutočne vyrábať. Môže byť rovnaké ako údaj Množstvo zákazky alebo väčšie ak je potrebné vyrobiť viacej výrobkov napr. do rezervy alebo na dosiahnutie optimálnej výrobnej dávky. Použitím funkcie Rozpad - kópia normy sa množstvo zamkne a nie je možné ho zmeniť (zmenou by sa vypočítané údaje stali neplatné).
· Dátum vystavenia vyplní aktuálnym systémovým dátumom, tento dátum je možné zmeniť.
· Číslo RV je automaticky vygenerované na základe nadefinovaného číselného radu. Nadefinovať, alebo upraviť číselný rad môžete po kliknutí na tlačítko 123.

Kniha RV editacia

Pridanie výrobných zákaziek do knihy RV
· Na záložke Výrobné zákazky klávesou Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora spustíte okno sprievodcu pre pridanie zákaziek do plánu.

· Výrobnú zákazku zo zákazkového plánu zmažete stlačením kláves Ctrl+Delete alebo kliknutím na DB-Dele . Zákazka sa iba vyradí z plánu ale sa nezmaže zo zoznamu zákaziek.

Rozpad kópia normy - Stromové zobrazenie materiálu

Táto záložka sa naplní až po aktivovaní funkcie Rozpad - kópia normy tlačítkom TL-RozpadPolZak.

· V ľavej časti tabuľky je zobrazená stromová štruktúra výrobku (štruktúrovaná materiálová norma) .
· V pravej časti tabuľky je zobrazený popis aktuálne vybranej položky zo stromovej štruktúry.

Detailný popis funkcie je tu.

Generovanie výkonov a materiálu - Materiál na zákazku

Po aktivovaní funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie sa naplnia tabuľky Materiál, Výrobné príkazy a Výkonová norma.

Tabuľka Materiál :

Obsahuje zoznam materiálu potrebného na rezlizáciu zákazky.

Materiál je vypočítaný kumulatívne, teda ak sa materiál opakuje v rôznych výrobkoch, alebo podzostavách je jeho možstvo spočítané do jednej položky.

Funkcie tabuľky Materiál:

· V rozbaľovacom zozname Usporiadanie vyberte podľa čoho chcete usporiadať (zotriediť) tabuľku materiálu na zákazku.

Zoznam funkcií prístupných pre aktuálnu tabuľku zobrazíte kliknutím na ikonu Tli-Funkcie .

Pridať materiál | Funkcia umožní pridať materiálovú položku výberom zo skladových kariet.
Opraviť materiál | Funkcia umožní opraviť materiálovú položku.
Zmazať materiál | Funkcia umožní zmazať materiálovú položku.
Stav skladu tli-stavskl | Zobrazí stav na vybranej karte na všetkých skladoch.
Nájdi dodávateľa | prechádza všetky položky materiálu na zákazku a dopĺňa dodávateľa (použijú sa adresy z MRP PU, JU) na základe zadania dodávateľa v agende Skladové karty - editácia noriem.
Výdajka materiálu Tli-Sklvydaj | Kliknutím vytvoríte výdajku zo skladu na všetky resp. niektoré položky (súčiastky) potrebné na realizáciu zákazky.

Popis údajov tabuľky Materiál

Číslo položky | Číslo materiálovej položky zákazky (skladovej karty, resp. katalógovej súčasti).
Typ | Typ materiálovej položky zákazky. S – Skladová položka K – Katalógová súčasť
EAN kód | EAN kód materiálovej položky zákazky.
Názov položky | Názov materiálovej položky zákazky (zo skladovej karty resp. katalógovej súčasti).
Množstvo na zák. | Množstvo materiálových položiek potrebných na realizáciu zákazky.
MJ | Sem sa prenesie MJ položky zo skladovej karty, resp. katalógovej súčasti.
Cena za MJ | Cena materiálovej položky za MJ.
Dátum zaradenia | Dátum zaradenia materiálovej položky.
Dodávateľ | Názov firmy dodávateľa materiálovej položky.
Množstvo vydané | Množstvo, ktoré ste vydali zo skladu.
Sklad | Číslo skladu, z ktorého ste vydali materiálové položky.
Hmotnosť (kg) | Hmotnosť položky v kg.
Cena | Celková cena za položku zákazky.
Dodávateľ | Údaj o dodávateľovi položky prenesený zo skaldovej karty v programe Jednoduché alebo Podvojné účtovníctvo so skladom funkciou Najdi dodávateľa.
Kód | Kód materiálovej položky zákazky.
Režijný | Označenie či sa jedná o režijný materiál prenesené z agendy Skladové karty - editácia materiálovej normy.

Generovanie výkonov a materiálu - Výkonová norma

Po aktivovaní funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie sa naplní tabuľka Výkonová norma.

Detailný popis zadávania výkonov je popísaný v agende Výkonová norma - sledovanie výkonov.


Kalkulácia v knihe RV

Navigation: Kniha rozpracovanej výroby > Editácia knihy RV >

Kalkulácia v knihe RV

 Return to chapter overview

Kalkulácia sa spúšta stlačením tlačítla Tl kalk RV, alebo automaticky pri pokuse zavrieť agendu ak boli zmené náklady na zápis v knihe RV. Takto je zaručené, že kalkulácia RV bude vždy aktuálna, čo je potrebné na správne určenie sumy rozpracovanej výroby.

Sú vypočítané:

· Normové náklady určené materiálovovu a výkonovou normou.
· Skutočné náklady vypočítané podľa skutočne vydaného materiálu spočítaním jednotlivých výdajok na RV. Výdajky sú vyberané na základe výberu druhu pohybu a druhu skladu v okne Parametre kalkulácie. Ak je materiál označený ako režijný je do kalkulácie skutočných nákladov dosadený bez výdajky (režijny materiál sa nevydáva priamo na zákazku). Výkony sú napočítane podľa skutočne vykonaných operácií, zadaných vo výkonoch zamestnancov.


Odvod výroby v knihe RV

Navigation: Kniha rozpracovanej výroby > Editácia knihy RV >

Odvod výroby v knihe RV

 Return to chapter overview

RV odvod zoznam

Táto záložka slúži na odvod výrobkov v knihe RV, teda o zaevidovanie ukončenia výroby príslušného počtu výrobkov. V zozname môže byť jeden zápis na odvod celého množstva naraz, prípadne viacej zápisov na čiastočný odovod výroby.

Stlačením tlačítla Tl plus alebo Insert na klávesnici pridáte nový záznam o dovode výroby.

Okno RV odvod

Popis údajov:

Odvod výrobkov
Množstvo odvádzané | Zadajte počet vyrobených výrobkov. Je ponúknutý rozdiel medzi množstvom zadaným do výroby a uz vyrobeným množstvom
Príjemka na sklady | Ak požadujete vystavit príjemku na sklad hotovej výroby označte tento parameter. Potom je nutné vybrať číslo skladu na ktorý sa výrobky odvedú a druh pohybu na príjemku
Ocenenie výroby
Položka kalk. číselníka na ocenenie | Označuje číslom položku, ktorá sa použije na ocenenie, teda na určenie ceny na príjemku
Náklady na ocenenie výroby | Označte, či na ocenenie sa použijú normové náklady alebo skutočné náklady.
Cena na príjemku za MJ | Tlačítkom Tl prevziat kakl cenu dosadíte cenu na príjemku z kalkulačného vzorca určenú údajom Položka kalk. číselníka na ocenenie.


Pridať generovaním

Navigation: Kniha rozpracovanej výroby >

Pridať generovaním

 Return to chapter overview

Funkcia automatizovane vytvára zápis do knihy RV podľa potrieb výroby finálnych výrobkov z agendy výrobné zákazky alebo potrieb polotovarov (podzostáv) z iných zápisov do knihy RV.

Potvrdením funkcie sa spustí sprievodca generovaním:

Rozhodnime sa vygenerovať zápis z výrobných zákaziek, teda označíme z vyr zak a stlačíme tlačitko Tl vyber vyr prikaz .

RV generovanie 1 krok

Takto sa napočíta potreba výrobkov, ktoré vznikli v agende výrobné zákazky. V tabuľke vyberme posledný zápis "Finálny výrobok 5" (8 kusov) a stlačíme tlačítko Tl dalej .

RV generovanie 2 krok

Na ďalšej strane sprievodcu sú zobrazené výrobné zákazky, kde je "Finálny výrobok 5" objednaný v množstve 3 a 5 kusov.

RV generovanie 3 krok

Stlačením TL OK sa vygeneruje zápis RV09/0015 do knihy RV na 8 kusov výrobku "Finálny výrobok 5" pre zákazky ZK09/000010 na 3 kusy a ZK09/000011 na 5 kusov.

RV generovanie 4 krok

Ďalej v editácii RV je možné zmeniť údaj množstvo do výroby.


Sledovanie výroby

Navigation: »No topics above this level«

Sledovanie výroby

 Return to chapter overview

Slevovaním výroby v programe sa myslí priraďovanie výkonov zamestnancov k jednotlivým operáciam technolog postupu, ktoré sú vypočítané v agendách výrobne zákazky, plán, kniha RV.


Výkonová norma - sledovanie výkonov

Navigation: Sledovanie výroby >

Výkonová norma - sledovanie výkonov

 Return to chapter overview
Show/Hide Hidden Text

Táto časť programu slúži na evidovanie výkonov zamestnancov a kooperácii v agendách výrobne zákazky, plán, kniha RV.

Záložka, v hornej časti, obsahuje tabuľku operácií technologického postupu vypočítaných použitím funkcie Generovanie výkonov a materiálu tlačítkom TL-Generovanie. Modrou farbou sú označené operácie, ktoré majú už zadaný výkon zamestnaca, teda operácie, ktoré už sú vykonané.

V dolnej časti záložky sú tabuľky, ktoré evidujú skutočne vykonané a zadané výkony zamestnancov a kooperácií k aktuálnej operácii. Zadávanie týchto údajov slúži na sledovanie výroby a výpočet skutočných nákladov na výrobu.

Funkcie tabuľky Výkonová norma

Zamestnanci výkony tl zamest vykony | Funkcia otvorí okno Výkony zamestnancov v ktorom sa mažú a pridávajú výkony zamestnancov k aktuálnej operácii.
Kooperácie Tl kooperacie | Funkcia otvorí okno Kooperácie v ktorom sa mažú a pridávajú vykonané kooperácie k aktuálnej operácii.
Pridať dbn-appe | Funkcia umožňuje pridať (v okne Editácia výkonovej normy) novú operácie k aktuálnej agende.
Opraviť dbn-edit | Funkcia umožňuje meniť (v okne Editácia výkonovej normy) jednotlivé operácie k aktuálnej agende.
Zmazať | Funkcia maže aktuálnu operáciu. Mazanie nie je ale dovolené ak už boli zadané výkony zamestnancov.
Zamknutie výkonov tl zamknutie | Funkcia zamknutia a odomknutia editovania výkonov v zákazke umožnuje "dvojstupňové ukončenie" zákazky. Po zadaní všetkých výkonov zamestnacov sa môže použiť funkcia zamknutia výkonov, čo znemožní ďalšie editovanie výkonov a nastaví udaj stav výkonov.

Výkony zamestnancov je možné zadávať aj automatizovane pomocou čítaciek čiarového kódu.

Popis stĺpcov tabuľky - Výkonová norma

Číslo karty | Tu sa zobrazí číslo skladovej karty prevzaté z programu Jednoduché, alebo Podvojné účtovníctvo.
Názov položky | Tu sa zobrazí názov položky výrobného príkazu (zo skladovej karty resp. katalógovej súčasti).
Poradové číslo | Poradové číslo operácie.
Číslo operácie | Číslo operácie prenesené z číselníka Typizované operácie.
Operácia | Názov operácie prenesený z číselníka Typizované operácie.
MJ | Sem sa prenesie MJ položky zo skladovej karty, resp. katalógovej súčasti.
Množstvo | Tu sa zobrazí množstvo položiek výrobného príkazu koté sa má výrabať.
Jednotková cena operácie | Cena za MJ operácie prenesená z číselníka Typizované operácie.
Čas (min.) | Celkový čas za položku vypočítaný na základe Norm. času v agende Skladové karty - editácia noriem - Výkonová norma.
Tarif. trieda (hod.) | Údaj prenesený z číselníka Tarifné triedy.
Cena celkom | Cena výkonu celkom za položku.
Množstvo na zákazku | Množstvo aktuálnej položky výkonov za zákazku.
Kooperácie | Označenie, či aktuálna operácia je kooperáciu.
Norm. čas (min/MJ) | Čas v min/MJ operácie prenesený z agendy Skladové karty - editácia noriem - Výkonová norma.
Množstvo TOper. |
Pracovisko | Označenie pracoviska prenesené z agendy Číselníky - Zoznam pracovísk.
Typ stroja | Označenie prenesené z agendy Číselníky - Stroje, výrobné zariadenia.
Stredisko | Preradenie operácie stredisku.
Prípravný čas | Zadaný čas prípravy v min. cez editáciu výkonovej normy ( tlačítko DB-Edit ).
Tarif príprava | Mzda na hod. v zadanej Tarifnej triede.
Cena príprava | Celková cena za prípravu.
Stav | Stav operácie.
Dátum štart | Dátum začiatku výkonu operácie.


Výkony zamestnancov

Navigation: Sledovanie výroby > Výkonová norma - sledovanie výkonov >

Výkony zamestnancov

 Return to chapter overview
Show/Hide Hidden Text

Okno obsahuje aktuálnu operáciu a zoznam zamestnancov, ktorí operáciu vykonali.

Do okna sa stlačením Zamestnanci výkony tl zamest vykony agende Výkonová norma - sledovanie výkonov

okno vykony zamestnancov

Funkcie tabuľky Výkonová norma

Pridať výkon dbn-appe | Funkcia pridávava výkony zamestnancov k aktuálnej operácii.
Pridať prípravu dbn-appe | Ak má aktuálna operácia prípravny čas, tak touto funkciu sa pridá výkon zamestnanca, ktorý vykonal prípravu pre túto operáciu. Príprava je z pohľadu zamestnanca zadaná ako samostatná operácia. (Z pohľadu technolog. postupu je to jedna operácia, ktorá má doplnený udaj o príprave.)
Opraviť dbn-edit | Funkcia umožňuje opraviť zadaný výkon zamestnanca.
Zmazať | Funkcia zmaže aktuálny výkon zamestnanca.

Editácia výkonu prebieha v nasledovnom okne:

okno edit vyk zamest

Postup:

1. Vybrať zamestnanca zo zoznamu stlačením F4 alebo tlačitkom Tl vyber ruka , prípadne zadaním osobného čísla.
2. Zadať množstvo alebo čas operácie.
3. V prípade potreby meniť Cenu operácie alebo tarifnú triedu.
4. Meniť stav operácie, prípadne dátum.
5. Uložiť stlačením Tl - OK.

Údaje o výkonoch zamestnancov slúžia pri výpočte kalkulácia na vyčíslenie skutočných nákladov na výrobu a na vyhodnocovanie výkonov zamestnancov v agende Zamestnanci zoznam.


Kooperacie

Navigation: Sledovanie výroby > Výkonová norma - sledovanie výkonov >

Kooperacie

 Return to chapter overview
Show/Hide Hidden Text

Okno obsahuje aktuálnu operáciu a zoznam, kooperujúcich firiem, kde sa operácia v kooperácia vykonala.

Funkcie tabuľky Výkonová norma

Pridať dbn-appe | Funkcia pridávava kooperáciu k aktuálnej operácii.
Opraviť dbn-edit | Funkcia umožňuje opraviť zadanú kooperáciu
Zmazať | Funkcia zmaže aktuálnu kooperáciu.

Editácia kooperácie prebieha v nasledovnom okne:

okno edit kooper

Zadá sa cena operácie množstvo, aleba čas a hodinová sadzba, dalej ičo kooperačnej firmy, ktorá kooperáciu vykonala. údaj faktúra je len informatívny (bez prepojenia na agendu fakturácia v MRP účtovníctve) a môže obsahovať číslo faktúry, na ktorej bola kooperácia fakturovaná.


Editácia výkonovej normy

Navigation: Sledovanie výroby > Výkonová norma - sledovanie výkonov >

Editácia výkonovej normy

 Return to chapter overview

Okno editacia vyk normy

Okno umožňuje v prípade potreby zmeniť už zadanú operáciu, či pridať novú operáciu.

Operáciu editujete, či pridáte zadaním čísla operácie alebo výberom zo zoznamu operácií stlačením Tl vyber ruka .

Upozornenie:

V tomto okne nie je možné meniť k akému výrobku, či podzostave operácia prináleží, je to závislé od agendy, ktorá toto okno otvorila.


Zadávanie výkonov použitím čítačky čiarového kódu

Navigation: Sledovanie výroby > Výkonová norma - sledovanie výkonov >

Zadávanie výkonov použitím čítačky čiarového kódu

 Return to chapter overview

Sledovanie výroby formov zadávania výkonov zamestnancov je pomerne náročná činnosť a vyžaduje neustále pracné pridávanie záznamov do agendy Výkony zamestnancov.

Na zjednodušenie a zautomatizovanie slúžia funkcie na zber dát z procesu výroby pomocou čítačiek čiarového kódu.

Predpoklady:

a) Tento sposob je možný použiť iba z agedny výrobne zákazky.
b) Čítačka čiarového kódu s príslušným programom na zber a zadávanie dát. Čítačka, software v čítačke a software na prepojenie PC a čítačky nie je súčasťou programu MRP Výroba a kalkulácie. Čítačku a software k čítačke si musí používateľ zabezpečiť od iných dodávateľov.
c) Existencia výrobných zákaziek, kde sú vypočítané výkony a výrobné príkazy fukciou Generovanie výkonov a materiálu tlačítkom TL-Generovanie.

Postup:

Okno tlac vyr zak ciar kod

1. Vytlačíme zostavu výrovných príkazov, kde sú jednotlivé výkony vytačené aj formou čiarového kódu (napr. použitím predlohy zk03_005.frf).

zostava vyrob prikaz ciarové kody

Predloha obsahuje zložené čiarové kódy operácií, kde každý čiarový kód obsahuje nasledovné informácie:

▪ číslo zákazky
▪ číslo karty výkobku
▪ identifikačné číslo oprerácie

Tieto údaje jedným nasnímaním jednoznačne identifikujú operáciu.

2. V procese výroby po vykonaní operácie zamestnancom sa do čítačky nasníma tento čiarový kód, zadá sa do čítačky manuálne množstvo operácie, prípadne čas operácie. Toto sa opakuje pre rozne operácie a zákazky.

3. Po nasnímaní operácii sa čítačka čiarového kódu pripojí k PC a údaje sa z čítačky prenesú do dávkového súboru určeného na načítanie funkciou programu MRP Výroba a kalkulácie.

4. V programe MRP Výroba a kalkulácie sa použije funkcia Import dát pracovných výkonov, ktorá spustí sprievodcu načítaním dávkového súboru vzniknutého z čítačky čiar, kódu.

Import dat prac vykonov

Okno1 import bartech

Tlačitkom tl otvorit subor vyberiete a otvorite príslušný subor, ktorý obsahuje dáta z čítačky. V okne za zobrazia údaje načítané čítačkou tak ako boli nasnímané, slúžia iba na vizuálnu kontrolu, nedajú sa meniť.

Stlačením Tl dalejj sa údaje z čítačky pripravia na zápis do dát programu. V tabuľke sú zobrazené dáta z čítačky, kde jednotlivým zápisom sú priradené mená pracovníkov, názov operácií.

Okno2 import bartech

Tlačitko Tl zapis dat spustí funkcie, ktoré dáta z čítačky zapíšu k jednotlivým operáciam na príslušné zákazky.

Okno2 import bartech po zapise

V dolnej časti okna je výpis o priebehu zápisu - vysledok importu. Tento výsledok importu ako aj súbor z čítačky (napr.: Vysledok importu08_11_11_16_23_11.txt a ImportBarCode08_11_11_16_23_11.txt ) sa po skončení operáci uloží do priečinka IMPORT dát firmy, kde je program výroba nainštalovaný (... MRPKalk\DataXX\Import). Takto odložené dáta slúžia na archiváciu, či neskoršiu kontrolu.

V prípade potreby je možné dáta z čítačky importovať opakovane. Duplicity nevzniknú a import prebehne tak, že platné sú výkony načítané čítačkou (pri podozrení na chybne manuálne zásahy do pracovných výkonov).


Pracoviská - výkony

Navigation: Sledovanie výroby >

Pracoviská - výkony

 Return to chapter overview

V module Pracoviská - výkony sa načítajú operácie a výkony pre vybrané pracovisko z operácií a výkonov vygenerovaných v agendách výrobné zákazky, kniha RV, plán podľa zadaných kritérií dátumu. Takto je možné pozrieť sa na výkony vypočítané funkciou Generovanie výkonov a materiálu z pohľadu jednotlivých pracovísk.

Účelom je:

1. Zistiť ako je pracovisko vyťažené za danné obdobie.
2. Možnosť zadávania výkonov zamestnancov pre konkrétne pracovisko.

Popis prvkov:

- možnosť výberu konkrétneho pracoviska zo zoznamu pracovísk.

Prvok vsetky pracoviska - zaškrtnutím poľa zvolíte načítanie pracovných výkonov za všetky nadefinované pracoviská podľa zadaného rozsahu dátumu.

Po zmene týcto údajov a výkony zaktualizujú automaticky.

Výber a triedenie podľa:

vyber kriterii vykonov

· dátumu vystavenia (údaj zo zákazky)
· dodacej lehoty (údaj zo zákazky)

a Výkony Dd Do určujú rozsah výberu výkonov.

Po zmene kritérií zobrazenia je nutné stlačiť tlačítko:

na aktualizáciu výberu výkonov.

Tlačitka Tl-zadanie vykonov a koop umožňujú pridávať a editovať výkony k jednotlivým operáciam.


Zamestnanci

Navigation: »No topics above this level«

Zamestnanci

 Return to chapter overview

Agendy tejto časti programu sa pozerajú na dáta sledovania výroby z pohľadu zamestnancov.

Agendy slúžia na:

· evidenciu zamentnacov (pridanie, oprava, mazanie a import z programu MRP Mzdy a personalistika),
· vyhodnocavanie výkonov jednotlivých zamestnancov
· vyhodnocovanie výkonov z pohľadu všetkých zamestnancov firmy.


Zamestnanci zoznam

Navigation: Zamestnanci >

Zoznam zamestnancov

 Return to chapter overview
Show/Hide Hidden Text

Po spustení tejto funkcie sa v okne zobrazí zoznam zamestnancov.

Zoznam zamestnancov sa vytvára ručne alebo sa može použiť import zamestnancov s programu MRP Mzdy a personalistika.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Pridať | Funkcia umožní pridať nového zamestnanca. Funkciu vyvoláte aj klávesou Ins, resp. tlačítkom DB-Appe databázového navigátora.
Opraviť | Funkcia umožní opraviť (editovať) údaje o zamestnancovi. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora.
Zmazať | Funkcia umožní zmazať zamestnanca. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele databázového navigátora.
Import zamestnancov | Táto funkcia umožní naimportovanie zoznamu zamestnancov z programu Mzdy a personalistika z firmy, ku ktorej je nastavená cesta v menu Nastavenie/Program.

Tento zoznam zamestnancov sa používa pri zadávaní výkonov zamestnancov k jednotlivým typizovaným operáciám vo výkonovej norme v agendách, kde sa zadávajú výkony.


Editácia zamestnanca

Navigation: Zamestnanci > Zamestnanci zoznam >

Oprava/Pridanie zamestnanca

 Return to chapter overview

okno edit zamestnanca

Vyplňte nasledovné vstupné údaje:

Osobné číslo | Sem zadajte osobné číslo zamestnanca
Priezvisko Meno | Sem zadajte meno a priezvisko zamestnanca
Tarifná trieda | Tarifnú triedu vyberte z preddefinovaného zoznamu z číselníka tarifných tried. Hodnota tar. triedy sa zamestnancovi priradí k jeho výkonu zadávaní výkonu zamestnanca (iba ak nie je označený parameter Tar. tr. výkonu zamest. sa prevezme z operácie v konfigurácii programu na záložke parametre výroby).
Profesia | Profesiu vyberte z preddefinovaného zoznamu z číselníka profesií.
Stredisko | Stredisko vyberte z preddefinovaného zoznamu z číselníka stredísk.
Dátum prijatia do p.p. | Sem zadajte dátum prijatia zamestnanca do pracovného pomeru.
Dátum ukončenia p.p. | Sem zadajte dátum ukončenia pracovného pomeru zamestnanca


Zamestnaci výkony

Navigation: Zamestnanci >

Zamestnaci výkony

 Return to chapter overview

Agenda zobrazuje na čítanie výkony pre konkrétneho zamestnaca.

V hornej časti okna vyberieme zamestnanca a v dolných oknách sa zobrazia jeho zadné výkony, dalej sa zobrazia sa príslušné operácie a zákazky.

Upozornenie:

} V tejto agende nie je možná editácia a má iba informatívny charakter.


Výkony zamestnancov podľa dátumu zadania

Navigation: Zamestnanci >

Výkony zamestnancov podľa dátumu zadania

 Return to chapter overview
Show/Hide Hidden Text

Vykony zamest datum

Táto agenda zobrazuje výkony zamestnancov usporiadané podľa dátumu zadania výkonu, v takom poradí ako boli zadávané, prípadne načítané čítačkou čiarového kódu.

V dolnej časti okna je v náhľade zobrazná operácia, ku ktorej bol výkon zadaný.

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií.

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Opraviť | Funkcia umožní opraviť (editovať) aktuálny výkon. Funkciu vyvoláte aj tlačítkom DB-Edit databázového navigátora. Použitím funkcie sa otvorí okno Editácia výkonov, kde je možné výkon zmeniť.
Zmazať | Funkcia umožní zmazať vybraný výkon. Funkciu vyvoláte aj stlačením kláves Ctrl+Del, resp. tlačítkom DB-Dele databázového navigátora.

Poznámka: Výkony v tejto agende nie je možné pridávať.


Editácia výkonov

Navigation: Zamestnanci > Výkony zamestnancov podľa dátumu zadania >

Editácia výkonov

 Return to chapter overview

Editacia vykonov zamest

Okno slúži na editáciu už zadaného výkonu zamestnanca. Zmeniť je možné údaje o zamestnancovi, dátum výkonu, čas, tarifnú triedu, množstvo a cenu operácie.

Nie je možné zmeniť k akej zákazke a operácii výkon prináleží, tiež nie je možné v tejto agende výkon pridávať.


Kalkulačný vzorec (číselník)

Navigation: Číselníky >

Základný kalkulačný vzorec (číselník)

 Return to chapter overview
Show/Hide Hidden Text

Okno Zakladny kalk vzorec

V tomto číselníku sú zobrazené jednotlivé položky kalkulačného vzorca. Vzorec obsahuje nasledovné typy položiek:

· Priame náklady - sú dosadené z materiálovej a výkonovej normy.
· Réžijné náklady - sú vypočítavané ako % hodnota z rozhrhovej základne. Je možné zadať 2 sadzby réžie a dve rozhrhové základne.
· Súčtové položky - slúžia na postupné sčítavanie položiek kalkulačného vzorca. Výpočet prebieha z hora dole postupne od poloziek 10, 20 smerom k vyššiemu číslu položky.

Funkcie:

· Na opravu položky kalkulačného vzorca kliknite na DB-Edit , alebo stlačte Enter. Dostanetesa do okna Editácia režijných nákladov.

Stĺpce tabuľky:

Číslo položky | Číslo položky kalkulačného vzorca.
Názov položky | Názov položky kalkulačného vzorca.
Typ položky | Typ položky kalkulačného vzorca, napr.: priame náklady, režijné náklady, resp. súčtová položka.
Názov súčtovej položky | Zobrazenie názvu súčtovej položky, do ktorej sa napočítava aktuálna položka.
Do tlače | Zaradenie/vyradenie položky z tlače.

Poznámka:

4 Užívateľské pridanie položky kalkulačného vzorca zatiaľ nie je implementované.


Editácia réžijných nákladov

Navigation: Číselníky > Základný kalkulačný vzorec (číselník) >

Editácia réžijných nákladov

 Return to chapter overview

V tomto dialógovom okne možete meniť parametre editovanej položky kalkulačného vzorca.

· Do políčka Sadzba réžie zadajte percentuálnu sadzbu réžijných nákladov. Príklad
· V rozbaľovacom zozname Rozvrhová základňa vyberte z čoho budú réžijné náklady vypočítavané.

exclmini V rozbaľovacom zozname Rozvrhová základňa sa zobrazujú len tie položky, ktoré už boli vypočítané, t.j. položky s vyšším číslom ako je číslo aktuálnej položky.

· Parameter Do tlače slúži pre generovanie tlačových zostav a určuje, či sa položka vytlačí za predpokladu, že tlačová zostava zohľadňuje toto nastavenie.
· Sadzba dane – použije sa len u položky typu daň. Napr. 19 % na orientačný výpočet DPH a ceny s DPH (nie je nutné používat).

Na obr. je zásobovacia réžia napríklad 10% z pložky priamy materiál, teda náklady firmy na skladovanie materiálu sú 10 Sk na materiál, ktorý stojí 100 SK.

okno edit rezii

Súvisiace témy:

· Kalkulačný vzorec


Individuálne kalkulačné číselníky

Navigation: Číselníky >

Individuálne kalkulačné číselníky

 Return to chapter overview
Show/Hide Hidden Text

Okno Individual kalk vzorec

V tejto agende je možné nadefinovať si 5 individuálnych kalkulačných číselníkov. Kalk. číselník vzniká skopírovaním základného kalk. číselníka a následnou úpravou percent. sadzieb réžií a rozvrhových základní.

Individuálny kalk. číselník je označený číslom a výberom tohto čísla v údaji Kalkulačný číselník (výrobná zákaza) sa použije na výpočet kalkulácie (0 = základný kalk. číselník, 1 - 5 individuál. kalk.čís.)

Funkcie agendy

Kliknutím na menu [image] Funkcie agendy otvoríte ponuku funkcií. Požadovanú operáciu spustíte kliknutím na položku v ponuke (menu).

Zatvoriť agendu | Funkciu vyvoláte aj kombináciou kláves Ctrl+F4 alebo ESC a zatvoríte ňou práve otvorenú agendu.
Vytvor číselník | Funkcia umožní vytvoriť nový kalk. číselník. Najprv je skopírovaný základný kalk. číselník a potom sa otvorí okno kde je možné upraviť percentá réžií a rozvrhové základne, či vybrať tlačenie položky na tlačové zostavy.
Opraviť | Funkcia umožní opraviť (editovať) aktuálny individuálny kalk. číselník.
Zmazať | Funkcia zmaže celý kalk. číselník. Nie je možné zmazať riadok, iba celý číselník naraz.


Typizované operácie

Navigation: Číselníky >

Typizované operácie

 Return to chapter overview

okno zoznam typ operacii

Číselník umožňuje vykonávať všetky operácie s tabuľkou typizovaných operácií. Typizované operácie sa používajú sa na vytáranie výkonovej normy.

Po spustení tejto funkcie sa v okne zobrazí zoznam Vami nadefinovaných typizovaných operácií.

Operácie nad týmto zoznamom aktivujte kliknutím na príslušné tlačítko.

· Typizovanú operáciu pridáte stlačením klávesy Insert alebo kliknutím na tlačítko DB-Appe databázového navigátora.
· Na opravu typizovanej operácie stlačte Enter alebo kliknite na DB-Edit .
· Typizovanú operáciu zmažete stlačením kláves Ctrl+Delete alebo kliknite na DB-Dele .

Pridanie/Ediácia typizovanej operácie


Editácia typizovanej operácie

Navigation: Číselníky > Typizované operácie >

Oprava/Pridanie typizovanej operácie

 Return to chapter overview

okno edit typ operacia

Vyplňte vstupné údaje podľa nápovedných textov.

Číslo operácie

Označenie (čísla, znaky) typizovanej operácie, max. na 6 znakov.

Názov operácie

Sem zadajte názov typizovanej operácie (30 znakov).

Kooperácia

Označte ak operácia sa bude vykonávať v kooperácií (oper ktorú nevykonávajú vlastní zamestnanci ale ina externá firma)

Zadanie ceny operácie

Oceneniť operáciu je možné:

· súčinom normového času [minúty] a tarifnou triedou [peniaze/hod] prepočítanou na minúty
· hodnotou: súčin množstva a ceny za jednotku prudukcie - peniaze/kus)
· hodnotou a množstvom normohodín (peniaze/NH)

Jednotková cena

Tarifná trieda

Normový čas

Norm. množstvo

Tieto údaje slúžia na určenie ceny operácie. Ak je operácia použitá vo výkonovej norme tieho hodnoty sa prenesú (na zjednodušenie zadávania) pričom pre konkrétnu výkonovú normu je ich možné zmeniť.

Návodka

Sem zadatje text návodky na vykonanie operácie. Tento text sa prenesie do návodky vo výkonovej norme pri výbere operácie.

Pracovisko

Vyberte pracovisko zo zoznamu na ktorom sa bude operácia vykonávať

Cena operácie, normový čas, tarif. trieda, návodka sa môže pre konkrétnu výkonovú normu pre konkrétny výrobok zmenit. Tieto údaju sú zadané na zjednodušenie vytvárania výkonovej normy ak sa hodnoty opakujú.


Zoznam profesií

Navigation: Číselníky >

Zoznam profesií

 Return to chapter overview

Tento číselník umožňuje vykonávať všetky operácie so zoznamom profesií. Profesie sa využívajú pri editácii výkonovej normy.

Po spustení tejto funkcie sa v okne zobrazí zoznam Vami nadefinovaných profesií.

Tl-EditujPol | Kliknutím na tlačítko môžete editovať (upravovať) aktuálnu položku, t.j. môžete ju nahradiť inou položkou resp. môžete zmeniť Množstvo v norme.
Tl-Opravit | Kliknutím na tlačítko sprístupníte editáciu aktuálneho záznamu v tabuľke. Tip: Funkciu opravy tiež spustíte stlačením kláves Alt+A.
Tl-Pridat | Kliknutím na tlačítko pridáte nový záznam do tabuľky. Tip: Funkciu pridávania tiež spustíte stlačením kláves Alt+P.
Tl-Zmazat | Kliknutím na tlačítko zmažete aktuálny záznam v tabuľke. Tip: Funkciu zmazania tiež spustíte klávesami Alt+Z.

Všetky zmeny, ktoré zapíšete do tabuľky Zoznam profesií počas pridávania, resp. opravy zápisu uložíte kliknutím na tlačítko Uložiť, alebo stlačením kláves Alt+U.

Profesiu nie je možné vymazať, pokiaľ je už použitá vo výkonovej norme.


Tarifné triedy

Navigation: Číselníky >

Tarifné triedy

 Return to chapter overview

Okno tar triedy

Tento číselník umožňuje vykonávať všetky operácie s tarifnými triedami. Tarifné trtiedy sa využívajú na ocenenie operácií v editácii výkonovej normy.

Po spustení tejto funkcie sa v okne zobrazí zoznam Vami nadefinovaných tarifných tried. Operácie nad týmto zoznamom aktivujte kliknutím na príslušné tlačítko.

Tl-Otvorit

Kliknutím na tlačítko sprístupníte editáciu aktuálneho záznamu v tabuľke.

Tip:

4 Funkciu opravy tiež spustíte stlačením kláves Alt+A.

Tl-Pridat

Kliknutím na tlačítko pridáte nový záznam do tabuľky.

Tip:

Funkciu pridávania tiež spustíte stlačením kláves Alt+P.

Tl-Zmazat

Kliknutím na tlačítko zmažete aktuálny záznam v tabuľke.

Tip:

Funkciu zmazania tiež spustíte klávesami Alt+Z.

Všetky zmeny, ktoré zapíšete do tabuľky Tarifných tried počas pridávania, resp. opravy zápisu uložíte kliknutím na tlačítko Uložiť, alebo stlačením kláves Alt+U.

Tarifnú triedu nie je možné vymazať, pokiaľ je už použitá vo výkonovej norme.


Zoznam pracovísk

Navigation: Číselníky >

Zoznam pracovísk

 Return to chapter overview

Tento číselník umožňuje vykonávať všetky operácie s evidenciou pracovísk. Pracoviská sa využívajú pri editácii výkonovej normy.

Po spustení tejto funkcie sa v okne zobrazí zoznam pracovísk. Operácie nad pracoviskami aktivujte kliknutím na príslušné tlačítko.

Tl-Otvorit

Kliknutím na tlačítko sprístupníte editáciu aktuálneho záznamu v tabuľke.

Tip:

4 Funkciu opravy tiež spustíte stlačením kláves Alt+A.

Tl-Pridat

Kliknutím na tlačítko pridáte nový záznam do tabuľky.

Tip:

Funkciu pridávania tiež spustíte stlačením kláves Alt+P.

Tl-Zmazat

Kliknutím na tlačítko zmažete aktuálny záznam v tabuľke.

Tip:

Funkciu zmazania tiež spustíte klávesami Alt+Z.

Pracovisko nie je možné vymazať, pokiaľ je už použité vo výkonovej norme.

Všetky zmeny, ktoré zapíšete do tabuľky Zoznam pracovísk počas pridávania, resp. opravy zápisu uložíte kliknutím na tlačítko Uložiť, alebo stlačením kláves Alt+U.


Stroje, výrob. zariadenia

Navigation: Číselníky >

Stroje, výrobné zariadenia

 Return to chapter overview

Tento číselník umožňuje nadefinovať jednotlivé výrobné zariadenia, stroje a následne ich priradovať k operáciám pri editácii výkonovej normy.

· Stroj, alebo výrobné zariadenie pridáte stlačením klávesy Ins alebo kliknutím na tlačítko DB-Appe databázového navigátora.
· Na opravu položky stroj, alebo výrobné zariadenie stlačte Enter alebo kliknite na DB-Edit .
· Položku stroj, alebo výrobné zariadenie zmažete stlačením kláves Ctrl+Delete alebo kliknite na DB-Dele .


Druhy skladov

Navigation: Číselníky >

Druhy skladov

 Return to chapter overview

Okno druhy skladu

Tento číselník umožňuje nastavenie druhu skladu z hľadiska toku materiálu. Zoznam skladov je prevzatý z programu Podvojné, resp. Jednoduché účtovníctvo.

Kliknutím na tlačítko Tl-Edituj otvoríte okno pre editáciu nastavenia druhu aktuálneho skladu.

Okno edit druh skladu


Stav operácie

Navigation: Číselníky >

Stav operácie

 Return to chapter overview

Tento číselník umožňuje nadefinovať stavy operácií. Stavom sa označuje operácia technologického postupu v procese výroby pri zadávaní výkonov zamestnancov. Má informatívny charakter.

Po spustení tejto funkcie sa v okne zobrazí zoznam už nadefinovaných stavov.

Tl-Storno | Kliknutím na tlačítko uzavriete dialóg alebo vstupný formulár, bez toho aby došlo k nejakej zmene.
Tl-Opravit | Kliknutím na tlačítko otvoríte dialóg editácie stavu operácie.
Tl-Pridat | Kliknutím na tlačítko otvoríte dialóg na pridanie záznamu.
Tl-Zmazat | Kliknutím na tlačítko zmažete aktuálny záznam.


Nastavenie

Navigation: »No topics above this level«

Nastavenie

 Return to chapter overview

Nastavenie parametrov (nazývané tiež konfigurácia) je prvá z činností, ktorú je potrebné urobiť hneď po začatí práce s programom.

Zadávajú sa tu identifikačné údaje firmy a nastavujú sa parametre, ktoré určujú spôsob práce s programom.


Identifikačné údaje firmy

Navigation: Nastavenie >

Nastavenie - Identifikačné údaje firmy

 Return to chapter overview

Karta Identifikácie slúži na kompletné zadanie údajov firmy. Vyplňte vstupný formulár identifikačných údajov firmy. Obsah editačných polí je zrejmý z textov. Zapísané údaje sa budú používať pri tlačových zostavách v záhlaví zostáv a podobne.


Program

Navigation: Nastavenie >

Nastavenie - Program

 Return to chapter overview

Nastavenie parametrov (nazývané tiež konfigurácia) je prvá z činností, ktorú je potrebné urobiť hneď po začatí práce s programom.V module Nastavenie otvorte kartu Program pomocou kombinácie kláves Ctrl+Tab alebo kliknite myšou na záložku Program.


Všeobecné

Navigation: Nastavenie > Program >

Všeobecné

 Return to chapter overview

Táto záložka obsahuje zakladné nastavenia programu.

· Heslo

Heslo zadajte, ak si prajete zabrániť spusteniu programu nepovolaným osobám. Ak potrebujete zmeniť heslo zadajte najskôr staré heslo, potom nové heslo. Ak zadáte ako nové heslo prázdny reťazec znakov (teda nič), ochranu heslom odstránite. Heslo, ktoré ste práve nastavili, platí pre práve prihláseného užívateľa. Meno práve prihláseného užívateľa je zobrazené v stavovom riadku aplikácie.

Upozornenie

exclmini Zadaním hesla chránite iba vstup do programu. Údaje sa nešifrujú.

· Potvrdzovať ukončenie programu

Ak zaškrtnete položku potvrdzovať ukončenie programu, program si pred ukončením vyžiada potvrdenie. Môžete tým zabrániť nechcenému opusteniu (ukončeniu) programu.

· Enter je TAB

Zaškrtnite, ak ste zvyknutý prechádzať medzi editačnými riadkami vstupných formulárov pomocou klávesy Enter.

Vo Windows aplikáciách je definvané na prechod medzi položkami používať tabulátor (klávesu Tab, resp. Shift+Tab).

· Ulož nastavenie stĺpcov v tabuľkách

Umožní uložiť užívateľské nastavenie poradia jednotlivých stĺpcov v tabuľkách a nastaviteľnú šírku stĺpcov. Tlačítko Reset Tl reset zmaže toto nastavenie a uvedie tabuľky do pôvodného stavu.

· Cesta k MRP účtovníctvu

Kliknutím na tlačítko Výber cesty nastavíte cestu k programu MRP Podvojné resp. Jednoduché účtovníctvo so skladom, s ktorým je program prepojený ON LINE. Bez tohto nastavenia program nebude funkčný.

Obrázok zobrazuje cestu k účtovníctvu nainštalovanému na štandardnej ceste na C disku, pričom dáta sú nastavene na firmu číslo 1.

Cesta k uctovnictvu

· Cesta k MRP mzdám

Kliknutím na tlačítko Výber cesty nastavíte cestu k programu MRP Mzdy a personalistika. Prepojenie slúži iba na import zoznamu zamestnancov. Nie je nutné nastaviť.


Parametre výroby

Navigation: Nastavenie > Program >

Parametre výroby

 Return to chapter overview

Nastavenie parametre vyroby

Táto záložka obsahuje doležité nastavenia programu, ktoré može vykonávať iba používateľ SPRAVCA.

Typ výrobného procesu podľa spôsobu spracovania - určuje spôsob práce v programe, mení funkčnost jednotlivých agiend

Typ vyrob procesu

· Výroba v zákazkách (čistá zákazková výroba, vývoj na zákazku) - evidencia zákaziek, kópia noriem, generovanie výkonov a materiálu ako aj kalkuláca zákazky prebieha priamo vo výrobnej zákazke pre všetky výrobky na zákazke spoločne.
◆ Je prístupná agenda Zákazkový plán, je neprístupná agenda Materiálový a výrobný plán.
◆ Pozrite aj Schéma Zákazková výroba

· Výroba v pláne zo zákaziek (hromadná výroba bez sledovania výrobných stupňov) - výroba, kópia noriem, generovanie výkonov a materiálu ako aj kalkuláca plánu prebieha v agende Materiálový a výrobný plán pre všetky výrobky v pláne spoločne
◆ Agenda Výrobné zákazky slúži iba na evidenciu zákaziek a presun do agendy Materiálový a výrobný plán .
◆ Je neprístupná agenda Zákazkový plán.
◆ Pozrite aj Schéma Výroba v pláne zo zákaziek.

· Kniha rozpracovanej výroby (výroba na sklad, osobitné sledovanie výrobných stupňov) - výroba, kópia noriem, generovanie výkonov a materiálu ako aj kalkuláca výrobku prebieha v agende Kniha rozpracovanej výroby samostatne pre každý výrobok.
◆ Agenda Výrobné zákazky slúži iba na evidenciu zákaziek a generovanie výrobných príkazov do agendy Kniha rozpracovanej výroby
◆ Je neprístupná agenda Materiálový a výrobný plán.

Ďalšie parametre:

Nast vyst zak do ucta

· Vystavovať zákazky do MRP účtovníctva - ak je parameter označený, tak založením záakzy sa vytvorí zákazka s identickým číslo v agende Zákazky v MRP účtovnáctve - sklade. Takto vytvorená zákazka sa využíva na označenie skladových pohybov a priradenie výdajky príjemky konkrétnej zákazke - odporúčame označiť tento parameter.

Nastavenie kumul pol planu

· Kumuluj položky plánu - ak je parameter označený, tak pri vytvárani Materiálového a výrobného plán sú rovnaké položky z rôznych zákaziek spočítané a zaradené do plánu ako jedna položka, pričom udaj o zákazke je neuvedený, ak nie je parameter označený tak rovnaké položky z rôznyc zázaziek sa pridajú do plánu ako samostatné položky s uvedením čisla zákazky.

Nastavenie zluc vr prikaz

· Zlučovať výrobné príkazy - ak je parameter označený, tak pri generovaní výrobných prikazov funkciou generovanie výkonov a materiálu sa rovnaké výrobky, podzostavy pre aktuálnu agendu zlúčia do jednej položky na záložke výrobné príkazy a množstvo sa spočíta.

Nastavenie na 1 vyr stupen

· Rozpad iba na 1. výrobný stupeň - ak je parameter označený funkcia Rozpad - kópia noriem skopíruje len jeden výrobný stupeň materiálovej normy (jedno vnorenie rozpadu), bez ohladu na to či výrobok má viacej výrobných stupňov. Ak výrobok obsahuje podzostavu táto sa z pohľadu aktuálne vyrábaného výrobku javí ako materiál. Parameter sa uplatní pri výrobe typu montáž na zákazku, kde všetky podzostavy sa vyrábajú samostatne a potom na základe konkrétnej objednávky sa zmontujú podľa požiadaviek zákazníka. Alebo pri použítí agendy Kniha rozpracovanej výroby je takto možné sledovať a ocenovať samostatne výrobu všetkych podzostváv, detailov a výrobkov samostatne.

Nast tar trieda x vykonu

· Tar. tr. výkonu zamest. sa prevezme z operácie - ak je parameter označený, tak pre operácie odmeňované tarifnou triedou a časom sa do tarifnej triedy výkonu zamestnanca dosadí tarifná trieda zadaná pri operácií (tar. trieda zamestnanca sa nepoužije !).

Nast vydajka z OZ

· Vystavovať výdajky materiálu z operatívnych zákaziek - ak je parameter označený bude možné vystavovať výdajky materiálu z operatívnych zákaziek podobne ako z výrobných zákaziek (účelom je možnosť plánovať alebo evidovať spotrebu materiálu a až následne vystaviť skladovú výdajku). Pri neoznačenom parametre sa naopak do oper. zákaziek načítava už existujúca výdajka.

· Krok číslovania mater. normy a operácií - určuje, aké číslo pozície v mater. norme a por. číslo operácie bude pri pridávaní položky do normy programom dosadené ako dalšie.


Vzhľad programu

Navigation: Nastavenie > Program >

Vzhľad programu

 Return to chapter overview

Nast vzhlad programu

Vzhľad programu

Nastavíte vzhľad programu – zobrazenie panela hlavných agend, popisov na tlačítkach v panely nástrojov, názvov agend. Tiež si tu nastavíte zobrazenie panela rýchleho hľadania.

Zjednodušenie vzhľadu aplikácie:

· Servisná verzia - ak je parameter označený program sa prepne do zjednodušeného režimu vhodného pre použitie pri evidovaní nákladov na servisné zákazky. Prístupná zostane agenda Operatívne servisné zákazky a číselníky. Sprístupní sa číselník Prístroje, kde sú evidované prístroje, ktoré sa príjmajú do servisu na opravu.
◆ Autoservis - Sprístupní sa číselník Zoznam vozidiel, kde sú evidované autá, ktoré sa prijímajú do autoservisu.

· Výroba potravín (pekáreň) - ak je parameter označený program sa prepne do zjednodušeného rezimu vhodného pre použitie pri výrobe potravín. Dalšie informácie a postup práce nasdete v kapitole Výroba potravím - postup práce ro

Odporúčanie:

Click Ak má Váš monitor malé rozlíšenie, odporúcame vypnúť všetky panely nástrojov, čím dosiahnete zväčšenie pracovnej plochy okna aplikácie.


Pomoc

Navigation: »No topics above this level«

Pomoc

 Return to chapter overview

Kliknutím na menu

Pomoc si zobrazíte plávajúcu ponuku nasledovných funkcií:

Kalkulačka | Vyvolanie kalkulačky. Tiež ju vyvoláte klávesou F8 kdekoľvek v programe.
Obsah nápovedy | Vyvolanie nápovedy k programu
MRP – Company na Internete | Spustenie internetovej stránky MRP – http://www.mrp.sk.
O aplikácii | Tu sa zobrazia informácie o programe ako je názov programu, verzia, sériové (licenčné) číslo a údaje o užívateľovi licencie.


O aplikácii

Navigation: Pomoc >

O aplikácii

 Return to chapter overview

Tu sa zobrazia informácie o programe ako je názov programu, verzia, sériové (licenčné) číslo a údaje o užívateľovi licencie.

Tieto údaje sú potrebné pre styk s HotLine.


Čo je nové

Navigation: »No topics above this level«

Čo je nové

 Return to chapter overview

3.05.050

Agenda Výrobné zákazky

· Editácia, pridanie a zmazanie výkonovej normy v zákazke je obmedzené pomocou prístupových práv na parameterom NORMY.
· Zmena načítania zloženého čiarového kódy v prípade opakujúcich sa podzostáv.

3.05.020

Prepojenie na MRP Sklad

· Upravené vystavovanie skladového pohybu. Doplnené chybové hlásenia, ktoré lepšie identifukujú príčínu ak skladový pohyb vystavený z výroby nevznikne. (OMO.DLL od verzie 6.0.36.0 )

Agenda Nastavenie

· Pridaný parameter Vystavovať zákazky do MRP účtovníctva z knihy RV. Po označení paramerta sa aj zapisy v Knihe RV budú ukladať do knihy zákaziek v MRP účtovníctve. Potom pri vyustavovaní skladových pohybov bude pohyb (príjemka aj výdajka) obsahovať v čísle zákazky, čislo z knihy RV. Tato umožní presne identifikovať a priradiť skladové pohyby ktoré vznikli z agendy Kniha RV.

3.05.010

Agenda Výrobné zákazky

· Zmena okna výberu skladovej karty alebo katalógovej položky v stromovom zobrazení - okno na celú obrazovku nahradené dialógovým oknom.

Agenda Ponuky

· Zmena okna výberu skladovej karty alebo katalógovej položky v stromovom zobrazení a položkách ponuky - okno na celú obrazovku nahradené dialógovým oknom.

Agenda Kniha RV

· Pridan0 zostavy rv01_002.frf a rv01_003.frf - zoznam materiálu na výrobok a porovnanie so skladom.

3.05.001

Agenda Výrobné zákazky

· Upravená predloha zostavy zk02_007.frf - doplnené medzisúčty za jednotlivých dodádateľov materiálu.

3.05.000

Agenda Operatívne zákazky

· V hlavičke oper. zákazky je umožnené editovať adresu firmy, prípadne prípadne doplniť adresu bez nutnosti zadať ju do adries v účtovníctve . Doteraz bolo v hlavičke iba IČO a ostatné údaje sa načítavali z adries z účtovníctva. Teraz sú udaje o adrese aj uložené v hlavičke oper. zákazky.

Adresa oper zak

Agenda Editácia zákazky, stromové zobrazenie

· Aj do zákazky doplnená funkcia Celý strom - kópia aktuál. normy do zákl. normy (bola iba v ponuke). Funkcia umožnuje skopírovať materiálovú aj výkonovú normu zo zákazky do hlavnej norny v agende Norny pre celý strom rozpadu v ponuke, teda pre všetky podzostavy a položky zákazky naraz. (Funkcia Kópia aktuál. normy do zákl. normy skopíruje, iba jedno vnorenie norny položky, ktorá je aktuálna v strome.)
· Doplnené údaje Suma nakl na MJ , kde su vypočítané náklady na mernú jednotku ako podiel nákladov a množstva.

3.04.004

Agenda Zoznam zamestnancov

· Doplnená tlačová zostava zm03_003.frf, kde je pre výkony z operatívnych zákaziek doplnený údaj Názov položky oper. zákazky za predpokladu, že na výkone je zadaný údaj Pozícia.

3.04.002

Agenda Editácia ponuky, stromové zobrazenie

· Doplnená funkcia Celý strom - kópia aktuál. normy do zákl. normy umožnuje skopírovať materiálovú aj výkonovú normu z ponuky do hlavnej norny v agende Norny pre celý strom rozpadu v ponuke, teda pre všetky podzostavy a položky ponuky naraz. (Funkcia Kópia aktuál. normy do zákl. normy skopíruje, iba jedno vnorenie norny položky, ktorá je aktuálna v strome.)

kOPIA normy do normy

3.04.001

Agenda Výrobné zákazky

· Do tlače normy v editácii zákazky (záložka Stromové zobrazenie) doplnená predloha tlačovej zostavy st01_002.frf, kde je doplnený údaj Množstvo na zákazke vypočítaný funkciou Generovanie výkonov a materiálu.

Agenda Materiálový a výrobný plán

· Údaj Jednotková cena na záložke položky plánu rozšírený na 4 des. miesta.

3.04.000

Agenda Operatívne zákazky

· Do záložky materiál na oper. zákazku pridaná funkcia Vystaviť výdajky materiálu.
▪ Táto funkcia funguje opačne ako funkcia Načítať výdajky. To znamená, že počas realizácie zákazky sa materiál eviduje na zákazke a až následne sa vystaví výdajka zo skladu. Tiež je možné takto plánovať dopredu aký materiál sa má použiť na realizáciu zákazky.
▪ Teda funkcie Vystaviť výdajky a Načítať výdajky sú opačné a nie je možné ich používať súčastne. Preto do nastavenia programu bol pridaný parameter Vystavovat vydajky z OZ , ktorý určuje ktorá funkcia sa bude používať. Tlačítko Tl-vydajka je spoločné pre obe funkcie a je zavislé od nastavenia tohto parametra.

3.03.003

Agenda Definícia a voľba firmy

· Úprava pri založení novej firmy (problém so zobrazením dátumu v OS Windows Vista)

Celý program

· Doplnená a upravená nápoveda k programu.

3.03.001

Agenda Číselníky

· Pridaný zoznam Individuálne kalk. číselníky. Tu je možné nadefinovať dalších 5 kalkulačných číselníkov skopírovaním základného číselníka a následnú úpravu percent sadzieb réžií. Tieto kalk. číselníky budú ďalej využívané pri výpočtoch kalkuláciií.

Agenda Výrobné zákazky

· Do hlavičky výrobnej zákazky doplnený údaj Kalkulačný číselník, ktorý udáva číslo kalk. číselníka, ktorý sa použije pri výpočte kalkulácie zákazky. Nula alebo nezadané znamená základný kalk. číselník, 1 - 5 je číslo individuálneho kalk. číselnika.

vyber kalk ciselnika

Agenda Ponuky

· Doplnené záložky materiál, vykony a kalkulácie do zoznamu ponúk, za účelom lepšieho prehľadu o ponukách pri listovaní v zozname.

3.02.005

Agenda Operatívne zákazky

· Do kalkulácie položky OZ doplnené okno Výkony a materiál pre položku - prehľad, ktoré zobrazí výkony a materiál označené údajom pozícia príslušnej položky zákazky, z ktorých sa vypočítali priame náklady pre aktuálnu položku zákazky. Údaje sú iba zobrazené, editácia sa vykonáva na príslušných záložkách na zákazke.

Agenda Výrobné zákazky

· Úprava impotru dát pracovných výkonov cez čítačku čiar. kódov: je doplnená kontrola na uzavretie zákazky. Ak je zákazka uzavretá a údaje na import obsahujú záznam pre takúto zákazku je (po otázke) tento záznam preskočený.

· Doplnený údaj stav výkonov a % výkonov, ktoré signalizujú v akom stave rozpracovanosti sú výkony na zákazke.

· Doplnená funkcia zamknutia a odomknutia editovania výkonov v zákazke umožnuje "dvojstupňové ukončenie" zákazky. Po zadaní všetkých výkonov zamestnacov sa môže použiť funkcia zamknutia výkonov, čo znemožní ďalšie editovanie výkonov a nastaví udaj stav výkonov.

· Údaj poznámka zväčšený na 100 znakov

Agenda Ponuky

· Doplnený údaj Poznámka 2 (100 znakov).

3.02.003

Agenda Zákazkový plán

· Dplnená predloha tlačovej zostavy pz04_002.frf - je podrobný rozpis stavov na sklade, kde je karta evidovaná.

Agenda Prístupové práva

· Údaj v prístupových právach, ktorý povoľuje kalkuláciu zákazky, ponuky a RV je rozšírený aj na ukončenie zákazky, ponuky a RV. Iba užívateľ, ktorý má zaškrtnutý tento parameter môže použiť funkciu ukončenia zákazky, ponuky a RV.

Agenda Výkony zamestnancov

· Upravená predloha zostavy zm03_001.frf a zm03_002.frf - doplnený údaj príprava ako označenie výkonu.

Agenda Výrobné zákazky

· Možnosť editovať údaj režijný materiál a prípravok v strome pri editácii výrobnej zákazky.
· Doplnená predloha zostavy zk02_007.frf, kde je materiál na zákazku rozdelený podľa dodávateľov materiálu.

3.01.000

Agenda Operatívne zákazky

· Doplnená funkcia Kalkulácia položky zákazky. Funkcia, podľa priradenia čísla pozície položky zákazky k materiálu a výkonom, vypočíta priame materiálove a výkonové náklady, dosadi tieto hodnoty do kalkulačného vzorca a prepočíta. Výsladok kalkulácie zapíše k položke operatívnej zákazky.

3.00.000

Uvoľnená funkcia Prechod na EUR menu.

· Plne funkčná verzia funkcie prechodu na EUR menu a
· Uzávierka dát za rok 2008

2.57.002

Agenda Materiálova norma

· Doplnené triedenia materiálovej normy podľa čísla karty alebo pozície. Triedenie sa autonaticky ukladá do konfigurácie užívateľa.

Agenda Operatívne zákazky

· Pridaná predloha tlačovej zostavy zo01_006.frf - zákazka a položky zákazky (pozícia, číslo, kód) a výkony k jednotlivým pozíciam + čiarový kód. Údaje sú vytlačené aj fo forme čiarového kódu, aby bolo možné plánovať a sledovať operácie pre operatívne zákazky (podobne ako výrobné príkazy vo výrobných zákazkách).

Agenda Výkony zamestnancov.

· Všade v programe, kde sa používa tarifná trieda je rozsírené ukladanie na 4 des. miesta, aby pri prechode na EUR menu, sa zachovala presnost zadania ceny operácii.

2.56.000

Agenda Ponuky

· Doplnený údaj Dátum ukončenia do ponuky a funkcia ukončenia ponuky. Funkcia pracuje rovnako ako v agende výrobné zákazky. Údaj sa použije pri uzávierke dát za rok 2008 a prechode na EUR menu.

· Upravené prístupové práva pre agendu Ponuky.

2.55.001

Agenda Výkony zamestnancov.

· Do konfigurácie programu na záložku parametre výroby pridaný parameter Tar. tr. výkonu zamest. sa prevezme z operácie. .Ak je parameter označený, tak pre operácie odmeňované tarifnou triedou a časom sa do tarifnej triedy výkonu zamestnanca dosadí tarifná trieda zadaná pri operácií (tar. trieda zamestnanca sa nepoužije !). V tejto verzii sa uplatní iba pri výkonoch na operatívnych zákazkách, bude v nasledujúcich verziách rozšírené aj na ďalšie agendy.

2.55.000

Agenda Typizované operácie

· Do číselníka doplnený údaj Pracovisko. Údaj je vyberaný zo zoznamu pracovísk. Po výbere typizovanej operácie sa do výkonovej normy automaticky prenesie pracovisko a stredisko.
· Údaj Kód obsluhy z čítačky doplnený aj do importu z čítačiek vo výrobných zákazkách.

2.54.000

Agenda Výkony zamestnancov.

· Doplnený údaj Kód obsluhy z čítačky - v prípade, že záznam bol vytvorený načítaním dát z čítačky čiar. kódov je tu zapísany kód používateľa čítačky. Tento údaj slúži na jednoznačnú identifikáciu pracovníka, ktorý záznam čítakčou vyhotovil.
· Doplnený údaj Užívateľ, evidujú kto bol prihlásený v programe, keď sa záznam o výkone vytvoril, či modifikoval.
· Doplnený údaj Záznam bol upravovaný informuje o následnom upravovaní už raz zadaného výkonu zamestnanca. V agende Výrobné zákazky je takýto záznam označený na žlto.

2.53.005

Agenda Skladové karty

· Do zobrazenia skladových kariet boli doplnené údaje Cena 1 až Cena 5 zo skladovej evidencie.

Agenda Operatívne zákazky

· Uloženie do konfigurácie užívateľa usporiadanie zoznamu operatívnych zákaziek, výkonov a materiálu na oper.zákazkách.
· Pridané poradové číslo operácie do výkonov, aby bolo možné určovať poradie operácii, najmä ak sa ta istá operácia opakuje vo výkonoch.
· Pridané nové usporiadanie podľa pozície a por. čísla vo výkonoch.

Agenda Ponuky

· V stromovom zobrazení materiálu doplnené údaje Suma mater.nákl.na MJ, Suma výkon.na MJ, Suma nákl.na MJ.

Agenda Normy

· Do niektorých tlačových zostáv bola pridaná hodnota prípravy pre operácie technologického postupu.

2.53.000

Pridané nové agendy Zamestnanci - výkony a Výkony podľa dátum.

· Tieto agendy prinášajú iný pohľad na zadané výkony zamestnancov.
· Zamestnanci - výkony zobrazujú výkony pre aktuálneho zamestnanca a operáciu, ku ktorej výkon patrí.
· Výkony podľa dátum zobrazujú existujúce výkony zamestnancov zoradené podľa dátumu vzniku. V tejto agende je možná aj čiastočná editácia výkonu a zmazanie výkonu.

Agenda Výkony zamestnancov

· Upresnenie zápisu do tabuľky priebeh zákazky pri editácii a mazaní výkonov zamestnancov. Ak je záznam editovaný alebo zmazaný zapíše sa presne, ktorému zamestnancovi a aký výkon bol editovaný, či zmazaný.

Agenda Ponuky

· Pridaná predloha tlačovej zostavy pn01_004.frf - zobrazenie plánovaného zisku na ponuke.
· Nová funkcia Zbaľ materiál v strome v stromovom zobrazení - cieľom je lepší prehľad v stromovom zobrazení.

2.52.001

Agenda Výrobné zákazky

· Do záložky Položky zákazky doplnená funkcia Odvod položky zákazky. Táto funkcia umožňuje odvádzať (po ukončení výroby) hotové výrobky s vystavenímaj bez vystavovania príjemky na sklad. Eviduje kedy (dátum) aké množstvo a vakej cene bolo vyrobené - odvedené, prípadne akou príjemnkou sa výrobky dostali na sklad hotovej výroby. Funkcia modifikuje stĺpec Mn.príjem v záložke položky zákazky. Funkcia bude ďalej upravovaná v súvislosti s výpočtom ceny výrobku.

Agenda Operatívne zákazky

· Pridaná predloha tlačovej zostavy zo01_005.frf obsahuje zložený čiarový kód čísla zákazky a pozície položky zákazky - príprava na automatizovaný zber dát čitačkou č.k. do agendy operatívne zákazky.

2.51.020

Cely program

Ukladanie nastavenia stĺpcov v tabuľkách aj v dialógových oknách ktoré

obsahujú tabuľku.

Agenda Nastavenie

Nová funkcia Reset nastavenia stĺpcov v tabuľkách zmaže naraz nastavenie

stĺpcov pre všetky tabuľky v programe a uvedie ich do pôvodného stavu.

Agenda Katalóg súčastí

Nová funkcia Kópia položky katalógu skopíruje aktuálnu položku a pridelí jej

nové číslo (funkcia nekopíruje normu)

2.51.010

Agenda Výkony zamestnancov - upravené načítamie čiarových kódov:

funkcia importu *.txt súboru preskočí riadky, ktoré sú chybné - iný typ

č. kódu, zlá štruktúra riadku ...

ak je záznam označený ako príprava vždy sa dosadí množstvo 1 (príprava nech

je vždy v množstve jedna) aj v prípade zadania iného množstva.

ak je v operácii zadané množstvo 0 - nula dosadí sa pri importe takejto

operácie množstvo 1

lepšia kontrola duplicitných záznamov (kontroluje sa aj čas odsnímania, čo

úplne vylučuje duplicity) - bude možné načítavať dáta z čitačky č.k.

opakovane, ak budú nejasnosti v hodnotách. Za platné hodnoty sa budú

považovat hodnoty v čítačke.

hromadné zmazanie výkonov všetkých zamestnancov pre zadaný rozsah dátumu

(iba užívateľ SPRAVCA može použiť túto funkciu). Doplnené pre potreby

znovunačítania výkonov z čítačky č.k.

doplnená predloha tlačovej zostavy zm03_002.frf, kde je suma času v

minútach, bez tar. triedy, či hodnoty operácie, zamerané iba na

vyhodnocovanie času.

Agenda Ponuky/Zákazky - výpočet kalkulácie

Zmena výpočtu priamych materiálových nákladov - cena materiálu sa berie z

materiálu na zákazku (ponuku), iba v prípade nulovej ceny (neexistencia

materiálu na ponuke, zákazke) je použitá aktuálna skladová cena.

Zmena v stromovom zobrazení materiálu - pridaná cena z materiálu na zákazku,

ponuku. Zobrazuje sa aktuálna skladová cena materiálu a aj cena materiálu v

čase generovania materiálu.

Agenda Materiálový a výrobný plán

Pri tlači položiek plánu doplnené triedenie podľa názvu, kódu a zákazky.

Pri tlaci výrobných príkazov doplnené triedenie podľa názvu a kódu.

2.51.000

Agenda Výkony zamestnancov

Doplnený údaj Čas zapisu čítačkou. Tento údaj je prenesený z čítačky

čiarového kódu a udáva hod. min. a sekundu kedy sa vykonalo odsnímanie

čiarového kódu. Teno údaj slúži aj na kontrolu a zamedzenie vytvárania

duplicitných záznamov pri importe dát z čítačky.

2.50.010

Agenda Predbežný časový plán

Do hlavičky plánu je doplnený údaj IČO a Firma, aby bolo možné priradiť

výrobné plány pre konkrétnych zákazníkov.

Usporiadanie plánov podľa názvu firmy.

Agenda Zoznam zamestnancov

Upravená predloha tlačovej zostavy zm03_001.frf, tak aby sa tlačili výkony

zamestnancov aj z operatívnych zákaziek

Agenda Ponuky, Zákazky

Funkcia Kópia aktuál. normy do zákl. normy umožnuje skopírpvať materiálovú

aj výkonovú normu z ponuky zákazky do hlavnej norny v agende Norny.

Skopíruje sa iba jedno vnorenie norny polozky ktorá je aktuálna v strome.

Funkcia je pristupna v stromovom zobrazení.

2.50.002

Agenda Materialová norma

Zmena umožnuje zadať ten istý materiál na rôzne pozície v materiálovej

norme.

2.50.000

Podpora na DUÁLNE ZOBRAZOVANIE

· Do konfigurácie programu doplnený údaj "Duálne zobrazenie cien na tlačových zostavách".
· Upravené základné tlačové zostavy ponúk a zákaziek na duálne zobrazenie cien.
· Ostatné tlačové zostavy je tiež možné upraviť na duálne zobrazenie. Sú pre všetky zostavy doplnené pamaťové premené na prepočet ceny. Teda lubovoľnú hodnotu s SKK je možné prepočítať a zobraziť v EUR.
· Konverzný kurz je preberaný z účtovníctva - pre správny výpočet je nutné mať nainštalovanú aktuálnu verziu účtovníctva.

1.98.010

Agenda Operatívne (servisné) zákazky – výkony na zákazku, materiál na zákazku

· Do zadania operácie v záložke Výkony na zákazku a Materiál na zákazku doplnený údaj Pozícia. Tento údaj spojí položky zákazky s materiálom a výkonmi. Bude ďalej využité na kalkulaciu jednotlivých položiek zákazky.

Agenda Katalóg súčastí

· Upravené rýchle hľadanie v katalógu.

Agenda Kalkulačný číselník

· Doplnené zmazanie rozvrhovej základne pri editácii kalk. číselníka.

Agenda Výrobné zákazky a Ponuky

· Doplnené funkcie kopírovania zákazky do ponuky a ponuky do zákazky.
· Doplnené funkcie zákazky do novej zákazky a ponuky do novej ponky.
· Pri tomto kopírovaní sa prenesie po otázke aj celá materiálová a výkonová norma, čo umožní opakované použitie v zákazke (ponuke) upravenej normy.

1.97.002

Agenda Operatívne (servisné) zákazky

· Zmenený výpočet kalkulácie v oper. zákazke – vždy pri uložení zákazky je spustená funkcia kalkulácie zákazky ak boli zmenené náklady na zákazku.
· Zmenené načítanie materiálu na zákazku – umožnené načítanie duplicitných položiek zo skladovej výdajky.

1.97.001

Agenda Operatívne (servisné) zákazky

· Doplnené rýchle hľadanie do zoznamu operatívných zákaziek.

Agenda Prístroje (nastavenie - servis)

· Doplnená ďalšia adresa ako konečný príjemca opravy prístroja.
· Doplnené rýchle hľadanie podľa výrobného čísla.

1.96.000

Agenda Výkony zamestnancov - podpora zložených čiarových kódov pre prípravné časy

· Do importu dát z čítačky čiarových kódov doplnená podpora pre prípravné časy. Čiarový kód je pre prípravný čas na tlačovú zostavu vygenerovaný výrazom ['P-'+dmKalk.tblHlavZak."CISLOZAK"+ '-'+str(dmKalk.tblVykNorKalkulacna."CISLO"*100)+ '-'+str(dmKalk.tblVykNorKalkulacna."ID_TYPOPER")]

· Doplnené predlohy tlačových zostáv výrobných príkazov, kde sú generované čiarové kódy zk03_005.frf, zk03_006.frf a ZK03_007.frf.

1.95.000

Agenda Kalkulačný číselník

· Doplnená položka 71 Súčtová výrobná réžia – tu sa napočíta výrobná réžia vypočítaná pri priamo zadanej operácii v agende Operatívne zákazky. Uplatní sa v prípade potreby zadania rôznych % réžií pri jednej zákazke (uplatnenie napr. ak zákazka prechádza cez rok a došlo k zmene % réžie).

Agenda Operatívne (servisné) zákazky – výkony na zákazku

· Do zadania operácie v záložke Výkony na zákazku doplnený údaj Sadzba výrobnej réžie. Táto hodnota réžie sa uplatní pri výpočte hodnoty réžie pre konkrétnu operáciu na zákazke. Suma takto vypočítanej réžie je zapísaná do hlavičky zákazky do údaja Súčtová výrobná réžia a následne pri výpočte kalkulácie ak do kalk. vzorca do položky 71.

1.93.007

Agenda Nulovanie dát

· Do rozsahu nulovania bol doplnený nový parameter Ukončené a dátum Od, Do ako rozsah dátumu ukončenia.
· Do funkcie nulovania doplnené aj nulovanie agendy Operatívne zákazky .

1.93.005

Agenda Predbežný časový plán

· Doplnená tlačová zostava Materiál k plánu.

Celý program

· Úpravy v zobrazení a ukladaní stĺpcov v tabuľkách.

1.93.003

Agenda Výrobné zákazky – editácia

· Funkcia Zobrazenie skl. príjemiek k zákazke vyberie podľa zadaného druhu pohybu a typu skladu príjemky, ktoré boli vystavené v súvislosti so zákazkou. Táto funkcia má iba informačný charakter.

Verzia 1.93.001

Agenda Výrobné zákazky – výrobné príkazy

· Doplnené nové triedenie podľa vzniku, teda tak ako boli zápisy generované. To isté triedenie je použité aj pri tlači výrobných príkazov.
· Naposledy použité triedenie sa ukladá do nastavenia pre konkrétneho používateľa.

Verzia 1.93.000

Agenda Operatívne (servisné) zákazky verzia Autoservis

· Pridané údaje Kód motora, Rok výroby, Výkon, Objem motora do agendy Autá – pri výbere do zákazky sa údaje skopírujú do hlavičky.

Verzia 1.92.007

Agenda editácie materiálovej normy v strome (zákazka, ponuka)

· Doplnená možnosť editovať (mazať) v strome aj podzostavy. Je možné zmeniť množstvo podzostavy, alebo vymeniť celú podzostavu za inú alebo aj za materiál (bez rozpadu).

Verzia 1.92.004

Agenda Ponuky

· Do položiek ponuky je možné pridať aj položku, ktorá nie je viazaná na sklad. karty alebo katalóg vo výrobe. Môže to byť položka bez čísla karty. Ak má takáto položka zadané množstvo bude sa chápať ako výrobok. Prenesie sa do stromového zobrazenia a bude možné nadefinovať pre takúto položku materiálovú a aj výkonovú normu. Cieľom je zjednodušiť tvorbu ponuky, aby sa pri každej ponúkanej položke nemusela zakladať skladová karta, či položka do katalógu.

Agenda Výkony zamestnancov podpora zložených čiarových kódov

· Na automatizované sledovanie výroby bola doplnená možnosť vytvárať a importovať zložené čiarové kódy. Čiarový kód nech je na tlačovú zostavu vygenerovaný výrazom [dmKalk.tblHlavZak."CISLOZAK"+ '-'+str(dmKalk.tblVykNorKalkulacna."CISLO"*100)+ '-'+str(dmKalk.tblVykNorKalkulacna."ID_TYPOPER")]

Verzia 1.92.002

Agenda Zákazky

· Uloženie posledného usporiadanie zákaziek. Pri ďalšom otvorení agendy sa nastaví triedenie, tak ako bolo naposledy použité.

Verzia 1.92.000

Agenda Materiálová norma a ďalšie súvisiace agendy

· Parameter Prípravok v editácii materiálovej normy identifikuje položku mater. normy ako prípravok – materiál, ktorý sa použije a vydá iba raz bez ohľadu na počet vyrábaných výrobkov na zákazke. Teda množstvo nebude násobene množstvom výrobkov, ktoré sa budú vyrábať. Je to podobné ako príprava vo výkonovej norme a predstavuje fixné náklady z hľadiska zákazky (jednej výrobnej dávky ...). Pri nastavení aj parametra režijný materiál je prípravok priamo započítaný do kalkulácie zákazky bez nutnosti výdaja materiálu zo skladu.

Verzia 1.90.002

Agenda editácie výkonovej normy v strome (zákazka, ponuka)

· Doplnená funkcia kopírovania operácií do „schránky” s následnou možnosťou vložiť takto skopírované operácie do iného technologického postupu v inej ponuke, či zákazke. Dáta v „schránke“ sa vymažú vložením alebo vypnutím programu.

Verzia 1.90.001

Agenda Ponuky

· Doplnená funkcia Kópia do novej ponuky. Kopíruje hlavičku, položky a po otázke aj celú normu teda materiál a výkony.

Verzia 1.89.000

Agenda Operatívne (servisné) zákazky

· Záložka Nákupy na zákazku – pribudla funkcia na vystavenie výdajky materiálu nakúpeného na zákazku (zatiaľ bez kontroly na duplicitné vystavenie, iba za účelom zjednodušenia práce)

1.88.000

Agenda Výrobné zákazky, ponuky

· V záložke Stromové zobrazenie pri editácii mater. normy je možné pridať aj katalógovú súčasť (doteraz iba skl. kartu). Ak má pridávaná položka ďalšie vnorenia používateľ musí rozhodnúť, či sa pridajú aj ďalšie vnorenia alebo sa pridá položka ako materiál bez rozpadu.

Agenda Ponuky

· v editácii ponuky na záložke Stromové zobrazenie sú doplnené údaje Suma nákladov a aj Suma nákladov na MJ.

Verzia 1.87.000

Agenda Strediská – výkony

· Doplnená záložka Materiál k operácii. Materiál sa vyberá na základe údaja Poradové číslo operácie, ktorý je zadaný v materiálovej norme. Tento údaj predstavuje číslo operácie pri ktorej sa konkrétny materiál spotrebuje.

Verzia 1.86.000

Agenda Strediská – výkony

· Táto nová agenda vyberá a zobrazuje výkony, ktoré patria na príslušné stredisko.

Verzia 1.85.000

Agenda Operatívne (servisné) zákazky

· Funkcia Nákupy na zákazku vyberie a zobrazí zo skladov všetky príjemky materiálu zaevidované ako nákupy za príslušnú zákazku.

Verzia 1.84.008

Agenda Operatívne (servisné) zákazky

· Pred funkciu načítania výdajok do oper. zákazky je pridaný dialóg na výber druhu pohybu a typu skladu, aby sa dali vylúčiť pohyby na zákazku, ktoré nie je potrebné evidovať ako náklady na zákazku.

Verzia 1.84.003

Agenda Kniha RV

· Upravená funkcia Reset, tak aby sa po použiti funkcie dalo opraviť aj množstvo do výroby.

Ver. 1.84.002

Agenda editácie výkonovej normy v strome (zákazka, ponuka)

· V okno editácie výkonovej normy v zákazke, ponuke doplnený údaj Súčet prípravy a ceny a Príprava a cena za MJ.
· V okne Výkony pre položku sa ukladajú nastavenia stĺpcov v tabuľkách.

Ver 1.83.001

Agenda zadávania výkonov zamestnancov

· Nová je možnosť zadať priamo os. číslo zamestnanca, bez nutnosti výberu zamestnanca zo zoznamu.

Agenda Ponuky

· Nová agenda Ponuky slúži na vytváranie ponúk a výpočet kalkulácie na základe noriem (materiál, výkony zadané v agende Normy) alebo na priame vytváranie matriálovej normy priamo v stromovom zobrazení.

Verzia 1.83.000

Agenda Ponuky

· Pridaná funkcia Kópia ponuky do výrobnej zákazky. Skopíruje sa hlavička, položky ponuky a aj kompletná výkonová a materiálová norma, tak ako bola použitá v ponuke (čo sa ponúklo a z čoho sa vypočítala cena sa bude aj realizovať).

Agenda Výrobné zákazky – tlač

· Pridaná tlačová zostava prírastky nákladov na výrobu za zadané obdobie (mesiac).

Agenda Zákazkový plán

· Záložka Výkony zo zákaziek kumulatívne a Výkony zo zákaziek sú doplnené údaje Hotové množstvo a Hotový čas vypočítaný rozdiel koľko ešte zostáva vyrobiť zo zadaných výkonov zamestnancov a kooperácií.

Agenda editácie výkonovej normy v strome (zákazka, ponuka)

· Doplnené rýchle vyhľadávanie v okne výberu typizovanej operácie.

Agenda Výrobné zákazky, ponuky

· V záložke Stromové zobrazenie sú vykonané podstatné zmeny za účelom možnosti editovania celej normy pre konkrétnu zákazku. Takto je možné pridávať ďalšie podzostavy do výrobku (ďalšie vnorenia stromu rozpadu). Tiež je vylepšené editovanie výkonovej normy, tak aby sa cela norma dala ľubovoľne editovať aj v tejto agende (nielen v časti Normy).

Verzia 1.81.000

Agenda Normy – materiálová norma

· Ku každej položke materiálu v morme pribudol údaj Poradové číslo operácie. Tento údaj nesie informáciu o tom kedy - do ktorej operácie výkonovej normy (technologického postupu) materiál vstupuje (zadať je možné len ak existuje výkonová norma). Tento údaj bude v ďalších verziách využitý pri funkcii Generovanie materiálu a výkonov vo výrobných zákazkách. Potom bude možné generovanie výdajok materiálu ku každej operácii technolog. postupu, pracovisku, stroju, prípadne stredisku.

Verzia 1.80.000

Agenda Normy – materiálová norma

· Ku každej položke materiálu v morme je možné nastaviť príznak Režijný. Takto je možné označiť materiál, ktorý je potrebné zadať do normy ale nie je považovaný za priamy materiál. Napr. rôzny pomocný materiál (mazivá, lepidlá, nite, rôzne prípravky ...) Prípadne je takto možné zadať do normy spotrebu energie, vody ..
· Do kalkulačného vzorca je doplnený údaj 40 Režijný materiál v norme. Do tejto položky sa pri kalkulácii výrobku zapíšu nákladu na režijný materiál.

Celý program

· Pri každom výpočte spotreby materiálu (Výrobné zákazky, Kniha RV) sa uplatňuje označenie režijného materiálu v norme. Množstvo režijného materiálu je vypočítane ale režijný materiál sa neuplatňuje pri vystavení výdajky materiálu. Celé vypočítané množstvo rež. materiálu sa považuje za spotrebované bez nutnosti vystavenia výdajky.
· Pri kalkulácii zákazky, výrobku sa náklady na režijný materiál automaticky započítajú do normových ale aj skutočných nákladov na výrobu do položky 40 Režijný materiál v norme kalkulačného vzorca.

Verzia 1.76.000

Agenda Výrobné zákazky – tlačové zostavy

· Nový parameter Číslo karty pri tlači „Zoznam zákaziek – položky“ vyberie iba tie zákazky na ktorých sa nachádza príslušná skladová karta.

Celý program

· Upravené zobrazovanie počtu des. miest pri údajoch cena (všetky údaje cien a nákladov sú ukladané na 4 des. miesta a zobrazované podľa potreby od 2 do 4 miest) a množstvo.

Verzia 1.75.000

Agenda Výrobné zákazky – editácia

· Nová funkcia Výber skladových pohybov k zákazke vyberie podľa zadaných parametrov (typ skladu, druh pohybu) výdajky ktoré boli vydané v súvislosti s realizáciou zákazky. Výber sa zobrazí do samostatnej záložky Výdajky k zákazke podobne ako po kalkulácii zákazky.
· Nová funkcia Kalkulácia položky zákazky vypočíta kalkuláciu jednotlivých položiek zákazky za predpokladu, že je vypočítaná kalkulácia celej zákazky a sú vypočítané priame náklady na položku zákazky. Po výpočte v kalkulačnom číselníku je hodnota zapísaná do Kalkulačné náklady na MJ v tabuľke položky zákazky.
· Nová funkcia Hromadná kalkulácia položiek zákazky prejde všetky položky zákazky a spustí funkciu Kalkulácia položky zákazky, ak má položka vypočítane priame náklady.
· Pri generovaní výdajky materiálu je údaj Kontrola stavu na sklade (nepovoliť výdaj do mínusu). Tento údaj sa od tejto verzie bude nastavovať v súlade s nastavením skladu v účtovníctve.

Agenda Výrobné zákazky – zoznam

· Nová funkcia Import skladových výdajov ako položiek zákazky spustí sprievodcu na načítanie skladových výdajok do výrobnej zákazky. Ak vznikne potreba po predaji výrobkov vypočítavať materiál a výkony.

Agenda Rozpracovaná výroba

· Do okna Odvod výrobkov doplnený kalkulačný číselník, kde sú spočítané náklady na výrobu výrobku za celú dávku a aj ma mernú jednotku. Takto vypočítanú kalkuláciu je možné použiť na ocenenie odvodu výroby (cena do príjemky).

Verzia 1.73.000

Agenda Skladové karty – editácia noriem

· Do tlače bola doplnená možnosť hromadnej tlače noriem, zadaním intervalu čísla karty. Najvhodnejšie zostavy na takúto tlač sú „ns01_003.frf“ a „ns03_002.frf“.

Verzia 1.72.000

Agenda Výrobné zákazky

· Do položiek výrobných zákaziek doplnené údaje Výkony príprava a Koop.prípr. na vyčíslenie nákladov na prípravné časy ako priame náklady.

Verzia 1.66.002

Agenda Rezervácii

· Prerobené rezervácie, tak aby boli spoločné s knihou rezervácií v sklade (účtovníctve so skladom).

Servisná verzia

Agenda servisné zákazky

· tlačová zostava rozpracovanosť v zákazkách zjednodušená zo05_002.frf (zo05_001.frf je podrobná)

Verzia 1.66.000

Agenda Kalkulačný číselník

· Doplnené položky 21 a 31 príprava ako priame náklady a s tým súvisiaca zmena všetkých výpočtov kalkulácie v celom programe.

Verzia 1.65.002

Agenda Kalkulačný číselník

· Možnosť editovať (zapnúť / vypnúť „Do tlače“) aj u položiek priamych nákladov v kalkulačnom číselníku.

Verzia 1.65.001

Agenda Normy

· V zobrazení skladových kariet doplnený do rýchleho hľadania údaj KÓD.

Verzia 1.65.000

Celý program

· Údaj normový čas je rozšírený na 4 des. miesta.

Verzia 1.64.010

Agenda Výrobné zákazky a Operatívne (servisné) zákazky

· Pri ukončení zákazky sa ukončí zákazka aj v účtovníctve – nastaví sa príslušný parameter stavu zákazky.

Verzia 1.64.001

Agenda Výrobné zákazky

· Doplnené zobrazenie poznámky k položke zákazky (editácia poznámky stlačením Ctrl + P).
· Doplnená tabuľka pomocných MJ z účtovníctva(skladu) na účely generovania tlačových zostáv.

Verzia 1.64.000

Agenda Výrobné zákazky

· Do hlavičky zákazky je doplnený udaj Miesto vykládky ako ďalšia adresa.

Verzia 1.63.000

Agenda Výrobné zákazky

· Do výrobnej zákazky sa zapisuje kompletná adresa zákazníka (v predch. verziách bolo zapísané iba IČO a ostatné údaje sa načítali z adries). Táto zmena umožní vyhľadávať podľa názvu firmy a prípadne zmeniť, čí doplniť údaje v adrese.

Verzia 1.62.000

Nová agenda Plán zo zákaziek

· Ak je nastavený Typ výrobného procesu na možnosť „Výroba v zákazkách”, tak je agenda „Materiálový a výrobný plán“ neprístupná a je nahradená agendou „Plán zo zákaziek“. V tejto agende sa zoskupujú jednotlivé zákazky do plánov. Následne v pláne je napočítaná spotreba materiálu a výkonov zo všetkých zákaziek (zobrazená kumulatívne aj jednotlivo po zákazkách) , pričom výpočet spotreby materiálu a výkonov sa vykonáva na zákazkách. (Na rozdiel od agendy Materiálový a výrobný plán, kde sa zákazky nespracovávajú a výpočet spotreby materiálu a výkonov prebehne v pláne.)

Celý program

· Optimalizácia sieťovej prevádzky, a odstránenie niektorých problémov pri editácii v jednotlivých agendách. Bola odstránená funkcia Zrušiť zmeny z dôvodu nutnosti, pri použití tejto funkcie, vrátiť späť prevedené zmeny vo veľkom množstve tabuliek, čo mohlo viesť k problémom a spomaleniu sieťovej prevádzky.

Verzia 1.61.000

Agenda Zoznam zamestnancov

· Doplnené tlačové zostavy
1. Zoznam zamestnancov
2. Zoznam zamestnancov a ich výkonov
3. Výkony zamestnanca.

Verzia 1.60.004

Agenda Výrobné zákazky

· V zozname výrobných zákaziek je doplnená záložka výkony na zákazku.

Verzia 1.60.003

Agenda Výrobné zákazky

· V editácii výrobnej zákazky na záložke Stromové zobrazenie – materiál je doplnená nová funkcia tlače materiálovej normy výrobku cez všetky výrobné stupne

Verzia 1.60.001

Agenda Výrobné zákazky

· Záložka Materiál na zákazku - pri generovaní materiálu prebehne automatické načítanie dodávateľa materiálu zo skladových kariet.

Verzia 1.60.000

Agenda Zamestnanci

· Nová agenda Zamestnanci umožňuje evidovať pracovníkov v programe Výroba a kalkulácie na účely zadávania výkonov k operáciám. Táto agenda ruší nutnosť on-line prepojenia programu na aplikáciu MRP Mzdy a personalistika.
· Funkcia importu zamestnancov slúži na nakopírovanie zamestnancov z mzdového programu, pripadne na doplnenie nových zamestnancov zadaných v programe mzdy.

Agenda Nastavenie – program

· Prepracované zadávanie parametra Typ výrobného procesu. Umožňuje nastaviť program do rôznych režimov spracovania dát z výrobného procesu:
1. Výroba v zákazkách (čistá zákazková výroba, vývoj na zákazku ...)
2. Výroba v pláne zo zákaziek (hromadná výroba bez sledovania výr. stupňov)
3. Kniha rozpracovanej výroby (výroba na sklad, osobitné sledovanie výr. stupňov)
· Nastavenie parametra Typ výrobného procesu môže vykonať iba používateľ SPRÁVCA. Pre ostatných používateľov sú tieto údaje prístupné iba na čítanie

Verzia 1.42.060

Agenda Výrobné zákazky

· Tlačová zostava Zoznam zákaziek – prehľad v poradí nasledujúcej operácie, ktorá ešte nebola vykonaná (zk10_002.frf).

Verzia 1.42.031

Agenda Editácia výrobnej zákazky

· Záložka Výdajky k zákazke – nová funkcia Upraviť materiál podľa výdajok prepočíta množstvo vydané na záložke materiál na zákazku podľa výdajok vybraných funkciou kalkulácia zákazky. Ak je na výdajkách materiál, ktorý nebol v materiálovej norme bude touto funkciou doplnený.

Verzia 1.42.030

Agenda Operatívne (servisné) zákazky

· Funkcia Ukončenie zákazky znemožní ďalšiu editáciu zákazky, materiálu a výkonov na zákazku a nastaví dátum ukončenia zákazky.
· Zrušenie ukončenia zákazky je inverzná funkcia k Ukončeniu zákazky. Na jej spustenie musí mať prihlásený užívateľ právo mazania zákazky.
· Zadávanie výkonov na operatívnu (servisnú) zákazku - doplnený výpočet zostatku času a množstva operácie pri zadávaní výkonov zamestnancov (v prípade viacerých zamestnancov na jednu operáciu).

Verzia 1.42.012

Funkcia Kópia firmy.

· V okne Zoznam firiem je nová funkcia Kópia firmy. Funkcia založí firmu s novým číslo v poradí nasledujúcim, potom sa do tejto firmy skopíruje aktuálne vybraná firma. Užívateľ môže zmeniť názov firmy. Skopírujú sa komplet všetky dáta, nastavenia programu a aj cesty k skladovým dátam.

Funkcia Nulovanie dát – nemu Firma

· Funkcia Nulovanie dát zmaže dáta z vybraných agend podľa zadaného rozsahu dátumu. Spolu s funkciou Kópia firmy sa používa podobne ako ročný prevod v účtovníctve. V pôvodnej firme zostanú staršie dáta z predchádzajúcich období a v novej skopírovanej firme sa funkciou Nulovania dát vymažú staršie záznamy v zákazkách, plánoch a RV.
· Funkcia nezmaže číselníky, materiálové ani výkonové normy.

Agenda Normy

· Úprava importu materiálovej aj výkonovej normy z CAD programov.

Verzia 1.42.007

Samostatná položka v hlavnom menu pre operatívne (servisné) zákazky.

Agenda Operatívne (servisné) zákazky

· K výkonom na servisné zákazky je možné priradiť viacej zamestnancov (v predch. verziách iba jeden zamestnanec - jedena operácia).

Agenda Výkony zamestnanci

· Tlačítko na výber tarifnej triedy zo zoznamu (ak zamestnanec, ktorý vykonáva operáciu je odmeňovaný inou tar. triedou ako je plánovaná v norme)

Tlač Zákazky

· Zostava zk08_005.frf zoznam položiek zákazky + výkony k položkám.

Verzia 1.42.000

Verzia pre autoservis

Agenda Zoznam vozidiel

· Doplnený údaj IČO – majiteľ auta – dopĺňaný zo zoznamu adries. Tento údaj je pri výbere auta v servisnej zákazke doplnený do hlavičky zákazky.
· Doplnený údaj Meno vodiča ako doplnenie adresy na zákazke, ktorá sa nedá meniť Tento údaj je pri výbere auta v servisnej zákazke doplnený do hlavičky zákazky a dá sa editovať.

Agenda Servisná zákazka

· Záložka materiál na zákazku pribudol údaj skladová cena na výpočet vlastných nákladov na zákazku.

Verzia 1.41.001

Agenda Číselníky

· Nový číselník Stav operácií sa použije pri editácii výkonov zamestnancov. Upresňuje stav výkonu (začiatok, prerušenie, ukončenie ...), tento údaj je tiež zapísaný do výkonovej normy pre určenie stavu operácie a aj zákazky.

Agenda Zoznam zákaziek

· Nová tlačová zostava zoznamu zákaziek a ich výkonov. Použitie napr. na zistenie ktoré operácie už boli na zákazkách vykonané, prípadne, kde - na ktorej operácii – sa zákazka nachádza.

Agenda Pracoviská výkony

· Nový parameter na zobrazenie všetkých pracovísk nielen jedného pracoviska. Takto je možné vidieť všetky výkony za zadané obdobie.

Agenda Materiálový a výrobný plán

· prerobené načítanie zákaziek – doplnená možnosť výberu položiek zákaziek. Funkcia umožní rozdelenie zákazky do viacerých plánov. Upravené mazanie položiek plánu a zákaziek z plánu.

Agenda Výrobné zákazky

· Podpora automatizovaného zberu dát – doplnený údaj stav operácie a pridané číslo karty do importu, aby bolo možné jednoznačne identifikovať operáciu.
· Možnosť exportu číselníkov typizovaných operácii a výkonov do zariadení na automatizovaný zber dát.

Verzia 1.33.001

Agenda Výrobné zákazky

· Podpora automatizovaného zberu dát z výrobného procesu. V agende výrobné zákazky je pripravená funkcia importu dát na zber údajov o výrobných operáciách, výkonoch zamestnancov. Zber údajov sa môže vykonávať napríklad pomocou čítačiek čiarového kódu, či iným vhodným zariadením.
· Možnosť exportu číselníkov typizovaných operácii a výkonov do zariadení na automatizovaný zber dát.

Celý program – tlačové zostavy

· Do všetkých tlačových zostáv doplnená možnosť vkladať čiarové kódy, ktoré budú slúžiť na sledovanie výrobného procesu pomocou čítačiek čiarových kódov.

Agenda Rozpracovaná výroba

· Nové tlačové zostavy ktoré umožňujú vyčísľovať nedokončenú výrobu - pre každý výrobný stupeň (výrobok, polotovar) je možné urobiť kalkuláciu nákladov - automaticky generovať položky do agendy Rozpracovaná výroba na základe výrobných zákaziek (objednávok), či výrobného plánu

Verzia 1.32.001

Agenda Výrobné zákazky, Plány, Rozpracovaná výroba

· Doplnený do týchto agend údaj Kód zo skladovej karty (v predchádzajúcich verziách bol len údaj EAN Kód). Tento údaj je sprístupnený aj pre tlačové zostavy.

Celý program

· Do formulárov kde sú dáta zobrazené v tabuľkách (gridoch) pribudla funkcia Reset nastavenia tabuliek. Použitím funkcie sa zruší používateľom nastavené rozmiestnenie a šírka stĺpcov v tabuľkách (použije sa na odstránenie chybného nastavenia tabuliek užívateľom).

Verzia 1.31.000

Kalkulácia zákazky

· Upravený výpočet kalkulácia zákazky tak, aby sa spočítali výkonové normy aj pre položky ktorá nemajú materiál.

Agenda Súhrnné normy – kalkulácia

· Nová výstupná zostava Zoznam materiálu – neštruktúrovaná norma umožňuje pri zadaní štruktúrovanej normy (kusovníka), kde je viacej výrobných stupňov, podzostáv a zostav vytlačiť len zoznam materiálu, kde počtu kusov sú vypočítavané podľa množstva podzostáv. Slúži na zjednodušenie tlače keď užívateľa nezaujíma štruktúra výrobku ale potrebuje zistiť iba aký materiál je potrebný na výrobu produktu.

Agenda Časový plán

· Agenda sa premenovala na Predbežný časový plán, aby názov lepšie vystihoval na čo je agenda určená. Funkčnosť sa nezmenila.

Verzia 1.30.003

Agenda ROZPRACOVANÁ VÝROBA, ktorá umožní:

· sledovať výrobný proces po jednotlivých výrobných stupňoch - podzostavách, či polotovaroch
· používať tlačové zostavy umožňujúce generovanie knihy rozpracovanej výroby s možnosťou triedenia a rôzneho filtrovania (ukončená výroba, čiastočne ukončená, rozpracované ...)
· vytlačiť zostavu s názvom “Sprievodka operáciami“, kde sú uvedené všetky typizované operácie na výrobu výrobku, s možnosťou zápisu pracovníka, ktorý operáciu vykonal. Takáto tlačová zostava môže slúžiť na zber dát z výrobného procesu.

Verzia 1.30.000

Agenda Výrobné zákazky

· Do položiek zákazky je doplnený údaj predajná cena. Tu sa pri pridávaní položky zo sklaových kariet vezme údaj Cena1 až Cena5 podľa nastanenia cenovej skupiny v agende Adresy v programe Sklad (účtovníctvo so skladom).
· Do zoznamu materiálu na zákazku (plánu, RV) je možné pridávať materiál, či editovať vypočítanu hodnotu materiálu (aby užívateľ nebol obmedzený iba zadanou normou). Takého upravené položky sú farebne odlíšené a informácia sa zapisuje do evidencie Priebeh zákazky.

Verzia 1.29.099

Agenda Výrobné zákazky

· Po vystavení výdajky materiálu a (alebo) zadaní výkonu k zákazke sa úplne zakážu funkcie rozpadu položiek zákazky a generovania materiálu. V predchádzajúcich verziách bolo zobrazené iba upozornenie, čo sa ukázalo ako nedostačujúce. Aby sa ale nestratila možnosť úpravy zákazky je doplnená funkcia Reset stavu zákazky, ktorá zmaže materiál aj výkony k zákazke (samozrejme prihlásený užívateľ musí mať právo na zmazanie zákazky, aby funkciu mohol použiť).
· Nová funkcia editácie výkonovej normy umožňuje zmeniť, či doplniť výkonovú normu pre finálny výrobok alebo pre jednotlivé podzostavy na ďalších výrobných stupňoch. Táto editácia prebieha v záložke stromové zobrazenie.
· Výkony je možné podobne pridávať k zákazke ako celok v záložke výkonová norma.
· V prípade ak v zákazke bolo viac ako cca 30 položiek, ktoré mali zložito zadanú výkonovú normu, mohli sa na niektorých počítačoch prejaviť problémy s nedostatkom pamäte (chyba: Insuficient memory for this operation) pri funkcii rozpad položky zákazky. Táto vlastnosť bola odstránená optimalizáciou výpočtu a zobrazenia.

Verzia 1.29.098

Agenda Súhrnné normy – kalkulácia

· Nová možnosť zadať do materiálovej normy tú istú materiálovú položku viackrát na rôznej pozícii. Napr. rovnaká skrutka M5 je vo výrobku (podzostave) umiestnená na dvoch miestach s rôznym číslom pozície. V predchádzajúcich verziách sa do normy musela zadať skrutka M5 v množstve 2 kusy, teraz je možné zadať 1 ks Skrutka M5 na pozícii napr. 5 a 1 ks Skrutka M5 na pozícii napr. 7.
· Podobne aj vo variantnej norme je možné materiál opakovať. Napr. pri textilnej výrobe založíme variantu Zadný diel košele a do var. normy pridáme x-krát tú istú tkaninu v rôznych množstvách podľa veľkosti výsledného produktu košeľa.

Verzia 1.29.097

Agenda Súhrnné normy – kalkulácia

· Výpočet hmotnosti výrobku – ak je na skladovej karte zadaný údaj hmotnosť (kg na mernú jednotku) pri predbežnej kalkulácii ceny sa vypočíta aj hmotnosť výrobku v kg.
· Predbežná kalkulácia sa v predchádzajúcich verziách počítala iba zo skladovej ceny. Teraz je možnosť do predbežnej kalkulácie vybrať aj cenu predajnú (zo skladovej karty záložka predajné ceny 1 - 5)
· Vylepšená editácia individuálneho kalkulačného vzorca pre výrobok.

Verzia 1.29.095

Agenda Súhrnné normy - kalkulácia

· Upravená tlač – oddelenie tlače všetkých výrobných stupňov do samostatných výstupných zostáv (v predošlých verziách boli tieto zostavy súčasťou tlače materiálovej normy).
· Tlač jedného vnorenia – výrobného stupňa prebieha podľa aktuálnej pozície v strome.

Verzia 1.29.093

Agenda Súhrnné normy – kalkulácia a zadávanie výkonov

· Zmeny v súvislosti s lepším zadávaním prípravných časov: zobrazenie, načítanie do kalk. vzorca, potiahnutie do zákazky, zadávanie výkonu zamestnanca ako prípravy ...

Verzia 1.29.092

Všetky agendy kde sa zobrazujú skladové karty.

· V programe pribudol parameter na nastavenie čísla aktuálneho skladu a zobrazenie stavu príslušnej skladovej karty na tomto sklade. Prepnúť sklad je možné fukciou Zmena skladu

Agenda výrobné zákazky

· Prepracované okno kalkulácie zákazky – lepšia možnosť editácie réžií, a ukladania kalkulácia k zákazke

Verzia 1.29.090

Agenda Prístupové práva a celý program

· Do prístupových práva doplnená možnosť povoliť užívateľovi do príslušnej agendy pridávať a opravovať záznamy BEZ možnosti ZMAZANIA. Toto umožní povoliť mazanie len vybranému užívateľovi (vedúci, šéf) a zabráni užívateľom vzájomné mazanie záznamov.
· Doplnené ďalšie povolenia na funkciu rozpadu položiek zákazky, zadávanie pracovných výkonov a kalkuláciu zákazky.

Verzia 1.29.080

Agenda Editácia výkonovej normy

· Pridaný udaj Stredisko
· Pridaný udaj Stroj, výrobné zariadenie

Agenda Číselníky

· Pridaný číselník strojov a výrobných zariadení, zatiaľ iba veľmi jednoducho. Číselník sa využíva pri editácii výkonovej normy.

Agenda Výrobné zákazky

· Do tlače pribudla zostava Rozpracovanosť v zákazkách. Zostava tlačí zoznam neukončených zákaziek a vyčísľuje náklady už vynaložené na realizáciu týchto zákaziek.

Verzia 1.29.070

Agenda Súhrnné normy - kalkulácia

· Doplnená tabuľka na uloženie kalkulačného vzorca ku každej skladovej karte. Pri prvej kalkulácii výrobku sa potiahne default kalkulačný vzorec. Po prevedení kalkulácie sa uloží pričom je možné nastavovať každému výrobku individuálne percentá réžií.

Verzia 1.29.050

Celý program

· Zmeny a pridané tabuľky v súvislosti s pripravovanou agendou Rozpracovaná výroba

Verzia 1.29.040

Celý program

· Do konfigurácie doplnený udaj Rozpad na 1. výrobný stupeň. Ak je údaj označený tak všade tam kde prebieha kópia (zákazky, plán, rozpracovaná výroba) normy skopíruje sa iba jeden výrobný stupeň. Uplatní sa ak treba sledovať výrobu každého výrobného stupňa samostatne a v pripravovanej agende Rozpracovaná výroba.

Verzia 1.29.030

Číselník Zoznam pracovísk

· Pribudla možnosť zadať k pracovisku číslo strediska.

Verzia 1.29.021

Agenda Výkony zamestnancov

· Doplnený údaj meno na zadanie celého mena zamestnanca (bolo iba priezvisko)
· Doplnený filter pri výbere zamestnanca na zobrazenie iba aktuálnych pr. pomerov

Verzia 1.29.020

Rozšírenie verzie pre servis aj na servis prístrojov a autoservis

Verzia 1.29.010

Agenda Výrobné zákazky

· Do kalkulácie zákazky doplnené vybratie pohybov (výdajok) priamo zo skladu na zistenie skutočných nákladov na zákazku. A doplnená ďalšia záložka na zobrazenie týchto skladových pohybov.

Verzia 1.29.009

Agenda Výrobné zákazky

· Doplnená funkcia Hľadanie v objednávkach prijatých (tak ako v účtovníctve)

Prehodené ďalšie gridy, ktoré ukladajú svoj vzhľad.

Verzia 1.29.006

Agenda Výrobné zákazky

· Na tlačovej zostave Zoznam zákaziek – položky doplnená aj tlač materiálu pre zákazku

Verzia 1.29.006

Agenda Výrobné zákazky

· Doplnená tlačová zostava Zoznam zákaziek – položky. Na tejto zostave je zoznam zákaziek a aj položky zákazky za určité obdobie, či dodaciu lehotu. Táto zostava môže slúžiť aj ako plán výroby. Je možné zostavu tlačiť s cenami aj bez cien

Pridaný ProgresBar do kalkulácie, kopírovania kusovníka a generovania výrobných príkazov a materiálu.

Verzia 1.29.005

Agenda Výrobné zákazky

· Upravené generovanie dát pre tlačovú zostavu Zákazky – materiál tak, aby sa dali vytlačiť aj výkony k zákazke. Takto je na jednej tlačovej zostave zhrnuté všetko, potrebné pre realizáciu zákazky (položky zákazky, materiál a aj výkony na zákazku)

Verzia 1.29.003

Agenda Výrobné zákazky

· Pri použití funkcie Kalkulácia je pridaný výpočet skutočne vynaložených nákladov na realizáciu zákazky. Pri výpočte sa uplatňuje skutočne vydaný materiál a už realizované výkony zamestnancov a realizované kooperácie.

Verzia 1.29.001

Agenda Výrobné zákazky

· Možnosť usporiadať zákazky podľa dodacej lehoty. Aj pri tlači zoznamu zákaziek je možnosť zadať rozsah tlače podľa dodacej lehoty.

Agenda Kalkulačný vzorec (číselník).

· Pridané položky 20 000 Zisk a súčtová položka 99 999 Cena. Tieto položky slúžia na zadanie % hodnoty kalkulovaného zisku na kalkulačnú jednotku (výrobok, zákazka). Vypočítaný zisk je potom pripočítaný k položke 9 999 Úplné vlastné náklady a zapísaný do položky 99 999 Cena.
· Pridané položky 200 000 DPH a súčtová položka 999 999 Cena s DPH. Slúžia na informatívny(!!!) výpočet hodnoty DPH a ceny s DPH na kalkulačnú jednotku.
· Pridaný údaj Do tlače. Určuje, či sa položka kalkulačného vzorca bude tlačiť na tlačové zostavy. (Nie všetci potrebujú celý kalk. číselník, tak aby nepoužívané (nežiadúce) položky sa netlačili).

Agenda Nastavenie, Materiálový a výrobný plán

· V záložke program pribudol údaj Kumuluj položky plánu. Ak je údaj označený potom pri generovaní položiek plánu zo zákaziek sa rovnaké výrobky, spočítajú (kumulujú) do jednej položky a budú spracovávať spoločne pre plán
· Ak je údaj neoznačený výrobky sa nespočítavajú spracovávajú sa samostatne. K položke plánu sa zapíše aj údaj o zákazke a dodacia lehota zo zákazky.

Agenda Materiálový a výrobný plán

· Nová je možnosť usporiadania položiek plánu podľa dodacej lehoty ak je neoznačený údaj Kumuluj položky plánu
· Funkcia Naplň položky plánu podľa zákaziek umožňuje znovu vygenerovať položky plánu pre zákazky zaradené do plánu (v prípade zmien v zákazkách zaradených do plánu).
· Doplnená funkcia Kalkulácia plánu – identická ako kalkulácia zákazky.

Verzia 1.28.073

Agenda Editácia zákaziek:

· Pri zadávaní zamestnancov k výkonovej norme v zákazke je možné každému zamestnancovi priradiť inú tarifnú triedu, či hodnotu výkonu (ak na jednej operácii pracujú zamestnanci s rôznym platovým zaradením). Takéto zadanie sa uplatní aj pri výpočte skutočných nákladov na zákazku.

Agendy Normy, Typizované operácie, Zákazky, Plány (celý program)

· V typizovaných operáciách je možnosť označiť si jednotlivé operácie ako KOOPERÁCIE. Táto informácia sa potom prenáša do výkonovej normy výrobku, kde je takáto operácia použitá.
· Keď sa vypočítava predbežná kalkulácia je hodnota kooperácii napočítaná do položky kalkulačného vzorca 30,00 Kooperácie.
· Vo výrobných zákazkách, ku každej typizovanej operácii zadanej ako kooperácia, je možné priradiť IČO partnera, ktorý kooperáciu vykonal a tiež číslo faktúry.
· Pri tlači výrobných zákaziek je možné vytlačiť zoznam kooperácií za určité obdobie.

Agenda Nastavenie, funkcia Generovanie výrobných príkazov a materiálu

· V záložke program pribudol údaj Zlučovať výrobné príkazy. Ak je údaj označený potom pri generovaní výrobných príkazov sa rovnaké výrobky, či polotovary spočítajú (kumulujú) do jednej položky a vyrábajú spoločne pre zákazku. Ak je udaj neoznačený polotovary ani výrobky sa nespočítavajú a vyrábajú sa samostatne.

Verzia 1.28.071

Agenda Editácia zákaziek:

· Prepočet vydaného materiálu podľa skladu – funkcia prepočítava údaj Množstvo vydané v tabuľke materiál na zákazku podľa skutočných pohybov na sklade pre danú zákazku. (potrebné použiť pri mazaní alebo zmenách vo výdajkách urobených v programe sklad)

Verzia 1.28.070

Agenda Editácia zákaziek:

· Úprava v prenose objednávok z agendy Objednávky prijaté do zákazky:
1. Zmena číslovania zákazky: možnosť pokračovať v číselnom rade, prevziať číslo objednávky z účtovníctva, prevziať číslo účtovnej zákazky z objednávky.
2. Do zákazky sa môžu preniesť aj položky bez čísla karty – tieto sa potom nebudú ďalej spracovávať (rozpad, strom .... budú iba informatívne)

· V záložke stromové zobrazenie pribudla funkcia na zbalenie stromu na 1. výrobný stupeň (využitie – montáž na zákazku, keď všetky podzostavy sú už vyrobené a na základe objednávky sa zmontujú)

Agenda Editácia operatívnych zákaziek:

· Možnosť prenosu objednávok z agendy Objednávky prijaté v účtovníctve (tak ako výrobné zákazky)

Verzia 1.28.050

Agenda Editácia zákaziek:

· Pri vystavení príjemky hotových výrobkov je možné meniť CENU s ktorou je vystavená príjemka, čo má vplyv na výpočet priemernej ceny na sklade. Zmena ceny sa vykonáva na základe skutočných nákladov na realizáciu výrobku.
· V záložke materiál na zákazku pribudol údaj HMOTNOSŤ vypočítaný ako súčin množstva materiálu na zákazku a hmotnosti na MJ zadanej v skladovej karte v programe Sklad.
· V záložke stromové zobrazenie je doplnený údaj ČAS [min]. Predstavuje sumu času jednotlivých typizovanych operácii spojených z realizáciou výrobku.

Agenda materiálová norma

· Rozšírenie presnosti zadávaného množstva materiálu v norme na 5 desatinných miest. (miešanie farieb – pridávanie pigmentov).

Verzia 1.28.030

Agenda Editácia zákaziek:

· Upravená rezervácia materiálu a položiek zákazky, tak aby sa dali zarezervovať aj položky, ktoré ešte neboli evidované na žiadnom sklade. Tiež je možné rezervovať materiálové položky „do mínusu“. Teda také položky, ktoré ešte nie sú na sklade ale sa objednávajú na konkrétnu zákazku. Keď na sklad prídu hneď po príjemke sú rezervované.
· Pri vystavení výdajky materiálu sa k materiálu na zákazku skopíruje AKTUÁLNA skladová cena. Dôvod: funkcia generovanie materiálu na zákazku je spustená v inom čase (skôr) ako je vystavená výdajka. Takto sa pri výdajke k zákazke skopíruje aktuálna skladová cena materiálu, aby sa dali určiť skutočné materiálové náklady na realizáciu zákazky.

Verzia 1.26.080

Doplnená tabuľka Auta.dbf – bude verzia pre autoservis SMX v licenčnom čísle

Editácia položiek katalógu v modálnom okne.

Verzia 1.26.040

Prepojenie na českú verziu programu mzdy a personalistika.

Nová agenda Časový plán

· Umožňuje pre určité časové obdobie (vymedzené dátumom) zaevidovať výrobky, ktoré sa majú vyrobiť. Funkciou výpočet plánu sa určí spotreba materiálu na splnenie plánu, ako aj potreba výkonov. Následne počas plánovacieho obdobia je možné zisťovať plnenie plánu (po položkách plánu, alebo naraz za celý plán formou tlačovej zostavy).

V okne výberu skladovej karty pri editácii (zámene materiálu za iný vhodnejší) materiálu na zákazku, či plán sa dá zistiť stav skladu (aby som vybral materiál ktorého je na sklade dostatok).

V konfigurácii programu doplnený udaj „Enter je Tab“ a s tým súvisiaca úprava v gridoch.

Agenda Materiálový a výrobný plán

· Do záložky Položky planú doplnený údaj Množstvo do výroby. Po načítaní zákaziek do plánu sa tento údaj rovná množstvu na zákazkách. Tento údaj je možné editovať a tak upraviť množstvo ktoré sa má skutočne vyrobiť. Toto množstvo je uplatňované pri výpočte plánu materiálu a výkonov.

· Doplnený číselný rad do plánu.

· Do záložky Položky plánu doplnená funkcia vystavenia príjemky hotových výrobkov na sklad a funkcia zistenia stavu výrobkov na sklade.

Verzia 1.26.020

Agenda Zoznam zákaziek:

· Doplnený údaj percento vydaného materiálu a prijatých výrobkov na sklad. Lepšie zobrazuje stav zákazky ako pôvodné riešenie.

Verzia 1.26.000

Pracuje s verziou MRP Skladu (PU, JU) 4.20 a viac. (počet des. miest, presun DLL knižnice).

Agenda Zoznam zákaziek:

· Filter na zobrazenie iba neukončených zákaziek.
· Prepracovaná tlač zoznamu zákaziek (tlač ukončených, neukončených, pre konkrétneho zákazníka, výber podľa dátumu vystavenia alebo čísla zákaziek)

Agenda Editácia zákazky:

· Prepracované rezervovanie materiálu a položiek zákazky
· Upravený údaj stav zákazky (Zmena materiálovej normy, Zmena materiálu, Rezervovaný materiál), pridané upozornenia ak sa vykonávajú predchádzajúce kroky po ďalšom spracovaní zákazky.

Verzia 1.25.000

Agenda Editácia zákazky:

· V záložke Materiál na zákazku je možné editovať materiál, to znamená meniť pridávať, či mazať bez nutnosti editácie v strome a znovuvygenerovania mater. na zákazku.
· V záložke Stromové zobrazenie pribudlo tlačítko výkony, ktoré v okne zobrazí iba výkony pre príslušnú položku stromu.
· V záložke Výkonová norma sú zobrazené všetky výkony na zákazku (nefiltrované) a zobrazuje sa tu aj položka ku ktorej výkon prináleží
· Nová možnosť triediť stromové zobrazenie kusovníka v editácii zákazky (po stlačení pravého tlačítka myši v strome).

Agenda Editácia noriem:

· doplnená možnosť triedenia materiálovej normy podľa čísla karty alebo pozície

Agenda Typizované operácie

· Jednoduchý číselník nahradený agendou, kde je možné triediť vyhľadávať a podobne. Doplnený údaj technologický postup a tarifná trieda.

Verzia 1.23.000

Agenda Editácia zákazky:

· V záložke položky zákazky je možné editovať aj názov (už nie je iba zobranený z kariet)

Agenda Materiálový a výrobný plán

· Doplnená záložka položky plánu. kde sú zo zákaziek v pláne prenesené a spočítané všetky položky.
· V záložke Materiál na zákazku je možné editovať materiál, to znamená meniť pridávať, či mazať bez nutnosti editácie v strome a znovuvygenerovania mater. na zákazku.
· V záložke Stromové zobrazenie pribudlo tlačítko výkony, ktoré v okne zobrazí iba výkony pre príslušnú položku.
· V záložke Výkonová norma sú zobrazené všetky výkony na zákazku (nefiltrované) a zobrazuje sa tu aj položka ku ktorej výkon prináleží.

Verzia 1.22.000

Upgrade všetkých tabuliek (nastavenie znakovej sady tak ako v účtovníctve SLO cp852)

Verzia 1.21.080

Agenda Editácia zákazky:

· V záložke výkonová norma položky doplnená možnosť zadávať zamestnancov k aktuálnej položke výkonovej normy. Je možné k jednej položke priradiť ľubovoľný počet zamestnancov a editovať množstvo výkonu zamestnanca.
· Kópia zákazky (Ctrl + K) – funkcia skopíruje hlavičku a aj položky zákazky, bez materiálu, či výkonov, priradí nové číslo zákazky

Agenda Editácia zákazky

· V záložke Výkonová norma položky je možné každej položke výkonovej normy priradiť jedného, či viacej zamestnancov, ktorí príslušnú operáciu vykonávali + tlačová zostava výkonov zamestnanca za zadané obdobie (napr. výplatný mesiac)

Ovládanie programu:

· Zatvorenie agendy aj po stlačení ESC, nielen CTRL+F4

Verzi 1.21.052

Agenda Skladové karty - editácia noriem a Katalóg súčastí - editácia noriem:

· Nová funkcia kopírovania normy (výkonovej aj materiálovej). Je prístupná iba ak je norma prázdna, ešte nezadaná.

Agenda Prístupové práva:

· Nový údaj Skladové pohyby zakazuje/povoľuje vystavovanie výdajok/príjemiek do skladu pre príslušného užívateľa.

Agenda Editácia zákazky:

· Zmena pri zobrazovaní záložiek Materiál na zákazku, Výrobné príkazy, Výkony .. Zobrazujú sa iba záložky, ktoré majú v príslušnom stave rozpracovania zákazky význam. (Ešte nespracovaná zákazka zobrazuje iba záložku Položky zákazky, po použití f-cie Rozpad položiek sa zobrazí záložka Stromové zobrazenie a následne ostatné záložky … )

· Ku každej položke stromu po rozpade položiek zákazky sa zobrazuje záložka Výkonová norma položky. V tejto záložke je možne priradiť zamestnanaca k operácii (ak je zadná cesta k mzdám)

· Pri tlači zákazky je možné vytlačiť zoznam zamestnancov a ich výkony na rôznych zákazkách za časové obdobie (napr. mesiac - ako podklad pre mzdy).


Adresy - postup obsluhy

Navigation: »No topics above this level«

Adresy

 Return to chapter overview

Modul zobrazuje zoznam adries zadaných v MRP účtovnom programe. Zoznam slúži na výber odberateľa v moduloch Výrobné zákazky, Ponuky a Operatívne zákazky (menu Sledovanie výroby – Operatívne zákazky).

· Na pohotové (rýchle) nájdenie adresy v adresári využite rýchle vyhľadávanie.
· Po stlačení klávesy Enter alebo kliknutí na DB-Edit si zobrazíte adresu.

Tip:

· Adresu pridáte v programe MRP Podvojné, resp. Jednoduché účtovníctvo, s ktorým sú MRP Kalkulácie prepojené.
· Opraviť adresu je možné v programe MRP Podvojné, resp. Jednoduché účtovníctvo, s ktorým sú MRP Kalkulácie prepojené.
· Zmazať adresu môžete len v programe MRP Podvojné, resp. Jednoduché úctovníctvo, s ktorým sú MRP Kalkulácie prepojené.

Súvisiace témy:

· Adresy - postup obsluhy
· Rýchle vyhľadávanie adries


Číselné rady - zobrazenie

Navigation: »No topics above this level«

Číselné rady - zobrazenie

 Return to chapter overview

Tu sa vyberá číslo dokumentu (zákazky, ponuky, RV, plán ...) vygenerované na základe nastavenia číselného radu.

· Funkcie Editovať a Uložiť umožňujú nadefinovať vlastné číselné rady (napr. zákaziek, ponúk, RV, plánov) definíciou Prefixu (nemennej časti čísla) a Poradového čísla (premenlivá čast čísla – automaticky sa zvyšuje pri pridávaní dalšieho doklady napr. zákazky).
· Na úpravy v tabuľke Číselných radov musíte mať zatlačené tlačítko Editovať.
· Všetky zmeny v zápise do tabuľky číselných radov uložíte kliknutím na tlačítko Uložiť.

Tip:

· Poradové číslo by počas nárastu malo mať stále rovnakú dĺžku (počet znakov), tzn. predradenie niekoľkých núl pred číslo, ktoré sa má zvyšovať (posledná číslica).

Poznámka:

• Z každej agendy, kde je číselný rad sa sem sa dostanete kliknutím na tlačítko 123


Kalkulačný vzorec

Navigation: Definícia pojmov >

Kalkulačný vzorec

 Return to chapter overview

Kalkulačným vzorcom (pre účely programu) rozumieme štruktúru v ktorej prebieha spočítanie priamych a nepriamych nákladov na realizáciu zákazky, ponuky, či výrobku. Je tvorený kalkulačným číselníkom, kde sa pri kalkulácii dosadia príslušné hodnoty priamych nákladov a následne sa vypočítajú nepriame náklady (réžie).

Kalk ciselni definicia


Vývojový tím projektu

Navigation: »No topics above this level«

Vývojový tím projektu

 Return to chapter overview
· Vedúci tímu: Miroslav Zubák
· Manažér projektu: Milan Pečeňa, Emil Nomilner
· Analýza a programovanie: Miroslav Zubák
· Inštalácia: Miroslav Zubák
· Manuál, help: Miroslav Zubák, Jaroslava Hrivnáková, Jaroslava Csalová


Druh pohybu

Navigation: »No topics above this level«

Druh pohybu

 Return to chapter overview
· V tejto tabuľke sú zobrazené druhy skladových pohybov, ktoré sú zadané v agende Sklade MRP Podvojného, resp. Jednoduchého účtovníctva.
· Vyberte pohyb pre výdaj, resp. príjem, ktorý potrebujete vpísať do výdajky, resp. príjemky.
· Svoj výber potvrdte kliknutím na tlačítko Výber pohybu.


Import výdajok do zákazky

Navigation: »No topics above this level«

Import výdajok do zákazky

 Return to chapter overview

Umožní naimportovať skladové výdaje do položiek zákazky. Používa sa v prípade ak skladová výdajka na hotové výrobky bola urobená skôr ako zákazka. V zákazke sa urobí výpočet materiálu a odpis materiálu a zadanie výkonov ex-post až pri predaji výrobkov, teda po vystavení výdajky.

Parametre výberu

V rámci tohto okna zadajte rozsah obdobia, zo zoznamu skladov vyberte ten, z ktorého chcete načítať výdajky,

Ponúkne výber skladových pohybov na prenos podľa zvoleného rozsahu obdobia a Druhu pohybu. Označením políčka Zobrať vyselektujete tie pohyby, ktoré sa z ponúknutého zoznamu majú preniesť pri importe do zákazky. Ak je potrebné preniesť položky pohybov len k skladovým kartám, ktroé sú zaradené do Skupiny skladových kariet, vyberte Skupinu kariet.


Inkrementálne hľadanie

Navigation: »No topics above this level«

Inkrementálne (prírastkové) vyhľadávanie

 Return to chapter overview

Inkrementálne vyhľadávanie sa používa tak, že hladaný text sa postupne znak po znaku (od začiatku) zapisuje do vyhradeného editačného riadku. S prírastkom každého znaku program ihneď vyhľadá najbližší zodpovedajúci záznam.

Použije sa spravidla k prvému priblíženiu. Konečné dohľadanie je potom rýchle aj preto, že záznamy sú zoradené abecedne.


Pohyby položky

Navigation: »No topics above this level«

Pohyby položky

 Return to chapter overview
· V tejto tabuľke sú zobrazené všetky zaevidované pohyby (výdaje a príjmy) aktuálnej položky zákazky.
· Každý zápis tabuľky obsahuje číslo pohybu, cenu za MJ, počet, dátum uskutočnenia pohybu, číslo skladu, na ktorom bol pohyb zaevidovaný a IČO.

Poznámka:

· Tieto údaje sú vygenerované z dát skladu.


Prihlásenie užívateľa

Navigation: »No topics above this level«

Prihlásenie

 Return to chapter overview

· V rozbaľovacom zozname Užívateľ vyberte meno užívateľa, ktorého chcete prihlásiť.
· Do políčka Heslo zapíšte prihlasovacie heslo vybraného užívateľa.
· Zadané údaje potvrdíte kliknutím na tlačítko OK.


Rezervácie

Navigation: »No topics above this level«

Rezervácie

 Return to chapter overview
· V tejto tabuľke sú zobrazené všetky zaevidované rezervácie k aktuálnej skladovej karte (materiálovej položke).
· Každý zápis tabuľky obsahuje Číslo zákazky, Názov firmy, Číslo skladu, Množstvo rezervované a Množstvo vydané, Dátum rezervácie a Meno užívateľa, ktorý rezerváciu zaevidoval.

Poznámka:

· Tieto údaje sú vygenerované z dát skladu.


Stav karty na všetkých skladoch

Navigation: »No topics above this level«

Stav karty na všetkých skladoch

 Return to chapter overview
· V tejto tabuľke je zobrazený stav aktuálnej (vybranej) karty na všetkých skladoch so stavom rôznym od nuly.
· Každý zápis tabuľky obsahuje číslo a názov skladu, celkové množstvo materiálu na sklade, rezervované množstvo a disponibilné množstvo.

Kliknutím na tlačítko TL-RezervacieZobraz si zobranzíte všetky rezervácie k aktuálnej skladovej karte.


Nenájdené

Navigation: »No topics above this level«

Témy nenájdené

 Return to chapter overview

WinHelp nenašiel príslušné témy nápovedy.

1. Pokúste sa požadované informácie nájsť v kľúčových slovách (karta Obsah alebo Nájsť).
2. Vyžiadajte si novú verziu programu.

Btn Technická podpora


Tlačítko Funkcie

Navigation: »No topics above this level«

Tlačítko Funkcie

 Return to chapter overview

Tli-Funkcie Funkcie

Kliknutím zobrazíte zoznam funkcií prístupných pre aktuálnu tabuľku.


Typ pridanej položky

Navigation: »No topics above this level«

Typ pridanej položky

 Return to chapter overview

Kliknutím na jednu z ponúkaných možností vyberte typ položky, ktorú chcete pridať do materiálovej normy.

Vybrať môžete:

Skladová karta

Katalóg súčastí

Variant

Svoj výber potvrďte kliknutím na tlačítko Tl-OK .


Výber variantu

Navigation: »No topics above this level«

Výber variantu

 Return to chapter overview

Tu vyberte požadovaný variant, pre konkrétny výrobok.

· Aktuálny variant vyberiete potvrdením klávesov Enter, alebo kliknutím na tlačítko Výber variantu (Enter).
· V prípade, že chcete ponechať všetky ponúknuté variantné položky stlačte klávesu Esc, alebo kliknite na tlačítko Bez výberu (ESC).
· Ak nepožadujete výber ani jednej z ponúkaných súčastí, kliknite na tlačítko Vynechaná súčasť.


Zoznam materiálu na rezerváciu/výdajku

Navigation: »No topics above this level«

Zoznam materiálu na rezerváciu/výdajku

 Return to chapter overview


Zoznam skladov

Navigation: »No topics above this level«

Zoznam skladov

 Return to chapter overview

· V tabuľke máte možnosť vybrať sklad kliknutím na príslušné tlačítko:

Poznámka:

· Tabuľku zoznam skladov je možné editovať iba v module Sklad programov MRP Podvojné, resp. Jednoduché účtovníctvo.


Katalóg súčastí

Navigation: »No topics above this level«

Katalóg súčastí

Return to chapter overview

Enter topic text here.